<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.tricitiesbusinessnews.com/xmlrpc.php" />
<title>Tri-Cities’ twin ‘Property Brothers’ share real estate success</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tri-Cities’ real-life “Property Brothers,” David and Nathan Croskrey have found success as a team: building, buying and selling properties around the area."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.tricitiesbusinessnews.com/2017/05/15/croskrey-brothers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tri-Cities’ twin ‘Property Brothers’ share real estate success" />
<meta property="og:description" content="Tri-Cities’ real-life “Property Brothers,” David and Nathan Croskrey have found success as a team: building, buying and selling properties around the area." />
<meta property="og:url" content="https://www.tricitiesbusinessnews.com/2017/05/15/croskrey-brothers/" />
<meta property="og:site_name" content="Tri-Cities Area Journal of Business" />
<meta property="article:publisher" content="https://www.facebook.com/TCAJOB/" />
<meta property="article:tag" content="Local News Featured" />
<meta property="article:tag" content="May 2017" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-05-15T16:39:13-07:00" />
<meta property="article:modified_time" content="2017-05-15T16:54:19-07:00" />
<meta property="og:updated_time" content="2017-05-15T16:54:19-07:00" />
<meta property="og:image" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_Croskrey.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="473" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tri-Cities’ real-life “Property Brothers,” David and Nathan Croskrey have found success as a team: building, buying and selling properties around the area." />
<meta name="twitter:title" content="Tri-Cities’ twin ‘Property Brothers’ share real estate success" />
<meta name="twitter:image" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_Croskrey.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Feed" href="https://www.tricitiesbusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Comments Feed" href="https://www.tricitiesbusinessnews.com/comments/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Tri-Cities’ twin ‘Property Brothers’ share real estate success Comments Feed" href="https://www.tricitiesbusinessnews.com/2017/05/15/croskrey-brothers/feed/" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Bree" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Raleway:300" rel="stylesheet" type="text/css">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tricitiesbusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/plugins/bootstrap/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/plugins/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/css/magnificpopup.min.css?ver=0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_grid-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/css/grid-extended.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/css/themeblvd.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd-gravityforms-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/compat/gravityforms/gravityforms.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jumpstart-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/assets/css/theme.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jumpstart-base-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/base/superuser/base.css?ver=2.0.4' type='text/css' media='all' />
<style id='jumpstart-base-inline-css' type='text/css'>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</style>
<!--[if IE]>
<link rel='stylesheet' id='themeblvd-ie-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/assets/css/ie.css?ver=2.0.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='themeblvd-theme-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart-child/style.css?ver=2.0.4' type='text/css' media='all' />
<style id='themeblvd-theme-inline-css' type='text/css'>
/* Footer Columns */
#custom-bottom > .section_primary {
	background-color: #000000;
	background-color: rgba(0,0,0,1);
	border-top-style: solid;
	border-top-width: 2px;
	border-top-color: #ffffff;
}

/* Copyright */
#custom-bottom > .section_56677844c0d3e {
	background-color: #213866;
	background-color: rgba(33,56,102,1);
	border-top-style: solid;
	border-top-width: 2px;
	border-top-color: #ffffff;
}
@media (min-width: 992px) {
	#custom-bottom > .section_56677844c0d3e {
		padding-top: 10px;
		padding-bottom: 10px;
		padding-right: 0px;
		padding-left: 0px;
	}
	#custom-bottom > .section_56677844c0d3e > .element.popout {
		margin-right: 0;
		margin-left: 0;
	}
	#custom-bottom > .section_56677844c0d3e > .element.popout.first {
		margin-top: -10px;
	}
	#custom-bottom > .section_56677844c0d3e > .element.popout.last {
		margin-bottom: -10px;
	}
}
</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-73137689-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-73137689-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if lt IE 9]>
<script src="https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.24'></script>
<link rel='https://api.w.org/' href='https://www.tricitiesbusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tricitiesbusinessnews.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.tricitiesbusinessnews.com/?p=4397' />
<link rel="alternate" type="application/json+oembed" href="https://www.tricitiesbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2017%2F05%2F15%2Fcroskrey-brothers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tricitiesbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2017%2F05%2F15%2Fcroskrey-brothers%2F&#038;format=xml" />
<meta name="msvalidate.01" content="5A3E0B4E19AD3A65EC7872325DF9022E" />

<meta name="norton-safeweb-site-verification" content="v2r0k3l8lsxjgw8f-h6c6qg4kvzip7ionlh2fa3wxtfssczbn3ydgyladgj6v8rys010v5lrsx8w7f97rbhpu98oqgqns6veiefgxho2kuxl85se078gyur4iy2sjtzz" />    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 16px;
            color: #ff0000;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}};</script><style type="text/css" id="advads-layer-custom-css"></style>
<!--
Debug Info

Child Theme: Journal of Business
Child Directory: jumpstart-child
Parent Theme: Jump Start
Parent Directory: jumpstart
Version: 2.0.4
TB Framework: 2.5.2
TB Builder: 2.1.2
TB Shortcodes: 1.6.3
TB Widget Areas: 1.2.4
TB Widget Pack: 1.0.5
TB Portfolios: 1.1.4
WordPress: 4.7.4
-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.tricitiesbusinessnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7f2b26fff3&wpp_id=4397';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css">
.avatar {vertical-align:middle}
.credit {font-size: 50%;}
</style>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-270x270.png" />

<!-- BEGIN Typekit Fonts for WordPress -->
<script src="https://use.typekit.net/hgn5bgm.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!-- END Typekit Fonts for WordPress -->

</head>
<body class="post-template-default single single-post postid-4397 single-format-standard unknown-os unknown-browser desktop tb-scroll-effects content_light tb-tag-cloud tb-print-styles tb-gforms-compat hide-featured-area hide-featured-area-above sidebar-layout-sidebar_right">
<div id="wrapper">
	<div id="container">

		
		<!-- HEADER (start) -->

		
			<div id="top">
				<header id="branding" class="site-header standard has-sticky visible has-bg color has-custom-padding header-top-mini" role="banner">
					<div class="wrap clearfix">
							<div class="header-top">
		<div class="wrap clearfix">

			<div class="header-text to-mobile"><ul class="list-inline">
<li><i class="fa fa-phone"></i> (509) 737-8778</li>
</ul></div>
			
				<ul class="header-top-nav list-unstyled">

											<li class="top-search"><a href="#" class="tb-search-trigger" data-open="search" data-close="close" data-placement="top"><i class="fa fa-search"></i></a></li>
					
					
											<li class="top-icons"><ul class="themeblvd-contact-bar tb-social-icons color to-mobile clearfix"><li><a href="https://www.facebook.com/TCAJOB/" title="Facebook" class="tb-icon facebook tb-tooltip" target="_blank" data-toggle="tooltip" data-placement="bottom">Facebook</a></li><li><a href="https://twitter.com/tcajob" title="Twitter" class="tb-icon twitter tb-tooltip" target="_blank" data-toggle="tooltip" data-placement="bottom">Twitter</a></li><li><a href="https://www.linkedin.com/company/17940795" title="" class="tb-icon linkedin tb-tooltip" target="_blank" data-toggle="tooltip" data-placement="bottom"></a></li></ul><!-- .themeblvd-contact-bar (end) --></li>
					
					
				</ul>

			
		</div><!-- .wrap (end) -->
	</div><!-- .header-above (end) -->
		<div class="header-above">
		<div class="wrap clearfix">
			<div class="widget-area widget-area-collapsible"><aside id="text-9" class="widget widget_text"><div class="widget-inner">			<div class="textwidget"><div id="loginTop">

<a href="https://www.tricitiesbusinessnews.com/member-login/"><i class="fa fa-sign-in fa-lg"></i> Subscriber Login</a>
</div></div>
		</div></aside></div><!-- .widget_area (end) -->		</div><!-- .wrap (end) -->
	</div><!-- .header-above (end) -->
		<div class="header-content has-floating-search" role="banner">

		<div class="tb-floating-search"><div class="wrap"><div class="tb-search">
    <form method="get" action="https://www.tricitiesbusinessnews.com/">
		<div class="search-wrap">
			<input type="search" class="search-input" name="s" placeholder="Search the site..." />
			<button class="search-submit btn-primary" type="submit">
				<i class="fa fa-search"></i>
			</button>
		</div>
	</form>
</div><!-- .tb-search (end) -->
</div><!-- .wrap (end) --></div><!-- .tb-floating-search (end) -->
		<div class="wrap clearfix">
			<div class="header-logo header_logo header_logo_image"><a href="https://www.tricitiesbusinessnews.com/" title="Tri-Cities Area Journal of Business" class="tb-image-logo"><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo.png" alt="Tri-Cities Area Journal of Business" width="600" height="90" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo.png 1x, https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo.png 2x" /></a></div><!-- .header-logo (end) -->	<div id="primary-menu-toggle">

		<a href="#" id="primary-menu-open" class="btn-navbar open">
			<i class="fa fa-bars"></i>		</a>

		<a href="#" id="primary-menu-close" class="btn-navbar close">
			<i class="fa fa-times"></i>		</a>

		
	</div>
	<div id="header-info"><div class="widget-area widget-area-collapsible"><aside id="text-12" class="widget widget_text"><div class="widget-inner">			<div class="textwidget"><div id="headerSubscribe" style="text-align:right;">
<div><a href="https://www.tricitiesbusinessnews.com/subscribe-now-to-journal-of-business/" title="Subscribe to Journal" class="btn tb-custom-button btn-shortcode" target="_self" style="background-color: #40B3DF; border-color: transparent; color: #ffffff;" data-bg="#40B3DF" data-bg-hover="#000000" data-text="#ffffff" data-text-hover="#ffffff"><i class="fa fa-pencil-square before"></i>Subscribe to Journal</a></div>
<div><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-story/" title="Submit Business News" class="btn tb-custom-button btn-shortcode" target="_self" style="background-color: #228B22; border-color: transparent; color: #ffffff;" data-bg="#228B22" data-bg-hover="#000000" data-text="#ffffff" data-text-hover="#ffffff"><i class="fa fa-arrow-circle-up before"></i>Submit Business News</a></div></div></div>
		</div></aside></div><!-- .widget_area (end) --></div>		</div><!-- .wrap (end) -->
	</div><!-- .header-content (end) -->
		<nav id="access" class="header-nav" role="navigation">
		<div class="wrap clearfix">
			<ul id="menu-main-nav" class="tb-primary-menu tb-to-mobile-menu sf-menu sf-menu-with-fontawesome clearfix"><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-98 level-1"><a href="https://www.tricitiesbusinessnews.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/', 'Home');" class="menu-btn">Home</a></li>
<li id="menu-item-99" class="no-click menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99 level-1"><a href="https://www.tricitiesbusinessnews.com/local-business-news/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/local-business-news/', 'Local News');" class="menu-btn">Local News<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 level-2"><a href="https://www.tricitiesbusinessnews.com/category/building-tri-cities/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/building-tri-cities/', 'Building Tri-Cities');" class="menu-btn">Building Tri-Cities</a></li>
	<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 level-2"><a href="https://www.tricitiesbusinessnews.com/category/business-briefs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/business-briefs/', 'Business Briefs');" class="menu-btn">Business Briefs</a></li>
	<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 level-2"><a href="https://www.tricitiesbusinessnews.com/category/business-profiles/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/business-profiles/', 'Business Profiles');" class="menu-btn">Business Profiles</a></li>
	<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-732 level-2"><a href="https://www.tricitiesbusinessnews.com/category/local-news/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/local-news/', 'Local News');" class="menu-btn">Local News</a></li>
	<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 level-2"><a href="https://www.tricitiesbusinessnews.com/category/public-record/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/public-record/', 'Public Record');" class="menu-btn">Public Record</a></li>
	<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-735 level-2"><a href="https://www.tricitiesbusinessnews.com/category/real-estate-construction/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/real-estate-construction/', 'Real Estate &#038; Construction');" class="menu-btn">Real Estate &#038; Construction</a></li>
</ul></li>
<li id="menu-item-102" class="noclick menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 level-1"><a href="https://www.tricitiesbusinessnews.com/monthly-focus/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/monthly-focus/', 'Monthly Focus');" class="menu-btn">Monthly Focus<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-4407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4407 level-2"><a href="https://www.tricitiesbusinessnews.com/category/focus/retirement/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/focus/retirement/', 'Retirement');" class="menu-btn">Retirement</a></li>
	<li id="menu-item-4408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4408 level-2"><a href="https://www.tricitiesbusinessnews.com/category/focus/tourism-recreation/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/focus/tourism-recreation/', 'Tourism &#038; Recreation');" class="menu-btn">Tourism &#038; Recreation</a></li>
</ul></li>
<li id="menu-item-634" class="no-click menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-634 level-1"><a href="https://www.tricitiesbusinessnews.com/tri-cities-event-calendar/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tri-cities-event-calendar/', 'Event Calendar');" class="menu-btn">Event Calendar<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-1360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1360 level-2"><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-calendar-event/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/customer-service/submit-a-calendar-event/', 'Submit An Event');" class="menu-btn">Submit An Event</a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796 level-2"><a href="https://www.tricitiesbusinessnews.com/tri-cities-event-calendar/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tri-cities-event-calendar/', 'Community Event Calendar');" class="menu-btn">Community Event Calendar</a></li>
	<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249 level-2"><a href="https://www.tricitiesbusinessnews.com/expo/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/expo/', 'Senior Times Expo');" class="menu-btn">Senior Times Expo</a></li>
</ul></li>
<li id="menu-item-95" class="no-click menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95 level-1"><a href="https://www.tricitiesbusinessnews.com/archives/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/archives/', 'Archives');" class="menu-btn">Archives<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4280 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/april-2017/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/april-2017/', 'April 2017');" class="menu-btn">April 2017</a></li>
	<li id="menu-item-4036" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4036 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/march-2017/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/march-2017/', 'March 2017');" class="menu-btn">March 2017</a></li>
	<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3802 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/february-2017/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/february-2017/', 'February 2017');" class="menu-btn">February 2017</a></li>
	<li id="menu-item-3652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3652 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/january-2017/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/january-2017/', 'January 2017');" class="menu-btn">January 2017</a></li>
	<li id="menu-item-3543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3543 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/december-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/december-2016/', 'December 2016');" class="menu-btn">December 2016</a></li>
	<li id="menu-item-3367" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3367 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/november-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/november-2016/', 'November 2016');" class="menu-btn">November 2016</a></li>
	<li id="menu-item-3064" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3064 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/october-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/october-2016/', 'October 2016');" class="menu-btn">October 2016</a></li>
	<li id="menu-item-2844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2844 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/september-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/september-2016/', 'September 2016');" class="menu-btn">September 2016</a></li>
	<li id="menu-item-2794" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2794 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/august-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/august-2016/', 'August 2016');" class="menu-btn">August 2016</a></li>
	<li id="menu-item-2651" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2651 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/july-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/july-2016/', 'July 2016');" class="menu-btn">July 2016</a></li>
	<li id="menu-item-2325" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2325 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/june-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/june-2016/', 'June 2016');" class="menu-btn">June 2016</a></li>
	<li id="menu-item-2297" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2297 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/may-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/may-2016/', 'May 2016');" class="menu-btn">May 2016</a></li>
	<li id="menu-item-1965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1965 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/april-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/april-2016/', 'April 2016');" class="menu-btn">April 2016</a></li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1813 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/march-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/march-2016/', 'March 2016');" class="menu-btn">March 2016</a></li>
</ul></li>
<li id="menu-item-96" class="no-click menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96 level-1"><a href="https://www.tricitiesbusinessnews.com/customer-service/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/customer-service/', 'Customer Service');" class="menu-btn">Customer Service<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739 level-2"><a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal/', 'Contact Us');" class="menu-btn">Contact Us</a></li>
	<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773 level-2"><a href="https://www.tricitiesbusinessnews.com/meet-the-team/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/meet-the-team/', 'Meet the Team');" class="menu-btn">Meet the Team</a></li>
	<li id="menu-item-966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-966 level-2"><a href="https://www.tricitiesbusinessnews.com/home/advertising/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/home/advertising/', 'Advertising Information');" class="menu-btn">Advertising Information</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247 level-2"><a href="https://www.tricitiesbusinessnews.com/pay-advertising-invoice/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/pay-advertising-invoice/', 'Pay Advertising Invoice');" class="menu-btn">Pay Advertising Invoice</a></li>
	<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069 level-2"><a href="https://www.tricitiesbusinessnews.com/frequently-asked-questions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/frequently-asked-questions/', 'Frequently Asked Questions');" class="menu-btn">Frequently Asked Questions</a></li>
	<li id="menu-item-718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718 level-2"><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-story/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/customer-service/submit-a-story/', 'Submit Business News');" class="menu-btn">Submit Business News</a></li>
	<li id="menu-item-4265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4265 level-2"><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-business-update/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/customer-service/submit-business-update/', 'Submit Business Update');" class="menu-btn">Submit Business Update</a></li>
	<li id="menu-item-728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-728 level-2"><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-calendar-event/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/customer-service/submit-a-calendar-event/', 'Submit an Event');" class="menu-btn">Submit an Event</a></li>
</ul></li>
<li id="menu-item-1197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1197 level-1"><a class="menu-btn" href="#">Subscription<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-1199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199 level-2"><a href="https://www.tricitiesbusinessnews.com/subscribe-now-to-journal-of-business/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/subscribe-now-to-journal-of-business/', 'Subscribe');" class="menu-btn">Subscribe</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100 level-2"><a href="https://www.tricitiesbusinessnews.com/my-subscription/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/my-subscription/', 'My Subscription');" class="menu-btn">My Subscription</a></li>
</ul></li>
<li id="menu-item-1219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1219 level-1"><a class="menu-btn" href="#">Senior Times<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101 level-2"><a href="https://www.tricitiesbusinessnews.com/senior-times/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/senior-times/', 'Issues');" class="menu-btn">Issues</a></li>
	<li id="menu-item-1218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218 level-2"><a href="https://www.tricitiesbusinessnews.com/senior-times-subscription/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/senior-times-subscription/', 'Subscribe');" class="menu-btn">Subscribe</a></li>
	<li id="menu-item-1315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315 level-2"><a href="https://www.tricitiesbusinessnews.com/expo/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/expo/', 'Senior Times Expo');" class="menu-btn">Senior Times Expo</a></li>
</ul></li>
<li class="menu-search"><a href="#" class="tb-search-trigger" data-open="search" data-close="close" data-placement="bottom"><i class="fa fa-search"></i></a></li></ul>		</div><!-- .wrap (end) -->
	</nav><!-- #access (end) -->
						</div><!-- .wrap (end) -->
				</header><!-- #branding (end) -->
			</div><!-- #top (end) -->

		
		<!-- HEADER (end) -->

		<div id="breadcrumbs" class="site-breadcrumbs"><div class="wrap"><ul class="breadcrumb"><li><a href="https://www.tricitiesbusinessnews.com/" class="home-link" title="Home">Home</a></li><li><a href="https://www.tricitiesbusinessnews.com/category/local-news/" class="category-link" title="Local News">Local News</a></li><li class="active"><span class="current">Tri-Cities’ twin ‘Property Brothers’ share real estate success</span></li></ul><!-- .breadcrumb (end) --></div><!-- .wrap (end) --></div><!-- #breadcrumbs (end) -->	<!-- MAIN (start) -->

	<div id="main" class="site-inner sidebar_right">
		<div class="wrap clearfix">
		<div class="main-top">
		<div class="wrap clearfix">
					</div><!-- .wrap (end) -->
	</div><!-- .main-top (end) -->
	
	<div id="sidebar_layout" class="clearfix">
		<div class="sidebar_layout-inner">
			<div class="row grid-protection">

				<!-- CONTENT (start) -->

				<div id="content" class="col-sm-9 clearfix" role="main">
					<div class="inner">
						
						
							<article id="post-4397" class="post-4397 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-real-estate-construction tag-local-news-featured tag-may-2017 single">

	
		<div class="featured-item featured-image">
			<img width="900" height="473" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_Croskrey.jpg" class="featured-image wp-post-image" alt="David, left and Nathan Croskrey stand outside their recently completed Road 44 storage unit project in Pasco. The identical twins have bought, built and sold dozens of properties across the Tri-Cities." srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_Croskrey.jpg 900w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_Croskrey-300x158.jpg 300w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_Croskrey-768x404.jpg 768w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_Croskrey-800x420.jpg 800w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_Croskrey-500x263.jpg 500w" sizes="(max-width: 900px) 100vw, 900px" />          <p class="caption">David, left and Nathan Croskrey stand outside their recently completed Road 44 storage unit project in Pasco. The identical twins have bought, built and sold dozens of properties across the Tri-Cities.</p>
<!-- This displays the caption below the featured image -->
		</div><!-- .featured-item (end) -->

	
	<header class="entry-header">

					<div class="meta-wrapper above">
				<div class="entry-meta clearfix"><time class="entry-date updated" datetime="2017-05-15T16:39:13+00:00"><i class="fa fa-clock-o"></i>2 days ago</time> by <span class="byline author vcard"><a class="url fn n" href="https://www.tricitiesbusinessnews.com/author/guest/" title="View all posts by Guest Contributor" rel="author">Guest Contributor</a></span></div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
		
					<h1 class="entry-title">
				Tri-Cities’ twin ‘Property Brothers’ share real estate success			</h1>
		
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">
		<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-big.gif" alt="Print Friendly" /></a></div><p><em><strong>By Robin Wojtanik</strong></em></p>
<p>Tri-Cities’ real-life “Property Brothers,” David and Nathan Croskrey have found success as a team, building, buying and selling properties around the area for decades.</p>
<blockquote class="tb-blockquote pull-right" style="max-width: 300px;"><p>We wouldn’t do it if it was not fun.</p>
<small><cite>Nathan Croskrey</cite></small></blockquote>
<p>But it’s not a business model they would recommend for everyone.</p>
<p>The identical twins credit their faith and shared values for fueling their strong partnership.</p>
<p>Nearly 25 years after their first purchase, the brothers have bought, built and sold dozens of properties across the Tri-Cities.</p>
<p>Their current project is a $1.3 million commercial building being built on Queensgate Drive, just north of Keene Road in Richland. It will house Oasis Physical Therapy’s fourth clinic and bring the first Orangetheory Fitness to the Tri-Cities.</p>
<p>It’s a part of town Croskrey Properties first broke ground on more than a decade ago, back before anchor stores like the Richland Walmart opened.</p>
<p>“People thought we were crazy,” said Nathan Croskrey, adding, “People think we are risk takers, but we don’t think we are because we’ve been evaluating things over the years.”</p>
<p>Their calculations have led the brothers to try and fail more than once before settling on commercial construction as the focus of their careers.</p>
<p>The brothers didn’t grow up dreaming of running a business together. Nathan attended the U.S. Military Academy at West Point and spent five years flying helicopters for the Army.</p>
<p>David attended shipping school, intending to be a tanker engineer. He earned a degree in auto mechanics, and throughout his career, held jobs at Boeing and Burlington Northern Railroad. David joked that he’s covered, “Trains, Planes and Automobiles,” referring to the popular 1987 comedy starring Steve Martin and John Candy.</p>
<p>The 55-year-old twins each returned to the Northwest while still in their 20s and were inspired to open an automotive shop in Puyallup.</p>
<p>“We had a lot of fun, but the business failed. We learned a lot about business, and about business failure,” David said.</p>
<p><div class="memberonlywrapper" style="padding:40px 0 0;margin:40px 0;border-top:1px solid #ddd;border-bottom:1px solid #ddd"><div class="memberonly" style="margin-bottom:20px">To continue reading the story, please sign in below. If you are not a current online subscriber, click the Subscription link in the top menu bar.</div><div id="SFctr" class="SF" data-sfi="1" data-org="14322" data-ini="myaccount" data-zzz="https://www.tricitiesbusinessnews.com/2017/05/15/croskrey-brothers/" data-wpl="/wp-admin/admin-ajax.php" style="position:relative;height:auto;margin-bottom:40px"><div id="SFpne" style="position:relative"><div class="SFpne">Loading...</div></div><div style="clear:both"></div></div></div></div>	</div><!-- .entry-content -->

				
				<div class="sub-meta-wrapper clearfix">
		<div class="share">
			<ul class="tb-share clearfix"><li><a href="http://www.facebook.com/sharer.php?u=https://www.tricitiesbusinessnews.com/2017/05/15/croskrey-brothers/&amp;t=Tri-Cities%E2%80%99%20twin%20%E2%80%98Property%20Brothers%E2%80%99%20share%20real%20estate%20success" title="Share this on Facebook" class="btn-share tb-tooltip shutter-out-vertical facebook popup" data-toggle="tooltip" data-placement="top"><i class="fa fa-fw fa-facebook"></i></a></li><li><a href="https://plus.google.com/share?url=https://www.tricitiesbusinessnews.com/2017/05/15/croskrey-brothers/" title="Share this on Google+" class="btn-share tb-tooltip shutter-out-vertical google popup" data-toggle="tooltip" data-placement="top"><i class="fa fa-fw fa-google-plus"></i></a></li><li><a href="http://twitter.com/home?status=Tri-Cities%E2%80%99%20twin%20%E2%80%98Property%20Brothers%E2%80%99%20share%20real%20estate%20success https://www.tricitiesbusinessnews.com/?p=4397" title="Share this on Twitter" class="btn-share tb-tooltip shutter-out-vertical twitter popup" data-toggle="tooltip" data-placement="top"><i class="fa fa-fw fa-twitter"></i></a></li><li><a href="mailto:?subject=Tri-Cities%E2%80%99%20twin%20%E2%80%98Property%20Brothers%E2%80%99%20share%20real%20estate%20success&amp;body=https://www.tricitiesbusinessnews.com/2017/05/15/croskrey-brothers/" title="Share this via Email" class="btn-share tb-tooltip shutter-out-vertical email" data-toggle="tooltip" data-placement="top"><i class="fa fa-fw fa-envelope-o"></i></a></li><li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=https://www.tricitiesbusinessnews.com/2017/05/15/croskrey-brothers/&amp;title=Tri-Cities%E2%80%99%20twin%20%E2%80%98Property%20Brothers%E2%80%99%20share%20real%20estate%20success" title="Share this on LinkedIn" class="btn-share tb-tooltip shutter-out-vertical linkedin popup" data-toggle="tooltip" data-placement="top"><i class="fa fa-fw fa-linkedin"></i></a></li></ul><!-- .tb-share (end) -->		</div>
		<div class="info">
			<div class="entry-meta sub-meta clearfix"><span class="category"><i class="fa fa-folder-o"></i><a href="https://www.tricitiesbusinessnews.com/category/local-news/" rel="tag">Local News</a>, <a href="https://www.tricitiesbusinessnews.com/category/real-estate-construction/" rel="tag">Real Estate &amp; Construction</a></span></div><!-- .entry-meta -->			<div class="tb-tags tags"><a href="https://www.tricitiesbusinessnews.com/tag/local-news-featured/" rel="tag">Local News Featured</a><a href="https://www.tricitiesbusinessnews.com/tag/may-2017/" rel="tag">May 2017</a></div><!-- .tb-tags (end) -->		</div>
	</div><!-- .sub-meta-wrapper (end) -->
		
	
</article><!-- #post-4397 -->

							<section class="tb-related-posts"><h2 class="related-posts-title">Related Posts</h2><div class="inner"><div class=" tb-mini-post-list thumb-smaller"><div class="post-wrap mini-list-wrap"><div class="row row-inner"><div class="col-sm-6"><article class="has-thumbnail has-meta post-4416 post type-post status-publish format-standard has-post-thumbnail hentry category-business-briefs tag-may-2017">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/BusinessBriefs-200x200.jpg" class="featured-image wp-post-image" alt="Business Briefs" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/BusinessBriefs-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/BusinessBriefs-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/05/16/business-briefs-may-2017/" title="Business Briefs &#8212; May 2017" target="_self">Business Briefs &#8212; May 2017</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>1 day ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4416 -->
<article class="has-thumbnail has-meta post-4389 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-may-2017">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/Columbia-Gardens-Wine-Village-Phase-1-2017-05-08-18-200x200.jpg" class="featured-image wp-post-image" alt="The Columbia Gardens Urban Wine &amp; Artisan Village riverfront development under construction on Columbia Drive in Kennewick recently received a $2.1 million boost from Benton County’s Rural County Capital Fund. (Courtesy Port of Kennewick)" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/Columbia-Gardens-Wine-Village-Phase-1-2017-05-08-18-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/Columbia-Gardens-Wine-Village-Phase-1-2017-05-08-18-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/05/15/rural-grant-program/" title="Benton County resurrects economic development grant program" target="_self">Benton County resurrects economic development grant program</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>2 days ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4389 -->
<article class="has-thumbnail has-meta post-4342 post type-post status-publish format-standard has-post-thumbnail hentry category-public-record tag-may-2017">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/TopProperties-200x200.jpg" class="featured-image wp-post-image" alt="Top Properties" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/TopProperties-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/TopProperties-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/05/15/top-properties-may-2017/" title="Top Properties &#8212; May 2017" target="_self">Top Properties &#8212; May 2017</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>2 days ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4342 -->
</div><!-- .col-sm-6 (end) --><div class="col-sm-6"><article class="has-thumbnail has-meta post-4358 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-may-2017">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_JuniorAchievement-200x200.jpg" class="featured-image wp-post-image" alt="Bethany Cooper, left, and Alyssa Schultheiss of Kennewick High School confer during the Junior Achievement High-Tech Business Challenge, an online business simulation contest on April 25 at the Three Rivers Convention Center in Kennewick." srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_JuniorAchievement-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_JuniorAchievement-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/05/15/junior-achievement/" title="High school students test their business knowledge in Junior Achievement contest" target="_self">High school students test their business knowledge in Junior Achievement contest</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>2 days ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4358 -->
<article class="has-thumbnail has-meta post-4352 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-tourism-recreation tag-may-2017">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_Fishing-200x200.jpg" class="featured-image wp-post-image" alt="Dave Hedden displays a 17-pound walleye he caught. The Richland native owns Hedden’s Northwest Sportfishing, a business that has steadily grown over the past eight years. " srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_Fishing-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_Fishing-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/05/15/fishing-charters/" title="Fishing charters help anglers land salmon, sturgeon, walleye, steelhead" target="_self">Fishing charters help anglers land salmon, sturgeon, walleye, steelhead</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>2 days ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4352 -->
<article class="has-thumbnail has-meta post-4368 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-construction tag-may-2017">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_Boushey-Red-Mountain-200x200.jpg" class="featured-image wp-post-image" alt="Dick Boushey walks through his vineyard near Grandview. The longtime grape grower is taking over management of Klipsun Vineyards on Red Mountain, which is considered one of the top vineyards in the state. The 120-acre vineyard was recently bought by Chicago-based Terlato Wines International. (Courtesy Wine News Service)" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_Boushey-Red-Mountain-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_Boushey-Red-Mountain-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/05/15/klipsun-vineyard/" title="120-acre Red Mountain vineyard sold to Chicago-based company" target="_self">120-acre Red Mountain vineyard sold to Chicago-based company</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>2 days ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4368 -->
</div><!-- .col-sm-6 (end) --></div><!-- .row (end) --></div><!-- .mini-list-wrap (end) --></div><!-- .*-loop (end) --></div><!-- .inner (end) --></section><!-- .tb-related-posts (end) -->
																						
						
											</div><!-- .inner (end) -->
				</div><!-- #content (end) -->

				<!-- CONTENT (end) -->

				<!-- SIDEBARS (start) -->

				
				<div class="fixed-sidebar right-sidebar col-sm-3"><div class="fixed-sidebar-inner"><div class="widget-area widget-area-fixed"><aside class="widget standard text-dark trici-widget"><div class="widget-inner"><div style="text-align: center; " data-id="1041" id="trici-742552118"><a href="https://www.tricitiesbusinessnews.com/linkout/1041" target="_blank"><img width="300" height="290" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Ox-arc-ad.jpg' alt='Oxarc Welding School' title='Ox-arc-ad' /></a></div></div></aside><aside id="text-4" class="widget standard text-dark widget_text"><div class="widget-inner">			<div class="textwidget"><div style="text-align:center;"><strong>To view the pdf of the current issue, please <a href="https://www.tricitiesbusinessnews.com/member-login/#myaccount">login</a> first</strong></div></div>
		</div></aside><aside id="themeblvd_mini_post_list_widget-2" class="widget standard text-dark tb-mini_post_list_widget"><div class="widget-inner"><h3 class="widget-title">Latest News</h3><div class=" tb-mini-post-list thumb-hide"><div class="post-wrap mini-list-wrap"><article class="post-4410 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-may-2017">

	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/05/16/kid-customers/" title="Unaffiliated bill payment service targeting KID customers" target="_self">Unaffiliated bill payment service targeting KID customers</a></h3>
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4410 -->
<article class="post-4277 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-may-2017">

	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/05/04/forklift-drivers/" title="Calling all forklift drivers: Test your skills at regional tryouts" target="_self">Calling all forklift drivers: Test your skills at regional tryouts</a></h3>
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4277 -->
<article class="post-4218 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-april-2017 tag-latest-news">

	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/04/25/best-places-buy-home/" title="Study: Franklin, Benton county among best places in state to own home" target="_self">Study: Franklin, Benton county among best places in state to own home</a></h3>
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4218 -->
<article class="post-4215 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-april-2017 tag-kennewick-school-district tag-latest-news">

	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/04/24/dual-language-elementary/" title="Richland contractor selected to build Kennewick dual language elementary school" target="_self">Richland contractor selected to build Kennewick dual language elementary school</a></h3>
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4215 -->
</div><!-- .mini-list-wrap (end) --></div><!-- .*-loop (end) --></div></aside><aside id="widget_sp_image-2" class="widget standard text-dark widget_sp_image"><div class="widget-inner"><h3 class="widget-title">Around Town Gallery</h3><a href="https://www.tricitiesbusinessnews.com/around-town-gallery/" id="" target="_self" class="widget_sp_image-image-link" title="Around Town Gallery" rel=""><img width="300" height="200" alt="Around Town Gallery" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_AT_TCOTY2017-300x200.jpg 300w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_AT_TCOTY2017-768x511.jpg 768w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_AT_TCOTY2017-800x533.jpg 800w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_AT_TCOTY2017-500x333.jpg 500w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_AT_TCOTY2017.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/05/MAY_AT_TCOTY2017-300x200.jpg" /></a></div></aside><aside class="widget standard text-dark trici-widget"><div class="widget-inner"><div data-id="3796" id="trici-1360608916"><a href="https://www.tricitiesbusinessnews.com/linkout/3796" target="_blank"><img width="290" height="500" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/03/Marcus-Whitman-Hotel-Advertisement-2017.jpg' alt='Marcus Whitman Hotel in Walla Walla, WA' title='Marcus Whitman Hotel Advertisement 2017' /></a></div></div></aside>		<aside id="authors-2" class="widget standard text-dark widget_authors"><div class="widget-inner">			<h3 class="widget-title">Authors</h3>			<ul><li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Audra_Hoefer-150x150.jpg" width="32" height="32" alt="Audra Distifeno" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/audradistifeno/" title="Posts by Audra Distifeno">Audra Distifeno</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Dori_ONeal-150x150.jpg" width="32" height="32" alt="Dori O'Neal" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/dorioneal/" title="Posts by Dori O&#039;Neal">Dori O'Neal</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Elena-Olmstead-150x150.jpg" width="32" height="32" alt="Elena Olmstead" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/elenaolmstead/" title="Posts by Elena Olmstead">Elena Olmstead</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/elsie-puig-150x150.jpg" width="32" height="32" alt="Elsie Puig" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/elsiepuig/" title="Posts by Elsie Puig">Elsie Puig</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Guest-Contributor-1-150x150.jpg" width="32" height="32" alt="Guest Contributor" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/guest/" title="Posts by Guest Contributor">Guest Contributor</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/11/Jeff_Morrow-150x150.jpg" width="32" height="32" alt="Jeffrey Morrow" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/jeffrey-morrow/" title="Posts by Jeffrey Morrow">Jeffrey Morrow</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Jessica_Hoefer-150x150.jpg" width="32" height="32" alt="Jessica Hoefer" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/jessicahoefer/" title="Posts by Jessica Hoefer">Jessica Hoefer</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/12/John-Stang-150x150.jpg" width="32" height="32" alt="John Stang" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/john-stang/" title="Posts by John Stang">John Stang</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/11/Kristina_web_2016-150x150.jpg" width="32" height="32" alt="Kristina Lord" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/kristina-lord/" title="Posts by Kristina Lord">Kristina Lord</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/TCAJOB_STaff-150x150.jpg" width="32" height="32" alt="TCAJOB Staff" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/tcajob/" title="Posts by TCAJOB Staff">TCAJOB Staff</a> </li>
</ul>					</div></aside>	</div><!-- .widget_area (end) --></div><!-- .fixed-sidebar-inner (end) --></div><!-- .fixed-sidebar (end) -->
				<!-- SIDEBARS (end) -->

			</div><!-- .grid-protection (end) -->
		</div><!-- .sidebar_layout-inner (end) -->
	</div><!-- #sidebar_layout (end) -->

		</div><!-- .wrap (end) -->
	</div><!-- #main (end) -->

	<!-- MAIN (end) -->
		<div class="main-bottom">
		<div class="wrap clearfix">
					</div><!-- .wrap (end) -->
	</div><!-- .main-bottom (end) -->
	
		<!-- FOOTER (start) -->

		
			
				<div id="custom-bottom" class="clearfix" role="contentinfo">

					<section id="footer-section-1" class="section_primary element-section element-count-1 footer-columns has-bg color text-light "><div id="element_1069728818566773de31a3a" class="element element-1 element-columns first last element-label no-popout stack-md clearfix" style="background-color: transparent;"><div class="row stack-md row-inner" style="margin: 0 -15px 0 -15px;"><div class="col col-md-4 standard getInTouch" style="background-color: transparent;"><div id="block_2121842586566776bb7a35c" class="element element-1 element-widget element-block first no-popout clearfix" style="background-color: transparent;"><div class="widget-area footer-contact-info fixed-sidebar"><aside id="themeblvd_contact_widget-2" class="widget tb-contact_widget"><div class="widget-inner"><h3 class="widget-title">Get in Touch</h3><ul class="simple-contact"><li class="phone">(509) 737-8778</li><li class="email"><a href="mailto:info@tcjournal.biz">info@tcjournal.biz</a></li><li class="contact"><a href="https://www.tricitiesbusinessnews.com/contact-the-journal/">Contact Us</a></li><li class="link"><ul class="icons"><li class="facebook"><a href="https://www.facebook.com/TCAJOB/" target="_blank" title="Facebook">Facebook</a></li><li class="twitter"><a href="https://twitter.com/tcajob" target="_blank" title="Twitter">Twitter</a></li><li class="linkedin"><a href="https://www.linkedin.com/company/17940795" target="_blank" title="LinkedIn">LinkedIn</a></li></ul></li></ul></div></aside></div><!-- .widget-area (end) --></div><!-- #block_2121842586566776bb7a35c (end) --><div id="block_1183374479569343a510668" class="element element-2 element-content element-block no-popout footerColumnAddress clearfix" style="background-color: transparent;"><div class="tb-content-block entry-content" style=""><p>8919 W. Grandridge Blvd., Suite A1<br />
Kennewick, WA 99336</p>
</div></div><!-- #block_1183374479569343a510668 (end) --><div id="block_1570739499566774e67ae7e" class="element element-3 element-image element-block no-popout text-center no-width clearfix" style="background-color: transparent;"><a href="https://www.tricitiesbusinessnews.com/" class="tb-thumb-link aligncenter post" title="Journal of Business" target="_self" style=""><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo-300x55.png" alt="Journal of Business" class="wp-image-79" /></a></div><!-- #block_1570739499566774e67ae7e (end) --><div id="block_152228948856677514476d1" class="element element-4 element-image element-block last no-popout text-center no-width clearfix" style="background-color: transparent;"><a href="https://www.tricitiesbusinessnews.com/senior-times/" class="tb-thumb-link aligncenter post" title="Senior Times" target="_self" style=""><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/SeniorTimes-300x52.png" alt="Senior Times" class="wp-image-148" /></a></div><!-- #block_152228948856677514476d1 (end) --></div><!-- .col-md-4 (end) --><div class="col col-md-5 standard monthlyFocusFooter" style="background-color: transparent;"><div id="block_71801136256946af95fd35" class="element element-1 element-widget element-block first last no-popout clearfix" style="background-color: transparent;"><div class="widget-area recent-posts fixed-sidebar">
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts"><div class="widget-inner">
<h3 class="widget-title">Trending Stories</h3>
<ul class="wpp-list">
<li><a href="https://www.tricitiesbusinessnews.com/2016/11/10/panera-bread-coming/" title="Panera Bread, Party City coming to Richland" class="wpp-post-title" target="_self">Panera Bread, Party City coming to Richland</a> </li>
<li><a href="https://www.tricitiesbusinessnews.com/2017/04/13/original-pancake-house/" title="The Original Pancake House is now open in Southridge" class="wpp-post-title" target="_self">The Original Pancake House is now open in Southridge</a> </li>
<li><a href="https://www.tricitiesbusinessnews.com/2017/04/13/trios-financial-crisis/" title="Trios Health cuts staff, considers bankruptcy, mergers in wake of ‘financial crisis’" class="wpp-post-title" target="_self">Trios Health cuts staff, considers bankruptcy, mergers in wake of ‘financial crisis’</a> </li>
<li><a href="https://www.tricitiesbusinessnews.com/2017/04/13/fresh-out-the-box/" title="Food truck reaching outside box for permanent Kennewick home" class="wpp-post-title" target="_self">Food truck reaching outside box for permanent Kennewick home</a> </li>
<li><a href="https://www.tricitiesbusinessnews.com/2017/04/13/richland-fred-meyer/" title="Richland Fred Meyer begins $12M remodel to bring new services, selection" class="wpp-post-title" target="_self">Richland Fred Meyer begins $12M remodel to bring new services, selection</a> </li>
<li><a href="https://www.tricitiesbusinessnews.com/2017/05/15/griggs-ace-hardware/" title="Griggs Ace Hardware expanding into vacant Hastings space in Richland" class="wpp-post-title" target="_self">Griggs Ace Hardware expanding into vacant Hastings space in Richland</a> </li>

</ul>
</div></aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</div><!-- .widget-area (end) --></div><!-- #block_71801136256946af95fd35 (end) --></div><!-- .col-md-5 (end) --><div class="col col-md-3 standard footer-subscribe" style="background-color: transparent;"><div id="block_1602794286567461e81174c" class="element element-1 element-content element-block first last no-popout .footerlist clearfix" style="background-color: transparent;"><div class="tb-content-block entry-content" style=""><h3>Subscribe / Advertise</h3>
<p><span class="tb-icon-link "><i class="icon fa fa-newspaper-o" style=""></i><a href="https://www.tricitiesbusinessnews.com/subscribe-now/" title=" Subscribe Now" class="icon-link-newspaper-o" target="_self"> Subscribe Now</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-desktop" style=""></i><a href="https://www.tricitiesbusinessnews.com/member-login/" title=" Log in" class="icon-link-desktop" target="_self"> Log in</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-commenting" style=""></i><a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal/" title=" Contact the Journal" class="icon-link-commenting" target="_self"> Contact the Journal</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-tag" style=""></i><a href="https://www.tricitiesbusinessnews.com/home/advertising/" title=" Advertise in the Journal" class="icon-link-tag" target="_self"> Advertise in the Journal</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-pencil-square" style=""></i><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-story/" title=" Submit Business News" class="icon-link-pencil-square" target="_self"> Submit Business News</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-support" style=""></i><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-calendar-event/" title=" Submit an event" class="icon-link-support" target="_self"> Submit an event</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-building" style=""></i><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-business-update/" title=" Submit Business Update" class="icon-link-building" target="_self"> Submit Business Update</a></span></p>
</div></div><!-- #block_1602794286567461e81174c (end) --></div><!-- .col-md-3 (end) --></div><!-- .row (end) --></div><!-- #element_1069728818566773de31a3a (end) --></section><!-- #primary (end) --><section id="footer-section-2" class="section_56677844c0d3e element-section element-count-1 copyright has-bg color text-light "><div id="element_18870651475667789ef3266" class="element element-1 element-content first last element-label no-popout clearfix" style="background-color: transparent;"><div class="tb-content-block entry-content text-center" style=""><p>© 2015 Tri-Cities Area Journal of Business – All Rights Reserved – <a href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Privacy-Policy.pdf" target="_blank">Privacy Policy</a> – <a href="http://cougardigitalmarketing.com/" style="color:gray" target="_blank">Web site Design by Cougar Digital Marketing &#038; Design LLC</a></p>
</div></div><!-- #element_18870651475667789ef3266 (end) --></section><!-- #section_56677844c0d3e (end) -->
				</div><!-- #custom-bottom (end) -->

			
		
		<!-- FOOTER (end) -->

		
	</div><!-- #container (end) -->
</div><!-- #wrapper (end) -->
<a href="#" class="tb-scroll-to-top">Top</a><script>var advads_tracking_ads = [];</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/plugins/bootstrap/js/bootstrap.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/magnificpopup.min.js?ver=0.9.3'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/hoverintent.min.js?ver=r7'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/superfish.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/easypiechart.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/isotope.min.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeblvd = {"scroll_to_top":"true","custom_buttons":"true","bootstrap":"true","magnific_popup":"true","lightbox_animation":"fade","lightbox_mobile":"0","lightbox_mobile_iframe":"768","lightbox_mobile_gallery":"0","lightbox_error":"The lightbox media could not be loaded.","lightbox_close":"Close","lightbox_loading":"Loading...","lightbox_counter":"%curr% of %total%","lightbox_next":"Next","lightbox_previous":"Previous","gallery":"true","gallery_thumb_frame":"false","superfish":"true","mobile_side_menu":"true","mobile_side_menu_icon_color":"light","mobile_menu_viewport_max":"992","mobile_menu_location":"right","sticky":"#branding","sticky_offset":"40","sticky_logo":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/themeblvd.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/assets/js/theme.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='//cdn.membershipworks.com/mfm.js'></script>
</body>
</html>