<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.tricitiesbusinessnews.com/xmlrpc.php" />
<title>Tri-Cities ranks among top five Washington cities to live on six-figure salary</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Kennewick and Richland are among the five Washington cities ranked among the best places in the West to live on six-figure salary, according to MagnifyMoney"/>
<link rel="canonical" href="https://www.tricitiesbusinessnews.com/2017/06/28/six-figure-salary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tri-Cities ranks among top five Washington cities to live on six-figure salary" />
<meta property="og:description" content="Kennewick and Richland are among the five Washington cities ranked among the best places in the West to live on six-figure salary, according to MagnifyMoney" />
<meta property="og:url" content="https://www.tricitiesbusinessnews.com/2017/06/28/six-figure-salary/" />
<meta property="og:site_name" content="Tri-Cities Area Journal of Business" />
<meta property="article:publisher" content="https://www.facebook.com/TCAJOB/" />
<meta property="article:tag" content="June 2017" />
<meta property="article:tag" content="Latest News" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-06-28T16:33:53-07:00" />
<meta property="article:modified_time" content="2017-06-28T16:37:53-07:00" />
<meta property="og:updated_time" content="2017-06-28T16:37:53-07:00" />
<meta property="og:image" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/West_Best_Places_Earn_Six_Figures-188x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Kennewick and Richland are among the five Washington cities ranked among the best places in the West to live on six-figure salary, according to MagnifyMoney" />
<meta name="twitter:title" content="Tri-Cities ranks among top five Washington cities to live on six-figure salary" />
<meta name="twitter:image" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/West_Best_Places_Earn_Six_Figures-188x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Feed" href="https://www.tricitiesbusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Comments Feed" href="https://www.tricitiesbusinessnews.com/comments/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Kennewick, Richland rank among top Washington cities as best to live on six-figure salary Comments Feed" href="https://www.tricitiesbusinessnews.com/2017/06/28/six-figure-salary/feed/" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Bree" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Raleway:300" rel="stylesheet" type="text/css">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tricitiesbusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/plugins/bootstrap/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/plugins/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/css/magnificpopup.min.css?ver=0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_grid-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/css/grid-extended.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/css/themeblvd.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd-gravityforms-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/compat/gravityforms/gravityforms.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jumpstart-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/assets/css/theme.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jumpstart-base-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/base/superuser/base.css?ver=2.0.4' type='text/css' media='all' />
<style id='jumpstart-base-inline-css' type='text/css'>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</style>
<!--[if IE]>
<link rel='stylesheet' id='themeblvd-ie-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/assets/css/ie.css?ver=2.0.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='themeblvd-theme-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart-child/style.css?ver=2.0.4' type='text/css' media='all' />
<style id='themeblvd-theme-inline-css' type='text/css'>
/* Footer Columns */
#custom-bottom > .section_primary {
	background-color: #000000;
	background-color: rgba(0,0,0,1);
	border-top-style: solid;
	border-top-width: 2px;
	border-top-color: #ffffff;
}

/* Copyright */
#custom-bottom > .section_56677844c0d3e {
	background-color: #213866;
	background-color: rgba(33,56,102,1);
	border-top-style: solid;
	border-top-width: 2px;
	border-top-color: #ffffff;
}
@media (min-width: 992px) {
	#custom-bottom > .section_56677844c0d3e {
		padding-top: 10px;
		padding-bottom: 10px;
		padding-right: 0px;
		padding-left: 0px;
	}
	#custom-bottom > .section_56677844c0d3e > .element.popout {
		margin-right: 0;
		margin-left: 0;
	}
	#custom-bottom > .section_56677844c0d3e > .element.popout.first {
		margin-top: -10px;
	}
	#custom-bottom > .section_56677844c0d3e > .element.popout.last {
		margin-bottom: -10px;
	}
}
</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-73137689-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-73137689-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<!--[if lt IE 9]>
<script src="https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.25'></script>
<link rel='https://api.w.org/' href='https://www.tricitiesbusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tricitiesbusinessnews.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://www.tricitiesbusinessnews.com/?p=4647' />
<link rel="alternate" type="application/json+oembed" href="https://www.tricitiesbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2017%2F06%2F28%2Fsix-figure-salary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tricitiesbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2017%2F06%2F28%2Fsix-figure-salary%2F&#038;format=xml" />
<meta name="msvalidate.01" content="5A3E0B4E19AD3A65EC7872325DF9022E" />

<meta name="norton-safeweb-site-verification" content="v2r0k3l8lsxjgw8f-h6c6qg4kvzip7ionlh2fa3wxtfssczbn3ydgyladgj6v8rys010v5lrsx8w7f97rbhpu98oqgqns6veiefgxho2kuxl85se078gyur4iy2sjtzz" />    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 16px;
            color: #ff0000;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}};</script><style type="text/css" id="advads-layer-custom-css"></style>
<!--
Debug Info

Child Theme: Journal of Business
Child Directory: jumpstart-child
Parent Theme: Jump Start
Parent Directory: jumpstart
Version: 2.0.4
TB Framework: 2.5.2
TB Builder: 2.1.4
TB Shortcodes: 1.6.3
TB Widget Areas: 1.2.4
TB Widget Pack: 1.0.5
TB Portfolios: 1.1.4
WordPress: 4.8
-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.tricitiesbusinessnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=76837fcf7a&wpp_id=4647';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css">
.avatar {vertical-align:middle}
.credit {font-size: 50%;}
</style>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-270x270.png" />

<!-- BEGIN Typekit Fonts for WordPress -->
<script src="https://use.typekit.net/hgn5bgm.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!-- END Typekit Fonts for WordPress -->

</head>
<body class="post-template-default single single-post postid-4647 single-format-standard unknown-os unknown-browser desktop tb-scroll-effects content_light tb-tag-cloud tb-print-styles tb-gforms-compat hide-featured-area hide-featured-area-above sidebar-layout-sidebar_right">
<div id="wrapper">
	<div id="container">

		
		<!-- HEADER (start) -->

		
			<div id="top">
				<header id="branding" class="site-header standard has-sticky visible has-bg color has-custom-padding header-top-mini" role="banner">
					<div class="wrap clearfix">
							<div class="header-top">
		<div class="wrap clearfix">

			<div class="header-text to-mobile"><ul class="list-inline">
<li><i class="fa fa-phone"></i> (509) 737-8778</li>
</ul></div>
			
				<ul class="header-top-nav list-unstyled">

											<li class="top-search"><a href="#" class="tb-search-trigger" data-open="search" data-close="close" data-placement="top"><i class="fa fa-search"></i></a></li>
					
					
											<li class="top-icons"><ul class="themeblvd-contact-bar tb-social-icons color to-mobile clearfix"><li><a href="https://www.facebook.com/TCAJOB/" title="Facebook" class="tb-icon facebook tb-tooltip" target="_blank" data-toggle="tooltip" data-placement="bottom">Facebook</a></li><li><a href="https://twitter.com/tcajob" title="Twitter" class="tb-icon twitter tb-tooltip" target="_blank" data-toggle="tooltip" data-placement="bottom">Twitter</a></li><li><a href="https://www.linkedin.com/company/17940795" title="" class="tb-icon linkedin tb-tooltip" target="_blank" data-toggle="tooltip" data-placement="bottom"></a></li></ul><!-- .themeblvd-contact-bar (end) --></li>
					
					
				</ul>

			
		</div><!-- .wrap (end) -->
	</div><!-- .header-above (end) -->
		<div class="header-above">
		<div class="wrap clearfix">
			<div class="widget-area widget-area-collapsible"><aside id="text-9" class="widget widget_text"><div class="widget-inner">			<div class="textwidget"><div id="loginTop">
</a><a href="https://www.tricitiesbusinessnews.com/member-login/"><i class="fa fa-sign-in fa-lg"></i> Subscriber Login</a><a href="https://www.tricitiesbusinessnews.com/my-subscription/"><br />
 </a>
</div>
</div>
		</div></aside></div><!-- .widget_area (end) -->		</div><!-- .wrap (end) -->
	</div><!-- .header-above (end) -->
		<div class="header-content has-floating-search" role="banner">

		<div class="tb-floating-search"><div class="wrap"><div class="tb-search">
    <form method="get" action="https://www.tricitiesbusinessnews.com/">
		<div class="search-wrap">
			<input type="search" class="search-input" name="s" placeholder="Search the site..." />
			<button class="search-submit btn-primary" type="submit">
				<i class="fa fa-search"></i>
			</button>
		</div>
	</form>
</div><!-- .tb-search (end) -->
</div><!-- .wrap (end) --></div><!-- .tb-floating-search (end) -->
		<div class="wrap clearfix">
			<div class="header-logo header_logo header_logo_image"><a href="https://www.tricitiesbusinessnews.com/" title="Tri-Cities Area Journal of Business" class="tb-image-logo"><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo.png" alt="Tri-Cities Area Journal of Business" width="600" height="90" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo.png 1x, https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo.png 2x" /></a></div><!-- .header-logo (end) -->	<div id="primary-menu-toggle">

		<a href="#" id="primary-menu-open" class="btn-navbar open">
			<i class="fa fa-bars"></i>		</a>

		<a href="#" id="primary-menu-close" class="btn-navbar close">
			<i class="fa fa-times"></i>		</a>

		
	</div>
	<div id="header-info"><div class="widget-area widget-area-collapsible"><aside id="text-12" class="widget widget_text"><div class="widget-inner">			<div class="textwidget"><div id="headerSubscribe" style="text-align:right;">
<div><a href="https://www.tricitiesbusinessnews.com/subscribe-now-to-journal-of-business/" title="Subscribe to Journal" class="btn tb-custom-button btn-shortcode" target="_self" style="background-color: #40B3DF; border-color: transparent; color: #ffffff;" data-bg="#40B3DF" data-bg-hover="#000000" data-text="#ffffff" data-text-hover="#ffffff"><i class="fa fa-pencil-square before"></i>Subscribe to Journal</a></div>
<div><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-story/" title="Submit Business News" class="btn tb-custom-button btn-shortcode" target="_self" style="background-color: #228B22; border-color: transparent; color: #ffffff;" data-bg="#228B22" data-bg-hover="#000000" data-text="#ffffff" data-text-hover="#ffffff"><i class="fa fa-arrow-circle-up before"></i>Submit Business News</a></div></div></div>
		</div></aside></div><!-- .widget_area (end) --></div>		</div><!-- .wrap (end) -->
	</div><!-- .header-content (end) -->
		<nav id="access" class="header-nav" role="navigation">
		<div class="wrap clearfix">
			<ul id="menu-main-nav" class="tb-primary-menu tb-to-mobile-menu sf-menu sf-menu-with-fontawesome clearfix"><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-98 level-1"><a href="https://www.tricitiesbusinessnews.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/', 'Home');" class="menu-btn">Home</a></li>
<li id="menu-item-99" class="no-click menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99 level-1"><a href="https://www.tricitiesbusinessnews.com/local-business-news/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/local-business-news/', 'Local News');" class="menu-btn">Local News<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734 level-2"><a href="https://www.tricitiesbusinessnews.com/category/building-tri-cities/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/building-tri-cities/', 'Building Tri-Cities');" class="menu-btn">Building Tri-Cities</a></li>
	<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 level-2"><a href="https://www.tricitiesbusinessnews.com/category/business-briefs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/business-briefs/', 'Business Briefs');" class="menu-btn">Business Briefs</a></li>
	<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 level-2"><a href="https://www.tricitiesbusinessnews.com/category/business-profiles/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/business-profiles/', 'Business Profiles');" class="menu-btn">Business Profiles</a></li>
	<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-732 level-2"><a href="https://www.tricitiesbusinessnews.com/category/local-news/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/local-news/', 'Local News');" class="menu-btn">Local News</a></li>
	<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 level-2"><a href="https://www.tricitiesbusinessnews.com/category/public-record/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/public-record/', 'Public Record');" class="menu-btn">Public Record</a></li>
	<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735 level-2"><a href="https://www.tricitiesbusinessnews.com/category/real-estate-construction/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/real-estate-construction/', 'Real Estate &#038; Construction');" class="menu-btn">Real Estate &#038; Construction</a></li>
</ul></li>
<li id="menu-item-102" class="noclick menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 level-1"><a href="https://www.tricitiesbusinessnews.com/monthly-focus/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/monthly-focus/', 'Monthly Focus');" class="menu-btn">Monthly Focus<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-4616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4616 level-2"><a href="https://www.tricitiesbusinessnews.com/category/focus/manufacturing/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/focus/manufacturing/', 'Manufacturing');" class="menu-btn">Manufacturing</a></li>
	<li id="menu-item-4615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4615 level-2"><a href="https://www.tricitiesbusinessnews.com/category/focus/agriculture/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/category/focus/agriculture/', 'Agriculture');" class="menu-btn">Agriculture</a></li>
</ul></li>
<li id="menu-item-634" class="no-click menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-634 level-1"><a href="https://www.tricitiesbusinessnews.com/tri-cities-event-calendar/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tri-cities-event-calendar/', 'Event Calendar');" class="menu-btn">Event Calendar<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-1360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1360 level-2"><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-calendar-event/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/customer-service/submit-a-calendar-event/', 'Submit An Event');" class="menu-btn">Submit An Event</a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796 level-2"><a href="https://www.tricitiesbusinessnews.com/tri-cities-event-calendar/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tri-cities-event-calendar/', 'Community Event Calendar');" class="menu-btn">Community Event Calendar</a></li>
	<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249 level-2"><a href="https://www.tricitiesbusinessnews.com/expo/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/expo/', 'Senior Times Expo');" class="menu-btn">Senior Times Expo</a></li>
</ul></li>
<li id="menu-item-95" class="no-click menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95 level-1"><a href="https://www.tricitiesbusinessnews.com/archives/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/archives/', 'Archives');" class="menu-btn">Archives<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-4631" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4631 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/may-2017/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/may-2017/', 'May 2017');" class="menu-btn">May 2017</a></li>
	<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4280 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/april-2017/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/april-2017/', 'April 2017');" class="menu-btn">April 2017</a></li>
	<li id="menu-item-4036" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4036 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/march-2017/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/march-2017/', 'March 2017');" class="menu-btn">March 2017</a></li>
	<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3802 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/february-2017/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/february-2017/', 'February 2017');" class="menu-btn">February 2017</a></li>
	<li id="menu-item-3652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3652 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/january-2017/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/january-2017/', 'January 2017');" class="menu-btn">January 2017</a></li>
	<li id="menu-item-3543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3543 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/december-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/december-2016/', 'December 2016');" class="menu-btn">December 2016</a></li>
	<li id="menu-item-3367" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3367 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/november-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/november-2016/', 'November 2016');" class="menu-btn">November 2016</a></li>
	<li id="menu-item-3064" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3064 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/october-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/october-2016/', 'October 2016');" class="menu-btn">October 2016</a></li>
	<li id="menu-item-2844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2844 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/september-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/september-2016/', 'September 2016');" class="menu-btn">September 2016</a></li>
	<li id="menu-item-2794" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2794 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/august-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/august-2016/', 'August 2016');" class="menu-btn">August 2016</a></li>
	<li id="menu-item-2651" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2651 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/july-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/july-2016/', 'July 2016');" class="menu-btn">July 2016</a></li>
	<li id="menu-item-2325" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2325 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/june-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/june-2016/', 'June 2016');" class="menu-btn">June 2016</a></li>
	<li id="menu-item-2297" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2297 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/may-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/may-2016/', 'May 2016');" class="menu-btn">May 2016</a></li>
	<li id="menu-item-1965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1965 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/april-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/april-2016/', 'April 2016');" class="menu-btn">April 2016</a></li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1813 level-2"><a href="https://www.tricitiesbusinessnews.com/tag/march-2016/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/tag/march-2016/', 'March 2016');" class="menu-btn">March 2016</a></li>
</ul></li>
<li id="menu-item-96" class="no-click menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96 level-1"><a href="https://www.tricitiesbusinessnews.com/customer-service/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/customer-service/', 'Customer Service');" class="menu-btn">Customer Service<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739 level-2"><a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal/', 'Contact Us');" class="menu-btn">Contact Us</a></li>
	<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773 level-2"><a href="https://www.tricitiesbusinessnews.com/meet-the-team/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/meet-the-team/', 'Meet the Team');" class="menu-btn">Meet the Team</a></li>
	<li id="menu-item-966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-966 level-2"><a href="https://www.tricitiesbusinessnews.com/home/advertising/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/home/advertising/', 'Advertising Information');" class="menu-btn">Advertising Information</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247 level-2"><a href="https://www.tricitiesbusinessnews.com/pay-advertising-invoice/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/pay-advertising-invoice/', 'Pay Advertising Invoice');" class="menu-btn">Pay Advertising Invoice</a></li>
	<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069 level-2"><a href="https://www.tricitiesbusinessnews.com/frequently-asked-questions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/frequently-asked-questions/', 'Frequently Asked Questions');" class="menu-btn">Frequently Asked Questions</a></li>
	<li id="menu-item-718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718 level-2"><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-story/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/customer-service/submit-a-story/', 'Submit Business News');" class="menu-btn">Submit Business News</a></li>
	<li id="menu-item-4265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4265 level-2"><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-business-update/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/customer-service/submit-business-update/', 'Submit Business Update');" class="menu-btn">Submit Business Update</a></li>
	<li id="menu-item-728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-728 level-2"><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-calendar-event/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/customer-service/submit-a-calendar-event/', 'Submit an Event');" class="menu-btn">Submit an Event</a></li>
</ul></li>
<li id="menu-item-1197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1197 level-1"><a class="menu-btn" href="#">Subscription<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-1199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199 level-2"><a href="https://www.tricitiesbusinessnews.com/subscribe-now-to-journal-of-business/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/subscribe-now-to-journal-of-business/', 'Subscribe');" class="menu-btn">Subscribe</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100 level-2"><a href="https://www.tricitiesbusinessnews.com/my-subscription/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/my-subscription/', 'My Subscription');" class="menu-btn">My Subscription</a></li>
</ul></li>
<li id="menu-item-1219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1219 level-1"><a class="menu-btn" href="#">Senior Times<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101 level-2"><a href="https://www.tricitiesbusinessnews.com/senior-times/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/senior-times/', 'Issues');" class="menu-btn">Issues</a></li>
	<li id="menu-item-1218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218 level-2"><a href="https://www.tricitiesbusinessnews.com/senior-times-subscription/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/senior-times-subscription/', 'Subscribe');" class="menu-btn">Subscribe</a></li>
	<li id="menu-item-1315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315 level-2"><a href="https://www.tricitiesbusinessnews.com/expo/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.tricitiesbusinessnews.com/expo/', 'Senior Times Expo');" class="menu-btn">Senior Times Expo</a></li>
</ul></li>
<li class="menu-search"><a href="#" class="tb-search-trigger" data-open="search" data-close="close" data-placement="bottom"><i class="fa fa-search"></i></a></li></ul>		</div><!-- .wrap (end) -->
	</nav><!-- #access (end) -->
						</div><!-- .wrap (end) -->
				</header><!-- #branding (end) -->
			</div><!-- #top (end) -->

		
		<!-- HEADER (end) -->

		<div id="breadcrumbs" class="site-breadcrumbs"><div class="wrap"><ul class="breadcrumb"><li><a href="https://www.tricitiesbusinessnews.com/" class="home-link" title="Home">Home</a></li><li><a href="https://www.tricitiesbusinessnews.com/category/local-news/" class="category-link" title="Local News">Local News</a></li><li class="active"><span class="current">Kennewick, Richland rank among top Washington cities as best to live on six-figure salary</span></li></ul><!-- .breadcrumb (end) --></div><!-- .wrap (end) --></div><!-- #breadcrumbs (end) -->	<!-- MAIN (start) -->

	<div id="main" class="site-inner sidebar_right">
		<div class="wrap clearfix">
		<div class="main-top">
		<div class="wrap clearfix">
					</div><!-- .wrap (end) -->
	</div><!-- .main-top (end) -->
	
	<div id="sidebar_layout" class="clearfix">
		<div class="sidebar_layout-inner">
			<div class="row grid-protection">

				<!-- CONTENT (start) -->

				<div id="content" class="col-sm-9 clearfix" role="main">
					<div class="inner">
						
						
							<article id="post-4647" class="post-4647 post type-post status-publish format-standard hentry category-local-news tag-june-2017 tag-latest-news single">

	
	<header class="entry-header">

					<div class="meta-wrapper above">
				<div class="entry-meta clearfix"><time class="entry-date updated" datetime="2017-06-28T16:33:53+00:00"><i class="fa fa-clock-o"></i>3 hours ago</time> by <span class="byline author vcard"><a class="url fn n" href="https://www.tricitiesbusinessnews.com/author/tcajob/" title="View all posts by TCAJOB Staff" rel="author">TCAJOB Staff</a></span></div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
		
					<h1 class="entry-title">
				Kennewick, Richland rank among top Washington cities as best to live on six-figure salary			</h1>
		
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">
		<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-big.gif" alt="Print Friendly" /></a></div><p>Kennewick and Richland are among the five Washington cities ranked among the best places in the West to live on six-figure salary, according to <a href="http://www.magnifymoney.com/blog/featured/10-places-can-earn-six-figures-still-broke1352891854/">MagnifyMoney’s Best and Worst Cities To Live on a Six-Figure Income Report</a>.</p>
<p><a href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/West_Best_Places_Earn_Six_Figures.jpg"><img class="alignleft size-medium wp-image-4648" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/West_Best_Places_Earn_Six_Figures-188x300.jpg" alt="Kennewick, Richland ranks among top five Washington cities as best to live on six-figure salary" width="188" height="300" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/West_Best_Places_Earn_Six_Figures-188x300.jpg 188w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/West_Best_Places_Earn_Six_Figures-643x1024.jpg 643w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/West_Best_Places_Earn_Six_Figures-500x797.jpg 500w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/West_Best_Places_Earn_Six_Figures.jpg 659w" sizes="(max-width: 188px) 100vw, 188px" /></a>The five metro areas in the state making the list were: No. 4, Yakima, No. 5, Spokane, No. 7, Wenatchee, No. 8 ,Longview and No. 9, Kennewick-Richland.</p>
<p>MagnifyMoney analyzed 381 major metros across the U.S. to see where a family earning $100,000 can live most &#8211; and least &#8211; comfortably. The analysis found that &#8211; after factoring in basic budget items like taxes, housing and transportation &#8211; six-figure families can easily struggle to make ends meet.</p>
<p>Here are key findings:</p>
<ul>
<li>In 11 out of 381 metro areas analyzed, households earning six figures would spend more than 90 percent of their total take-home pay on basic monthly expenses. The average across all 381 metros is 75 percent of take-home pay spent on monthly expenses.</li>
<li>In 71 out of 381 metro areas, households earning six figures are spending more than 75 percent of their budget on basic monthly expenses.</li>
<li>Housing is a budget buster: In 64 out of 381 metros, six-figure households are spending more than one-quarter of their monthly income on housing. In 18 out of 381 metros, six-figure households are spending more than one-third on housing.</li>
<li>Child care isn’t cheap: Child care expenses consume 10 percent or more of household budgets in 42 percent of all metro areas (161 of 381).</li>
</ul>
<p>The worst metro area for a family earning $100,000 is Washington, D.C., and neighboring cities Arlington and Alexandria, Va. After factoring in monthly expenses, these families would be $315 in the red. Stamford, Connecticut, San Jose, California, San Francisco, and the New York City area round out the five worst areas for affordability.</p>
<p>Read the full report here: www.magnifymoney.com/blog/featured/10-places-can-earn-six-figures-still-broke1352891854.</p>
</div>	</div><!-- .entry-content -->

				
				<div class="sub-meta-wrapper clearfix">
		<div class="share">
			<ul class="tb-share clearfix"><li><a href="http://www.facebook.com/sharer.php?u=https://www.tricitiesbusinessnews.com/2017/06/28/six-figure-salary/&amp;t=Kennewick%2C%20Richland%20rank%20among%20top%20Washington%20cities%20as%20best%20to%20live%20on%20six-figure%20salary" title="Share this on Facebook" class="btn-share tb-tooltip shutter-out-vertical facebook popup" data-toggle="tooltip" data-placement="top"><i class="fa fa-fw fa-facebook"></i></a></li><li><a href="https://plus.google.com/share?url=https://www.tricitiesbusinessnews.com/2017/06/28/six-figure-salary/" title="Share this on Google+" class="btn-share tb-tooltip shutter-out-vertical google popup" data-toggle="tooltip" data-placement="top"><i class="fa fa-fw fa-google-plus"></i></a></li><li><a href="http://twitter.com/home?status=Kennewick%2C%20Richland%20rank%20among%20top%20Washington%20cities%20as%20best%20to%20live%20on%20six-figure%20salary https://www.tricitiesbusinessnews.com/?p=4647" title="Share this on Twitter" class="btn-share tb-tooltip shutter-out-vertical twitter popup" data-toggle="tooltip" data-placement="top"><i class="fa fa-fw fa-twitter"></i></a></li><li><a href="mailto:?subject=Kennewick%2C%20Richland%20rank%20among%20top%20Washington%20cities%20as%20best%20to%20live%20on%20six-figure%20salary&amp;body=https://www.tricitiesbusinessnews.com/2017/06/28/six-figure-salary/" title="Share this via Email" class="btn-share tb-tooltip shutter-out-vertical email" data-toggle="tooltip" data-placement="top"><i class="fa fa-fw fa-envelope-o"></i></a></li><li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=https://www.tricitiesbusinessnews.com/2017/06/28/six-figure-salary/&amp;title=Kennewick%2C%20Richland%20rank%20among%20top%20Washington%20cities%20as%20best%20to%20live%20on%20six-figure%20salary" title="Share this on LinkedIn" class="btn-share tb-tooltip shutter-out-vertical linkedin popup" data-toggle="tooltip" data-placement="top"><i class="fa fa-fw fa-linkedin"></i></a></li></ul><!-- .tb-share (end) -->		</div>
		<div class="info">
			<div class="entry-meta sub-meta clearfix"><span class="category"><i class="fa fa-folder-o"></i><a href="https://www.tricitiesbusinessnews.com/category/local-news/" rel="tag">Local News</a></span></div><!-- .entry-meta -->			<div class="tb-tags tags"><a href="https://www.tricitiesbusinessnews.com/tag/june-2017/" rel="tag">June 2017</a><a href="https://www.tricitiesbusinessnews.com/tag/latest-news/" rel="tag">Latest News</a></div><!-- .tb-tags (end) -->		</div>
	</div><!-- .sub-meta-wrapper (end) -->
		
	
</article><!-- #post-4647 -->

							<section class="tb-related-posts"><h2 class="related-posts-title">Related Posts</h2><div class="inner"><div class=" tb-mini-post-list thumb-smaller"><div class="post-wrap mini-list-wrap"><div class="row row-inner"><div class="col-sm-6"><article class="has-thumbnail has-meta post-4582 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-construction tag-june-2017">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/JUNE_Richland-COR-1-200x200.jpg" class="featured-image wp-post-image" alt="Cloyd Bowers, 93, right, and Dave Car, 61, use the seated steppers at the city of Richland’s new gym COR Fit at the Richland Community Center." srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/JUNE_Richland-COR-1-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/JUNE_Richland-COR-1-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/06/15/affordable-workouts/" title="New Kennewick, Richland gyms aim to offer affordable workouts" target="_self">New Kennewick, Richland gyms aim to offer affordable workouts</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>1 week ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4582 -->
<article class="has-thumbnail has-meta post-4469 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-june-2017">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/JUNE_MallWalker-200x200.jpg" class="featured-image wp-post-image" alt="Mickey Hull of Hermiston celebrates his mother’s achievement of logging 15,000 miles inside Columbia Center mall in Kennewick. Patsy Hull, 89, received a plaque to honor the milestone on May 15. She started tracking her miles as part of the Kadlec Healthy Ages mall walkers program 25 years ago." srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/JUNE_MallWalker-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/JUNE_MallWalker-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/06/13/mall-walker/" title="Kennewick 89-year-old logs 15,000 mall miles" target="_self">Kennewick 89-year-old logs 15,000 mall miles</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>2 weeks ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4469 -->
<article class="has-thumbnail has-meta post-4536 post type-post status-publish format-standard has-post-thumbnail hentry category-public-record tag-june-2017">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/BuildingPermits-200x200.jpg" class="featured-image wp-post-image" alt="Building Permits" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/BuildingPermits-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/BuildingPermits-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/06/15/building-permits-june-2017/" title="Building Permits &#8212; June 2017" target="_self">Building Permits &#8212; June 2017</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>1 week ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4536 -->
</div><!-- .col-sm-6 (end) --><div class="col-sm-6"><article class="has-thumbnail has-meta post-4538 post type-post status-publish format-standard has-post-thumbnail hentry category-public-record tag-june-2017">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/TopProperties-200x200.jpg" class="featured-image wp-post-image" alt="Top Properties" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/TopProperties-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/TopProperties-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/06/15/top-properties-june-2017/" title="Top Properties &#8212; June 2017" target="_self">Top Properties &#8212; June 2017</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>1 week ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4538 -->
<article class="has-thumbnail has-meta post-4550 post type-post status-publish format-standard hentry category-agriculture category-local-news tag-june-2017">

			<div class="thumb-wrapper">
							<div class="placeholder-wrap featured-image"><div class="placeholder" style="padding-bottom:0%"><i class="fa fa-pencil"></i></div></div>					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/06/15/business-succession/" title="Family farm LLC offers best choice for business succession" target="_self">Family farm LLC offers best choice for business succession</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>1 week ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4550 -->
<article class="has-thumbnail has-meta post-4593 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-manufacturing tag-june-2017 tag-monthly-focus-featured">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/JUNE_Ice-bagger-200x200.jpg" class="featured-image wp-post-image" alt="An automated system at Columbia Basin Ice in Kennewick puffs a jet of air into the bags to open them up before the machine drops the pre-measured ice into a bag. It’s then sealed and sent along a conveyor belt to be stacked onto a pallet." srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/JUNE_Ice-bagger-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/JUNE_Ice-bagger-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/06/15/ice-makers/" title="Ice makers expect to manufacture nine million bags of ice this year" target="_self">Ice makers expect to manufacture nine million bags of ice this year</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>1 week ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4593 -->
</div><!-- .col-sm-6 (end) --></div><!-- .row (end) --></div><!-- .mini-list-wrap (end) --></div><!-- .*-loop (end) --></div><!-- .inner (end) --></section><!-- .tb-related-posts (end) -->
																						
						
											</div><!-- .inner (end) -->
				</div><!-- #content (end) -->

				<!-- CONTENT (end) -->

				<!-- SIDEBARS (start) -->

				
				<div class="fixed-sidebar right-sidebar col-sm-3"><div class="fixed-sidebar-inner"><div class="widget-area widget-area-fixed"><aside class="widget standard text-dark trici-widget"><div class="widget-inner"><div style="text-align: center; " id="trici-1022715901"><a href="https://www.tricitiesbusinessnews.com/linkout/1041" target="_blank"><img width="300" height="290" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Ox-arc-ad.jpg' alt='Oxarc Welding School' title='Ox-arc-ad' /></a></div></div></aside><aside id="text-4" class="widget standard text-dark widget_text"><div class="widget-inner">			<div class="textwidget"><div style="text-align: center;"><strong>To view the pdf of the current issue, please <a href="https://www.tricitiesbusinessnews.com/member-login/#myaccount">login</a> first</strong></div>
</div>
		</div></aside><aside id="themeblvd_mini_post_list_widget-2" class="widget standard text-dark tb-mini_post_list_widget"><div class="widget-inner"><h3 class="widget-title">Latest News</h3><div class=" tb-mini-post-list thumb-hide"><div class="post-wrap mini-list-wrap"><article class="post-4647 post type-post status-publish format-standard hentry category-local-news tag-june-2017 tag-latest-news">

	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/06/28/six-figure-salary/" title="Kennewick, Richland rank among top Washington cities as best to live on six-figure salary" target="_self">Kennewick, Richland rank among top Washington cities as best to live on six-figure salary</a></h3>
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4647 -->
<article class="post-4622 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-june-2017 tag-latest-news">

	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/06/15/rue21/" title="Richland’s Rue21 store set to close at end of June" target="_self">Richland’s Rue21 store set to close at end of June</a></h3>
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4622 -->
<article class="post-4439 post type-post status-publish format-standard hentry category-local-news tag-latest-news tag-may-2017">

	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/05/25/loves-travel-stop/" title="Love’s Travel Stop opens in Prosser" target="_self">Love’s Travel Stop opens in Prosser</a></h3>
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4439 -->
<article class="post-4410 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-may-2017">

	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/05/16/kid-customers/" title="Unaffiliated bill payment service targeting KID customers" target="_self">Unaffiliated bill payment service targeting KID customers</a></h3>
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4410 -->
<article class="post-4218 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-april-2017 tag-latest-news">

	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/04/25/best-places-buy-home/" title="Study: Franklin, Benton county among best places in state to own home" target="_self">Study: Franklin, Benton county among best places in state to own home</a></h3>
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-4218 -->
</div><!-- .mini-list-wrap (end) --></div><!-- .*-loop (end) --></div></aside><aside id="widget_sp_image-2" class="widget standard text-dark widget_sp_image"><div class="widget-inner"><h3 class="widget-title">Around Town Gallery</h3><a href="https://www.tricitiesbusinessnews.com/around-town-gallery/" target="_self" class="widget_sp_image-image-link" title="Around Town Gallery"><img width="300" height="200" alt="Around Town Gallery" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/AT_JUNE_Mrs-Washington-300x200.jpg 300w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/AT_JUNE_Mrs-Washington-768x512.jpg 768w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/AT_JUNE_Mrs-Washington-800x533.jpg 800w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/AT_JUNE_Mrs-Washington-500x333.jpg 500w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/AT_JUNE_Mrs-Washington.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/AT_JUNE_Mrs-Washington-300x200.jpg" /></a></div></aside><aside class="widget standard text-dark trici-widget"><div class="widget-inner"><a href="https://www.tricitiesbusinessnews.com/linkout/3796" target="_blank"><img width="290" height="500" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/03/Marcus-Whitman-Hotel-Advertisement-2017.jpg' alt='Marcus Whitman Hotel in Walla Walla, WA' title='Marcus Whitman Hotel Advertisement 2017' /></a></div></aside>		<aside id="authors-2" class="widget standard text-dark widget_authors"><div class="widget-inner">			<h3 class="widget-title">Authors</h3>			<ul><li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Audra_Hoefer-150x150.jpg" width="32" height="32" alt="Audra Distifeno" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/audradistifeno/" title="Posts by Audra Distifeno">Audra Distifeno</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Dori_ONeal-150x150.jpg" width="32" height="32" alt="Dori O'Neal" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/dorioneal/" title="Posts by Dori O&#039;Neal">Dori O'Neal</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Elena-Olmstead-150x150.jpg" width="32" height="32" alt="Elena Olmstead" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/elenaolmstead/" title="Posts by Elena Olmstead">Elena Olmstead</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/elsie-puig-150x150.jpg" width="32" height="32" alt="Elsie Puig" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/elsiepuig/" title="Posts by Elsie Puig">Elsie Puig</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Guest-Contributor-1-150x150.jpg" width="32" height="32" alt="Guest Contributor" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/guest/" title="Posts by Guest Contributor">Guest Contributor</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/11/Jeff_Morrow-150x150.jpg" width="32" height="32" alt="Jeffrey Morrow" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/jeffrey-morrow/" title="Posts by Jeffrey Morrow">Jeffrey Morrow</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Jessica_Hoefer-150x150.jpg" width="32" height="32" alt="Jessica Hoefer" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/jessicahoefer/" title="Posts by Jessica Hoefer">Jessica Hoefer</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/12/John-Stang-150x150.jpg" width="32" height="32" alt="John Stang" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/john-stang/" title="Posts by John Stang">John Stang</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/11/Kristina_web_2016-150x150.jpg" width="32" height="32" alt="Kristina Lord" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/kristina-lord/" title="Posts by Kristina Lord">Kristina Lord</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/TCAJOB_STaff-150x150.jpg" width="32" height="32" alt="TCAJOB Staff" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/tcajob/" title="Posts by TCAJOB Staff">TCAJOB Staff</a> </li>
</ul>					</div></aside>	</div><!-- .widget_area (end) --></div><!-- .fixed-sidebar-inner (end) --></div><!-- .fixed-sidebar (end) -->
				<!-- SIDEBARS (end) -->

			</div><!-- .grid-protection (end) -->
		</div><!-- .sidebar_layout-inner (end) -->
	</div><!-- #sidebar_layout (end) -->

		</div><!-- .wrap (end) -->
	</div><!-- #main (end) -->

	<!-- MAIN (end) -->
		<div class="main-bottom">
		<div class="wrap clearfix">
					</div><!-- .wrap (end) -->
	</div><!-- .main-bottom (end) -->
	
		<!-- FOOTER (start) -->

		
			
				<div id="custom-bottom" class="clearfix" role="contentinfo">

					<section id="footer-section-1" class="section_primary element-section element-count-1 footer-columns has-bg color text-light "><div id="element_1069728818566773de31a3a" class="element element-1 element-columns first last element-label no-popout stack-md clearfix" style="background-color: transparent;"><div class="row stack-md row-inner" style="margin: 0 -15px 0 -15px;"><div class="col col-md-4 standard getInTouch" style="background-color: transparent;"><div id="block_2121842586566776bb7a35c" class="element element-1 element-widget element-block first no-popout clearfix" style="background-color: transparent;"><div class="widget-area footer-contact-info fixed-sidebar"><aside id="themeblvd_contact_widget-2" class="widget tb-contact_widget"><div class="widget-inner"><h3 class="widget-title">Get in Touch</h3><ul class="simple-contact"><li class="phone">(509) 737-8778</li><li class="email"><a href="mailto:info@tcjournal.biz">info@tcjournal.biz</a></li><li class="contact"><a href="https://www.tricitiesbusinessnews.com/contact-the-journal/">Contact Us</a></li><li class="link"><ul class="icons"><li class="facebook"><a href="https://www.facebook.com/TCAJOB/" target="_blank" title="Facebook">Facebook</a></li><li class="twitter"><a href="https://twitter.com/tcajob" target="_blank" title="Twitter">Twitter</a></li><li class="linkedin"><a href="https://www.linkedin.com/company/17940795" target="_blank" title="LinkedIn">LinkedIn</a></li></ul></li></ul></div></aside></div><!-- .widget-area (end) --></div><!-- #block_2121842586566776bb7a35c (end) --><div id="block_1183374479569343a510668" class="element element-2 element-content element-block no-popout footerColumnAddress clearfix" style="background-color: transparent;"><div class="tb-content-block entry-content" style=""><p>8919 W. Grandridge Blvd., Suite A1<br />
Kennewick, WA 99336</p>
</div></div><!-- #block_1183374479569343a510668 (end) --><div id="block_1570739499566774e67ae7e" class="element element-3 element-image element-block no-popout text-center no-width clearfix" style="background-color: transparent;"><a href="https://www.tricitiesbusinessnews.com/" class="tb-thumb-link aligncenter post" title="Journal of Business" target="_self" style=""><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo-300x55.png" alt="Journal of Business" class="wp-image-79" /></a></div><!-- #block_1570739499566774e67ae7e (end) --><div id="block_152228948856677514476d1" class="element element-4 element-image element-block last no-popout text-center no-width clearfix" style="background-color: transparent;"><a href="https://www.tricitiesbusinessnews.com/senior-times/" class="tb-thumb-link aligncenter post" title="Senior Times" target="_self" style=""><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/SeniorTimes-300x52.png" alt="Senior Times" class="wp-image-148" /></a></div><!-- #block_152228948856677514476d1 (end) --></div><!-- .col-md-4 (end) --><div class="col col-md-5 standard monthlyFocusFooter" style="background-color: transparent;"><div id="block_71801136256946af95fd35" class="element element-1 element-widget element-block first last no-popout clearfix" style="background-color: transparent;"><div class="widget-area recent-posts fixed-sidebar">
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts"><div class="widget-inner">
<h3 class="widget-title">Trending Stories</h3>
<ul class="wpp-list">
<li><a href="https://www.tricitiesbusinessnews.com/2017/06/15/sell-cedars-restaurant/" title="Retirement prompts owners to sell Cedars Restaurant" class="wpp-post-title" target="_self">Retirement prompts owners to sell Cedars Restaurant</a> </li>
<li><a href="https://www.tricitiesbusinessnews.com/2017/06/15/middleton/" title="Farmer buys motorized carts to help harvest labor-intensive crop" class="wpp-post-title" target="_self">Farmer buys motorized carts to help harvest labor-intensive crop</a> </li>
<li><a href="https://www.tricitiesbusinessnews.com/2017/06/13/stroke-patient/" title="Stroke patient credits Kadlec’s rehab clinic for playing key role in recovery" class="wpp-post-title" target="_self">Stroke patient credits Kadlec’s rehab clinic for playing key role in recovery</a> </li>
<li><a href="https://www.tricitiesbusinessnews.com/2017/06/15/marineland-plaza/" title="Remodeled Kennewick shopping plaza attracts new tenants" class="wpp-post-title" target="_self">Remodeled Kennewick shopping plaza attracts new tenants</a> </li>
<li><a href="https://www.tricitiesbusinessnews.com/2017/06/15/new-dairy-queen/" title="New Dairy Queen to open off Duportail Street in Richland" class="wpp-post-title" target="_self">New Dairy Queen to open off Duportail Street in Richland</a> </li>
<li><a href="https://www.tricitiesbusinessnews.com/2017/06/15/re-powell-expands/" title="R.E. Powell expands in Tri-Cities, buys $4.45M building in Richland" class="wpp-post-title" target="_self">R.E. Powell expands in Tri-Cities, buys $4.45M building in Richland</a> </li>

</ul>
</div></aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</div><!-- .widget-area (end) --></div><!-- #block_71801136256946af95fd35 (end) --></div><!-- .col-md-5 (end) --><div class="col col-md-3 standard footer-subscribe" style="background-color: transparent;"><div id="block_1602794286567461e81174c" class="element element-1 element-content element-block first last no-popout .footerlist clearfix" style="background-color: transparent;"><div class="tb-content-block entry-content" style=""><h3>Subscribe / Advertise</h3>
<p><span class="tb-icon-link "><i class="icon fa fa-newspaper-o" style=""></i><a href="https://www.tricitiesbusinessnews.com/subscribe-now/" title=" Subscribe Now" class="icon-link-newspaper-o" target="_self"> Subscribe Now</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-desktop" style=""></i><a href="https://www.tricitiesbusinessnews.com/member-login/" title=" Log in" class="icon-link-desktop" target="_self"> Log in</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-commenting" style=""></i><a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal/" title=" Contact the Journal" class="icon-link-commenting" target="_self"> Contact the Journal</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-tag" style=""></i><a href="https://www.tricitiesbusinessnews.com/home/advertising/" title=" Advertise in the Journal" class="icon-link-tag" target="_self"> Advertise in the Journal</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-pencil-square" style=""></i><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-story/" title=" Submit Business News" class="icon-link-pencil-square" target="_self"> Submit Business News</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-support" style=""></i><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-calendar-event/" title=" Submit an event" class="icon-link-support" target="_self"> Submit an event</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-building" style=""></i><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-business-update/" title=" Submit Business Update" class="icon-link-building" target="_self"> Submit Business Update</a></span></p>
</div></div><!-- #block_1602794286567461e81174c (end) --></div><!-- .col-md-3 (end) --></div><!-- .row (end) --></div><!-- #element_1069728818566773de31a3a (end) --></section><!-- #primary (end) --><section id="footer-section-2" class="section_56677844c0d3e element-section element-count-1 copyright has-bg color text-light "><div id="element_18870651475667789ef3266" class="element element-1 element-content first last element-label no-popout clearfix" style="background-color: transparent;"><div class="tb-content-block entry-content text-center" style=""><p>© 2015 Tri-Cities Area Journal of Business – All Rights Reserved – <a href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Privacy-Policy.pdf" target="_blank">Privacy Policy</a> – <a href="http://cougardigitalmarketing.com/" style="color:gray" target="_blank">Web site Design by Cougar Digital Marketing &#038; Design LLC</a></p>
</div></div><!-- #element_18870651475667789ef3266 (end) --></section><!-- #section_56677844c0d3e (end) -->
				</div><!-- #custom-bottom (end) -->

			
		
		<!-- FOOTER (end) -->

		
	</div><!-- #container (end) -->
</div><!-- #wrapper (end) -->
<a href="#" class="tb-scroll-to-top">Top</a><script>var advads_tracking_ads = [];</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/plugins/bootstrap/js/bootstrap.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/magnificpopup.min.js?ver=0.9.3'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/hoverintent.min.js?ver=r7'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/superfish.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/easypiechart.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/isotope.min.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeblvd = {"scroll_to_top":"true","custom_buttons":"true","bootstrap":"true","magnific_popup":"true","lightbox_animation":"fade","lightbox_mobile":"0","lightbox_mobile_iframe":"768","lightbox_mobile_gallery":"0","lightbox_error":"The lightbox media could not be loaded.","lightbox_close":"Close","lightbox_loading":"Loading...","lightbox_counter":"%curr% of %total%","lightbox_next":"Next","lightbox_previous":"Previous","gallery":"true","gallery_thumb_frame":"false","superfish":"true","mobile_side_menu":"true","mobile_side_menu_icon_color":"light","mobile_menu_viewport_max":"992","mobile_menu_location":"right","sticky":"#branding","sticky_offset":"40","sticky_logo":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/themeblvd.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/assets/js/theme.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>