<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.tricitiesbusinessnews.com/xmlrpc.php" />
<title>Blue Bridge Plaza ready for tenants in Kennewick</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Blue Bridge Plaza at 402 N. Ely St. in Kenewick is a new strip mall recently constructed near the Econo Lodge in Kennewick."/>
<link rel="canonical" href="https://www.tricitiesbusinessnews.com/2017/10/11/blue-bridge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blue Bridge Plaza ready for tenants in Kennewick" />
<meta property="og:description" content="The Blue Bridge Plaza at 402 N. Ely St. in Kenewick is a new strip mall recently constructed near the Econo Lodge in Kennewick." />
<meta property="og:url" content="https://www.tricitiesbusinessnews.com/2017/10/11/blue-bridge/" />
<meta property="og:site_name" content="Tri-Cities Area Journal of Business" />
<meta property="article:publisher" content="https://www.facebook.com/TCAJOB/" />
<meta property="article:tag" content="October 2017" />
<meta property="article:section" content="Building Tri-Cities" />
<meta property="article:published_time" content="2017-10-11T15:43:18-07:00" />
<meta property="article:modified_time" content="2017-10-11T15:43:32-07:00" />
<meta property="og:updated_time" content="2017-10-11T15:43:32-07:00" />
<meta property="og:image" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/10/Blue-Bridge-Plaza.jpg" />
<meta property="og:image:secure_url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/10/Blue-Bridge-Plaza.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Blue Bridge Plaza at 402 N. Ely St. in Kenewick is a new strip mall recently constructed near the Econo Lodge in Kennewick." />
<meta name="twitter:title" content="Blue Bridge Plaza ready for tenants in Kennewick" />
<meta name="twitter:image" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/10/Blue-Bridge-Plaza.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.tricitiesbusinessnews.com\/","name":"Tri-Cities Area Journal of Business","alternateName":"Journal of Business","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.tricitiesbusinessnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.tricitiesbusinessnews.com\/2017\/10\/11\/blue-bridge\/","sameAs":["https:\/\/www.facebook.com\/TCAJOB\/"],"@id":"#organization","name":"Tri-Cities Area Journal of Business","logo":"http:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/2016\/01\/JOB_Logo_PDF-Viewer.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Feed" href="https://www.tricitiesbusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Comments Feed" href="https://www.tricitiesbusinessnews.com/comments/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Blue Bridge Plaza ready for tenants in Kennewick Comments Feed" href="https://www.tricitiesbusinessnews.com/2017/10/11/blue-bridge/feed/" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Bree" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Raleway:300" rel="stylesheet" type="text/css">
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-73137689-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-73137689-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tricitiesbusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/plugins/bootstrap/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/plugins/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/css/magnificpopup.min.css?ver=0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd_grid-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/css/grid-extended.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/css/themeblvd.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='themeblvd-gravityforms-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/compat/gravityforms/gravityforms.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jumpstart-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/assets/css/theme.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jumpstart-base-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/base/superuser/base.css?ver=2.0.4' type='text/css' media='all' />
<style id='jumpstart-base-inline-css' type='text/css'>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</style>
<!--[if IE]>
<link rel='stylesheet' id='themeblvd-ie-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/assets/css/ie.css?ver=2.0.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='themeblvd-theme-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart-child/style.css?ver=2.0.4' type='text/css' media='all' />
<style id='themeblvd-theme-inline-css' type='text/css'>
/* Footer Columns */
#custom-bottom > .section_primary {
	background-color: #000000;
	background-color: rgba(0,0,0,1);
	border-top-style: solid;
	border-top-width: 2px;
	border-top-color: #ffffff;
}

/* Copyright */
#custom-bottom > .section_56677844c0d3e {
	background-color: #213866;
	background-color: rgba(33,56,102,1);
	border-top-style: solid;
	border-top-width: 2px;
	border-top-color: #ffffff;
}
@media (min-width: 992px) {
	#custom-bottom > .section_56677844c0d3e {
		padding-top: 10px;
		padding-bottom: 10px;
		padding-right: 0px;
		padding-left: 0px;
	}
	#custom-bottom > .section_56677844c0d3e > .element.popout {
		margin-right: 0;
		margin-left: 0;
	}
	#custom-bottom > .section_56677844c0d3e > .element.popout.first {
		margin-top: -10px;
	}
	#custom-bottom > .section_56677844c0d3e > .element.popout.last {
		margin-bottom: -10px;
	}
}
</style>
<!--[if lt IE 9]>
<script src="https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.tricitiesbusinessnews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"5370","token":"58c23491be"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.8'></script>
<link rel='https://api.w.org/' href='https://www.tricitiesbusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tricitiesbusinessnews.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.tricitiesbusinessnews.com/?p=5370' />
<link rel="alternate" type="application/json+oembed" href="https://www.tricitiesbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2017%2F10%2F11%2Fblue-bridge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tricitiesbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2017%2F10%2F11%2Fblue-bridge%2F&#038;format=xml" />
<meta name="msvalidate.01" content="5A3E0B4E19AD3A65EC7872325DF9022E" />

<meta name="norton-safeweb-site-verification" content="v2r0k3l8lsxjgw8f-h6c6qg4kvzip7ionlh2fa3wxtfssczbn3ydgyladgj6v8rys010v5lrsx8w7f97rbhpu98oqgqns6veiefgxho2kuxl85se078gyur4iy2sjtzz" />    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 16px;
            color: #ff0000;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}};</script><style type="text/css" id="advads-layer-custom-css"></style>
<!--
Debug Info

Child Theme: Journal of Business
Child Directory: jumpstart-child
Parent Theme: Jump Start
Parent Directory: jumpstart
Version: 2.0.4
TB Framework: 2.5.2
TB Builder: 2.1.5
TB Shortcodes: 1.6.3
TB Widget Areas: 1.2.4
TB Widget Pack: 1.0.5
TB Portfolios: 1.1.4
WordPress: 4.8.2
-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">
.avatar {vertical-align:middle}
.credit {font-size: 50%;}
</style>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-270x270.png" />

<!-- BEGIN Typekit Fonts for WordPress -->
<script src="https://use.typekit.net/hgn5bgm.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!-- END Typekit Fonts for WordPress -->

</head>
<body class="post-template-default single single-post postid-5370 single-format-standard unknown-os unknown-browser desktop tb-scroll-effects content_light tb-tag-cloud tb-print-styles tb-gforms-compat hide-featured-area hide-featured-area-above sidebar-layout-sidebar_right">
<div id="wrapper">
	<div id="container">

		
		<!-- HEADER (start) -->

		
			<div id="top">
				<header id="branding" class="site-header standard has-sticky visible has-bg color has-custom-padding header-top-mini" role="banner">
					<div class="wrap clearfix">
							<div class="header-top">
		<div class="wrap clearfix">

			<div class="header-text to-mobile"><ul class="list-inline">
<li><i class="fa fa-phone"></i> (509) 737-8778</li>
</ul></div>
			
				<ul class="header-top-nav list-unstyled">

											<li class="top-search"><a href="#" class="tb-search-trigger" data-open="search" data-close="close" data-placement="top"><i class="fa fa-search"></i></a></li>
					
					
											<li class="top-icons"><ul class="themeblvd-contact-bar tb-social-icons color to-mobile clearfix"><li><a href="https://www.facebook.com/TCAJOB/" title="Facebook" class="tb-icon facebook tb-tooltip" target="_blank" data-toggle="tooltip" data-placement="bottom">Facebook</a></li><li><a href="https://twitter.com/tcajob" title="Twitter" class="tb-icon twitter tb-tooltip" target="_blank" data-toggle="tooltip" data-placement="bottom">Twitter</a></li><li><a href="https://www.linkedin.com/company/17940795" title="" class="tb-icon linkedin tb-tooltip" target="_blank" data-toggle="tooltip" data-placement="bottom"></a></li></ul><!-- .themeblvd-contact-bar (end) --></li>
					
					
				</ul>

			
		</div><!-- .wrap (end) -->
	</div><!-- .header-above (end) -->
		<div class="header-above">
		<div class="wrap clearfix">
			<div class="widget-area widget-area-collapsible"><aside id="text-9" class="widget widget_text"><div class="widget-inner">			<div class="textwidget"><div id="loginTop">
</a><a href="https://www.tricitiesbusinessnews.com/member-login/"><i class="fa fa-sign-in fa-lg"></i> Subscriber Login</a><a href="https://www.tricitiesbusinessnews.com/my-subscription/"><br />
 </a>
</div>
</div>
		</div></aside></div><!-- .widget_area (end) -->		</div><!-- .wrap (end) -->
	</div><!-- .header-above (end) -->
		<div class="header-content has-floating-search" role="banner">

		<div class="tb-floating-search"><div class="wrap"><div class="tb-search">
    <form method="get" action="https://www.tricitiesbusinessnews.com/">
		<div class="search-wrap">
			<input type="search" class="search-input" name="s" placeholder="Search the site..." />
			<button class="search-submit btn-primary" type="submit">
				<i class="fa fa-search"></i>
			</button>
		</div>
	</form>
</div><!-- .tb-search (end) -->
</div><!-- .wrap (end) --></div><!-- .tb-floating-search (end) -->
		<div class="wrap clearfix">
			<div class="header-logo header_logo header_logo_image"><a href="https://www.tricitiesbusinessnews.com/" title="Tri-Cities Area Journal of Business" class="tb-image-logo"><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo.png" alt="Tri-Cities Area Journal of Business" width="600" height="90" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo.png 1x, https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo.png 2x" /></a></div><!-- .header-logo (end) -->	<div id="primary-menu-toggle">

		<a href="#" id="primary-menu-open" class="btn-navbar open">
			<i class="fa fa-bars"></i>		</a>

		<a href="#" id="primary-menu-close" class="btn-navbar close">
			<i class="fa fa-times"></i>		</a>

		
	</div>
	<div id="header-info"><div class="widget-area widget-area-collapsible"><aside id="text-12" class="widget widget_text"><div class="widget-inner">			<div class="textwidget"><div id="headerSubscribe" style="text-align:right;">
<div><a href="https://www.tricitiesbusinessnews.com/subscribe-now-to-journal-of-business/" title="Subscribe to Journal" class="btn tb-custom-button btn-shortcode" target="_self" style="background-color: #40B3DF; border-color: transparent; color: #ffffff;" data-bg="#40B3DF" data-bg-hover="#000000" data-text="#ffffff" data-text-hover="#ffffff"><i class="fa fa-pencil-square before"></i>Subscribe to Journal</a></div>
<div><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-story/" title="Submit Business News" class="btn tb-custom-button btn-shortcode" target="_self" style="background-color: #228B22; border-color: transparent; color: #ffffff;" data-bg="#228B22" data-bg-hover="#000000" data-text="#ffffff" data-text-hover="#ffffff"><i class="fa fa-arrow-circle-up before"></i>Submit Business News</a></div></div></div>
		</div></aside></div><!-- .widget_area (end) --></div>		</div><!-- .wrap (end) -->
	</div><!-- .header-content (end) -->
		<nav id="access" class="header-nav" role="navigation">
		<div class="wrap clearfix">
			<ul id="menu-main-nav" class="tb-primary-menu tb-to-mobile-menu sf-menu sf-menu-with-fontawesome clearfix"><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-98 level-1"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/">Home</a></li>
<li id="menu-item-99" class="no-click menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99 level-1"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/local-business-news/">Local News<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-734 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/category/building-tri-cities/">Building Tri-Cities</a></li>
	<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/category/business-briefs/">Business Briefs</a></li>
	<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/category/business-profiles/">Business Profiles</a></li>
	<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/category/local-news/">Local News</a></li>
	<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/category/public-record/">Public Record</a></li>
	<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-735 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/category/real-estate-construction/">Real Estate &#038; Construction</a></li>
</ul></li>
<li id="menu-item-102" class="noclick menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 level-1"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/monthly-focus/">Monthly Focus<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-5236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5236 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/category/focus/education-training/">Education &#038; Training</a></li>
	<li id="menu-item-5237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5237 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/category/focus/science-technology/">Science &#038; Technology</a></li>
</ul></li>
<li id="menu-item-634" class="no-click menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-634 level-1"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/tri-cities-event-calendar/">Event Calendar<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/tri-cities-event-calendar/">Community Event Calendar</a></li>
	<li id="menu-item-1360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1360 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-calendar-event/">Submit An Event</a></li>
	<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/expo/">Senior Times Expo</a></li>
</ul></li>
<li id="menu-item-95" class="no-click menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95 level-1"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/archives/">Archives<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-5091" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5091 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/tag/august-2017/">August 2017</a></li>
	<li id="menu-item-5047" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5047 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/tag/july-2017/">July 2017</a></li>
	<li id="menu-item-4882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4882 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/tag/june-2017/">June 2017</a></li>
	<li id="menu-item-4631" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4631 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/tag/may-2017/">May 2017</a></li>
	<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4280 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/tag/april-2017/">April 2017</a></li>
	<li id="menu-item-4036" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4036 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/tag/march-2017/">March 2017</a></li>
	<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3802 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/tag/february-2017/">February 2017</a></li>
	<li id="menu-item-3652" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3652 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/tag/january-2017/">January 2017</a></li>
	<li id="menu-item-3543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3543 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/tag/december-2016/">December 2016</a></li>
	<li id="menu-item-3367" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3367 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/tag/november-2016/">November 2016</a></li>
	<li id="menu-item-3064" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3064 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/tag/october-2016/">October 2016</a></li>
	<li id="menu-item-2844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2844 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/tag/september-2016/">September 2016</a></li>
	<li id="menu-item-2794" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2794 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/tag/august-2016/">August 2016</a></li>
</ul></li>
<li id="menu-item-96" class="no-click menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96 level-1"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/customer-service/">Customer Service<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal/">Contact Us</a></li>
	<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-966 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/home/advertising/">Advertising Information</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/pay/">Pay Advertising Invoice</a></li>
	<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
	<li id="menu-item-718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-story/">Submit Business News</a></li>
	<li id="menu-item-4265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4265 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/customer-service/submit-business-update/">Submit Business Update</a></li>
	<li id="menu-item-728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-728 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-calendar-event/">Submit an Event</a></li>
</ul></li>
<li id="menu-item-1197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1197 level-1"><a class="menu-btn" href="#">Subscription<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-1199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/subscribe-now-to-journal-of-business/">Subscribe</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/my-subscription/">My Subscription</a></li>
</ul></li>
<li id="menu-item-1219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1219 level-1"><a class="menu-btn" href="#">Senior Times<i class="sf-sub-indicator fa fa-caret-down"></i></a><ul class="sub-menu non-mega-sub-menu">	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/senior-times/">Issues</a></li>
	<li id="menu-item-1218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/senior-times-subscription/">Subscribe</a></li>
	<li id="menu-item-1315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315 level-2"><a class="menu-btn" href="https://www.tricitiesbusinessnews.com/expo/">Senior Times Expo</a></li>
</ul></li>
<li class="menu-search"><a href="#" class="tb-search-trigger" data-open="search" data-close="close" data-placement="bottom"><i class="fa fa-search"></i></a></li></ul>		</div><!-- .wrap (end) -->
	</nav><!-- #access (end) -->
						</div><!-- .wrap (end) -->
				</header><!-- #branding (end) -->
			</div><!-- #top (end) -->

		
		<!-- HEADER (end) -->

		<div id="breadcrumbs" class="site-breadcrumbs"><div class="wrap"><ul class="breadcrumb"><li><a href="https://www.tricitiesbusinessnews.com/" class="home-link" title="Home">Home</a></li><li><a href="https://www.tricitiesbusinessnews.com/category/building-tri-cities/" class="category-link" title="Building Tri-Cities">Building Tri-Cities</a></li><li class="active"><span class="current">Blue Bridge Plaza ready for tenants in Kennewick</span></li></ul><!-- .breadcrumb (end) --></div><!-- .wrap (end) --></div><!-- #breadcrumbs (end) -->	<!-- MAIN (start) -->

	<div id="main" class="site-inner sidebar_right">
		<div class="wrap clearfix">
		<div class="main-top">
		<div class="wrap clearfix">
					</div><!-- .wrap (end) -->
	</div><!-- .main-top (end) -->
	
	<div id="sidebar_layout" class="clearfix">
		<div class="sidebar_layout-inner">
			<div class="row grid-protection">

				<!-- CONTENT (start) -->

				<div id="content" class="col-sm-9 clearfix" role="main">
					<div class="inner">
						
						
							<article id="post-5370" class="post-5370 post type-post status-publish format-standard has-post-thumbnail hentry category-building-tri-cities category-real-estate-construction tag-october-2017 single">

	
		<div class="featured-item featured-image">
			<img width="900" height="375" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/10/Blue-Bridge-Plaza.jpg" class="featured-image wp-post-image" alt="Blue Bridge Plaza, 402 N. Ely St., Kennewick" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/10/Blue-Bridge-Plaza.jpg 900w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/10/Blue-Bridge-Plaza-300x125.jpg 300w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/10/Blue-Bridge-Plaza-768x320.jpg 768w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/10/Blue-Bridge-Plaza-800x333.jpg 800w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/10/Blue-Bridge-Plaza-500x208.jpg 500w" sizes="(max-width: 900px) 100vw, 900px" />          <p class="caption">Blue Bridge Plaza,
402 N. Ely St., Kennewick
</p>
<!-- This displays the caption below the featured image -->
		</div><!-- .featured-item (end) -->

	
	<header class="entry-header">

					<div class="meta-wrapper above">
				<div class="entry-meta clearfix"><time class="entry-date updated" datetime="2017-10-11T15:43:18+00:00"><i class="fa fa-clock-o"></i>3 hours ago</time> by <span class="byline author vcard"><a class="url fn n" href="https://www.tricitiesbusinessnews.com/author/building-tri-cities-advertising/" title="View all posts by Building Tri-Cities advertising" rel="author">Building Tri-Cities advertising</a></span></div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
		
					<h1 class="entry-title">
				Blue Bridge Plaza ready for tenants in Kennewick			</h1>
		
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">
		<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button-lg.png" alt="Print Friendly, PDF & Email" /></a></div><p class="p1">The Blue Bridge Plaza at 402 N. Ely St. in Kenewick is a new strip mall recently constructed near the Econo Lodge in Kennewick.</p>
<p class="p1">Located near the busy intersection off Highway 395 and North Ely Street, the 4,100-square-foot multi-tenant building was designed by Wave Architects of Kennewick.</p>
<p class="p1">The architects used an inexpensive Hardie board siding and broke it up with metal channels placed horizontally every two feet to provide variation. The “butterfly” cupola elements are meant to draw the viewers’ eyes to the building.</p>
<p class="p1">The building can accommodate four tenants, or one or two larger tenants.</p>
<p class="p1">Vandervert Construction was the general contractor.<span class="apple-converted-space"> </span></p>
</div>	</div><!-- .entry-content -->

				
				<div class="sub-meta-wrapper clearfix">
		<div class="share">
			<ul class="tb-share clearfix"><li><a href="http://www.facebook.com/sharer.php?u=https://www.tricitiesbusinessnews.com/2017/10/11/blue-bridge/&amp;t=Blue%20Bridge%20Plaza%20ready%20for%20tenants%20in%20Kennewick" title="Share this on Facebook" class="btn-share tb-tooltip shutter-out-vertical facebook popup" data-toggle="tooltip" data-placement="top"><i class="fa fa-fw fa-facebook"></i></a></li><li><a href="https://plus.google.com/share?url=https://www.tricitiesbusinessnews.com/2017/10/11/blue-bridge/" title="Share this on Google+" class="btn-share tb-tooltip shutter-out-vertical google popup" data-toggle="tooltip" data-placement="top"><i class="fa fa-fw fa-google-plus"></i></a></li><li><a href="http://twitter.com/home?status=Blue%20Bridge%20Plaza%20ready%20for%20tenants%20in%20Kennewick https://www.tricitiesbusinessnews.com/?p=5370" title="Share this on Twitter" class="btn-share tb-tooltip shutter-out-vertical twitter popup" data-toggle="tooltip" data-placement="top"><i class="fa fa-fw fa-twitter"></i></a></li><li><a href="mailto:?subject=Blue%20Bridge%20Plaza%20ready%20for%20tenants%20in%20Kennewick&amp;body=https://www.tricitiesbusinessnews.com/2017/10/11/blue-bridge/" title="Share this via Email" class="btn-share tb-tooltip shutter-out-vertical email" data-toggle="tooltip" data-placement="top"><i class="fa fa-fw fa-envelope-o"></i></a></li><li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=https://www.tricitiesbusinessnews.com/2017/10/11/blue-bridge/&amp;title=Blue%20Bridge%20Plaza%20ready%20for%20tenants%20in%20Kennewick" title="Share this on LinkedIn" class="btn-share tb-tooltip shutter-out-vertical linkedin popup" data-toggle="tooltip" data-placement="top"><i class="fa fa-fw fa-linkedin"></i></a></li></ul><!-- .tb-share (end) -->		</div>
		<div class="info">
			<div class="entry-meta sub-meta clearfix"><span class="category"><i class="fa fa-folder-o"></i><a href="https://www.tricitiesbusinessnews.com/category/building-tri-cities/" rel="tag">Building Tri-Cities</a>, <a href="https://www.tricitiesbusinessnews.com/category/real-estate-construction/" rel="tag">Real Estate &amp; Construction</a></span></div><!-- .entry-meta -->			<div class="tb-tags tags"><a href="https://www.tricitiesbusinessnews.com/tag/october-2017/" rel="tag">October 2017</a></div><!-- .tb-tags (end) -->		</div>
	</div><!-- .sub-meta-wrapper (end) -->
		
	
</article><!-- #post-5370 -->

							<section class="tb-related-posts"><h2 class="related-posts-title">Related Posts</h2><div class="inner"><div class=" tb-mini-post-list thumb-smaller"><div class="post-wrap mini-list-wrap"><div class="row row-inner"><div class="col-sm-6"><article class="has-thumbnail has-meta post-5366 post type-post status-publish format-standard has-post-thumbnail hentry category-building-tri-cities category-real-estate-construction tag-october-2017">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/10/Road-90-Breshears-200x200.jpg" class="featured-image wp-post-image" alt="Road 90 Business Park, 5804 Road 90, Pasco (Courtesy Rich Breshears of Breshears Photography)" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/10/Road-90-Breshears-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/10/Road-90-Breshears-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/10/11/road-90/" title="Road 90 Business Park development" target="_self">Road 90 Business Park development</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>3 hours ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-5366 -->
<article class="has-thumbnail has-meta post-5348 post type-post status-publish format-standard has-post-thumbnail hentry category-public-record tag-october-2017">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/BusinessLicenses-200x200.jpg" class="featured-image wp-post-image" alt="Business Licenses" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/BusinessLicenses-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/BusinessLicenses-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/10/11/business-licenses-3/" title="Business Licenses &#8212; October 2017" target="_self">Business Licenses &#8212; October 2017</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>3 hours ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-5348 -->
<article class="has-thumbnail has-meta post-5363 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-october-2017">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/02/legislature-200x200.jpg" class="featured-image wp-post-image" alt="State of Washington flag map" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/02/legislature-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/02/legislature-150x150.jpg 150w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/02/legislature-500x500.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/10/11/candidates/" title="Chamber asks candidates to address economic issues" target="_self">Chamber asks candidates to address economic issues</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>3 hours ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-5363 -->
</div><!-- .col-sm-6 (end) --><div class="col-sm-6"><article class="has-thumbnail has-meta post-5361 post type-post status-publish format-standard has-post-thumbnail hentry category-business-briefs tag-october-2017">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/BusinessBriefs-200x200.jpg" class="featured-image wp-post-image" alt="Business Briefs" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/BusinessBriefs-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/BusinessBriefs-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/10/11/business-briefs-2/" title="Business Briefs &#8212; October 2017" target="_self">Business Briefs &#8212; October 2017</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>3 hours ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-5361 -->
<article class="has-thumbnail has-meta post-5359 post type-post status-publish format-standard has-post-thumbnail hentry category-business-briefs tag-october-2017">

			<div class="thumb-wrapper">
							<img width="200" height="200" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/Networking-200x200.jpg" class="featured-image wp-post-image" alt="Networking" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/Networking-200x200.jpg 200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/07/Networking-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/10/11/networking-2/" title="Networking &#8212; October 2017" target="_self">Networking &#8212; October 2017</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>3 hours ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-5359 -->
<article class="has-thumbnail has-meta post-5357 post type-post status-publish format-standard hentry category-business-briefs tag-october-2017">

			<div class="thumb-wrapper">
							<div class="placeholder-wrap featured-image"><div class="placeholder" style="padding-bottom:0%"><i class="fa fa-pencil"></i></div></div>					</div><!-- .thumb-wrapper (end) -->
	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/10/11/business-updates/" title="Business Updates &#8212; October 2017" target="_self">Business Updates &#8212; October 2017</a></h3>
					<div class="meta-wrapper">
				<div class="entry-meta clearfix"><i class="fa fa-clock-o"></i>3 hours ago</div><!-- .entry-meta -->			</div><!-- .meta-wrapper (end) -->
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-5357 -->
</div><!-- .col-sm-6 (end) --></div><!-- .row (end) --></div><!-- .mini-list-wrap (end) --></div><!-- .*-loop (end) --></div><!-- .inner (end) --></section><!-- .tb-related-posts (end) -->
																						
						
											</div><!-- .inner (end) -->
				</div><!-- #content (end) -->

				<!-- CONTENT (end) -->

				<!-- SIDEBARS (start) -->

				
				<div class="fixed-sidebar right-sidebar col-sm-3"><div class="fixed-sidebar-inner"><div class="widget-area widget-area-fixed"><aside class="widget standard text-dark trici-widget"><div class="widget-inner"><div style="text-align: center; " id="trici-1336328210"><a href="https://www.tricitiesbusinessnews.com/linkout/5097" target="_blank"><img width="290" height="300" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/09/JOBTriCities_290x300_BannerAd1.jpg' alt='' title='JOBTriCities_290x300_BannerAd[1]' /></a></div></div></aside><aside id="text-4" class="widget standard text-dark widget_text"><div class="widget-inner">			<div class="textwidget"><div style="text-align: center;"><strong>To view the pdf of the current issue, please <a href="https://www.tricitiesbusinessnews.com/member-login/#myaccount">login</a> first</strong></div>
</div>
		</div></aside><aside id="themeblvd_mini_post_list_widget-2" class="widget standard text-dark tb-mini_post_list_widget"><div class="widget-inner"><h3 class="widget-title">Latest News</h3><div class=" tb-mini-post-list thumb-hide"><div class="post-wrap mini-list-wrap"><article class="post-5363 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-october-2017">

	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/10/11/candidates/" title="Chamber asks candidates to address economic issues" target="_self">Chamber asks candidates to address economic issues</a></h3>
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-5363 -->
<article class="post-5272 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-september-2017">

	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/09/29/holiday-bazaars-2017/" title="Holiday Bazaars 2017" target="_self">Holiday Bazaars 2017</a></h3>
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-5272 -->
<article class="post-5241 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-september-2017">

	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/09/19/drumheller/" title="Owner of new Richland waterfront hotel dies from cancer at 64" target="_self">Owner of new Richland waterfront hotel dies from cancer at 64</a></h3>
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-5241 -->
<article class="post-5085 post type-post status-publish format-standard hentry category-local-news tag-latest-news tag-september-2017">

	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/09/13/career-fair-speakers-pasco-high/" title="Speakers sought for annual Pasco High career fair" target="_self">Speakers sought for annual Pasco High career fair</a></h3>
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-5085 -->
<article class="post-5071 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-september-2017">

	
	<div class="content-wrapper">
		<h3 class="entry-title"><a href="https://www.tricitiesbusinessnews.com/2017/09/12/trios-partnership/" title="Trios explores possible partnership with Tennessee-based health care system" target="_self">Trios explores possible partnership with Tennessee-based health care system</a></h3>
			</div><!-- .content-wrapper (end) -->

</article><!-- #post-5071 -->
</div><!-- .mini-list-wrap (end) --></div><!-- .*-loop (end) --></div></aside><aside id="widget_sp_image-2" class="widget standard text-dark widget_sp_image"><div class="widget-inner"><h3 class="widget-title">Around Town Gallery</h3><a href="https://www.tricitiesbusinessnews.com/around-town-gallery/" target="_self" class="widget_sp_image-image-link" title="Around Town Gallery"><img width="300" height="224" alt="Around Town Gallery" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/09/AT_Sunhawk-Hall-300x224.jpg 300w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/09/AT_Sunhawk-Hall-768x575.jpg 768w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/09/AT_Sunhawk-Hall-1024x766.jpg 1024w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/09/AT_Sunhawk-Hall-1200x898.jpg 1200w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/09/AT_Sunhawk-Hall-800x599.jpg 800w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/09/AT_Sunhawk-Hall-500x374.jpg 500w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/09/AT_Sunhawk-Hall.jpg 1474w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/09/AT_Sunhawk-Hall-300x224.jpg" /></a></div></aside><aside class="widget standard text-dark trici-widget"><div class="widget-inner"><div style="text-align: center; " id="trici-1192296191"><a href="https://www.tricitiesbusinessnews.com/linkout/1187" target="_blank"><img width="290" height="500" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x500-Cadillac.jpg' alt='' title='6-17McCurleyJOB290x500-Cadillac' /></a></div></div></aside>		<aside id="authors-2" class="widget standard text-dark widget_authors"><div class="widget-inner">			<h3 class="widget-title">Authors</h3>			<ul><li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Audra_Hoefer-150x150.jpg" width="32" height="32" alt="Audra Distifeno" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/audradistifeno/" title="Posts by Audra Distifeno">Audra Distifeno</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Dori_ONeal-150x150.jpg" width="32" height="32" alt="Dori O'Neal" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/dorioneal/" title="Posts by Dori O&#039;Neal">Dori O'Neal</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/elsie-puig-150x150.jpg" width="32" height="32" alt="Elsie Puig" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/elsiepuig/" title="Posts by Elsie Puig">Elsie Puig</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Guest-Contributor-1-150x150.jpg" width="32" height="32" alt="Guest Contributor" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/guest/" title="Posts by Guest Contributor">Guest Contributor</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/11/Jeff_Morrow-150x150.jpg" width="32" height="32" alt="Jeffrey Morrow" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/jeffrey-morrow/" title="Posts by Jeffrey Morrow">Jeffrey Morrow</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Jessica_Hoefer-150x150.jpg" width="32" height="32" alt="Jessica Hoefer" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/jessicahoefer/" title="Posts by Jessica Hoefer">Jessica Hoefer</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/12/John-Stang-150x150.jpg" width="32" height="32" alt="John Stang" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/john-stang/" title="Posts by John Stang">John Stang</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/11/Kristina_web_2016-150x150.jpg" width="32" height="32" alt="Kristina Lord" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/kristina-lord/" title="Posts by Kristina Lord">Kristina Lord</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/09/Laura-Kostad-Journal-Author.jpg" width="32" height="32" alt="Laura Kostad" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/laura-kostad/" title="Posts by Laura Kostad">Laura Kostad</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/09/Robin-Wojtanik_Journal-Author.jpg" width="32" height="32" alt="Robin Wojtanik" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/robin-wojtanik/" title="Posts by Robin Wojtanik">Robin Wojtanik</a> </li>
<li><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/TCAJOB_STaff-150x150.jpg" width="32" height="32" alt="TCAJOB Staff" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><a href="https://www.tricitiesbusinessnews.com/author/tcajob/" title="Posts by TCAJOB Staff">TCAJOB Staff</a> </li>
</ul>					</div></aside>	</div><!-- .widget_area (end) --></div><!-- .fixed-sidebar-inner (end) --></div><!-- .fixed-sidebar (end) -->
				<!-- SIDEBARS (end) -->

			</div><!-- .grid-protection (end) -->
		</div><!-- .sidebar_layout-inner (end) -->
	</div><!-- #sidebar_layout (end) -->

		</div><!-- .wrap (end) -->
	</div><!-- #main (end) -->

	<!-- MAIN (end) -->
		<div class="main-bottom">
		<div class="wrap clearfix">
					</div><!-- .wrap (end) -->
	</div><!-- .main-bottom (end) -->
	
		<!-- FOOTER (start) -->

		
			
				<div id="custom-bottom" class="clearfix" role="contentinfo">

					<section id="footer-section-1" class="section_primary element-section element-count-1 footer-columns has-bg color text-light "><div id="element_1069728818566773de31a3a" class="element element-1 element-columns first last element-label no-popout stack-md clearfix" style="background-color: transparent;"><div class="row stack-md row-inner" style="margin: 0 -15px 0 -15px;"><div class="col col-md-4 standard getInTouch" style="background-color: transparent;"><div id="block_2121842586566776bb7a35c" class="element element-1 element-widget element-block first no-popout clearfix" style="background-color: transparent;"><div class="widget-area footer-contact-info fixed-sidebar"><aside id="themeblvd_contact_widget-2" class="widget tb-contact_widget"><div class="widget-inner"><h3 class="widget-title">Get in Touch</h3><ul class="simple-contact"><li class="phone">(509) 737-8778</li><li class="email"><a href="mailto:info@tcjournal.biz">info@tcjournal.biz</a></li><li class="contact"><a href="https://www.tricitiesbusinessnews.com/contact-the-journal/">Contact Us</a></li><li class="link"><ul class="icons"><li class="facebook"><a href="https://www.facebook.com/TCAJOB/" target="_blank" title="Facebook">Facebook</a></li><li class="twitter"><a href="https://twitter.com/tcajob" target="_blank" title="Twitter">Twitter</a></li><li class="linkedin"><a href="https://www.linkedin.com/company/17940795" target="_blank" title="LinkedIn">LinkedIn</a></li></ul></li></ul></div></aside></div><!-- .widget-area (end) --></div><!-- #block_2121842586566776bb7a35c (end) --><div id="block_1183374479569343a510668" class="element element-2 element-content element-block no-popout footerColumnAddress clearfix" style="background-color: transparent;"><div class="tb-content-block entry-content" style=""><p>8919 W. Grandridge Blvd., Suite A1<br />
Kennewick, WA 99336</p>
</div></div><!-- #block_1183374479569343a510668 (end) --><div id="block_1570739499566774e67ae7e" class="element element-3 element-image element-block no-popout text-center no-width clearfix" style="background-color: transparent;"><a href="https://www.tricitiesbusinessnews.com/" class="tb-thumb-link aligncenter post" title="Journal of Business" target="_self" style=""><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo-300x55.png" alt="Journal of Business" class="wp-image-79" /></a></div><!-- #block_1570739499566774e67ae7e (end) --><div id="block_152228948856677514476d1" class="element element-4 element-image element-block last no-popout text-center no-width clearfix" style="background-color: transparent;"><a href="https://www.tricitiesbusinessnews.com/senior-times/" class="tb-thumb-link aligncenter post" title="Senior Times" target="_self" style=""><img src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/SeniorTimes-300x52.png" alt="Senior Times" class="wp-image-148" /></a></div><!-- #block_152228948856677514476d1 (end) --></div><!-- .col-md-4 (end) --><div class="col col-md-5 standard monthlyFocusFooter" style="background-color: transparent;"><div id="block_71801136256946af95fd35" class="element element-1 element-widget element-block first last no-popout clearfix" style="background-color: transparent;"><div class="widget-area recent-posts fixed-sidebar">
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<aside id="wpp-2" class="widget popular-posts"><div class="widget-inner">
<h3 class="widget-title">Trending Stories</h3>
<ul class="wpp-list">
<li>
<a href="https://www.tricitiesbusinessnews.com/2017/09/28/bombers/" title="Richland’s iconic Bomber’s Drive Thru closes" class="wpp-post-title" target="_self">Richland’s iconic Bomber’s Drive Thru closes</a>
</li>
<li>
<a href="https://www.tricitiesbusinessnews.com/2017/09/19/drumheller/" title="Owner of new Richland waterfront hotel dies from cancer at 64" class="wpp-post-title" target="_self">Owner of new Richland waterfront hotel dies from cancer at 64</a>
</li>
<li>
<a href="https://www.tricitiesbusinessnews.com/2017/09/29/holiday-bazaars-2017/" title="Holiday Bazaars 2017" class="wpp-post-title" target="_self">Holiday Bazaars 2017</a>
</li>
<li>
<a href="https://www.tricitiesbusinessnews.com/2016/11/10/panera-bread-coming/" title="Panera Bread, Party City coming to Richland" class="wpp-post-title" target="_self">Panera Bread, Party City coming to Richland</a>
</li>
<li>
<a href="https://www.tricitiesbusinessnews.com/2017/09/29/kennewick-seniors-video/" title="Kennewick seniors produce video to dispel aging myths" class="wpp-post-title" target="_self">Kennewick seniors produce video to dispel aging myths</a>
</li>
<li>
<a href="https://www.tricitiesbusinessnews.com/2017/06/30/population-growth/" title="Tri-Cities’ population grows 1.7 percent over last year" class="wpp-post-title" target="_self">Tri-Cities’ population grows 1.7 percent over last year</a>
</li>
</ul>

</div></aside>
</div><!-- .widget-area (end) --></div><!-- #block_71801136256946af95fd35 (end) --></div><!-- .col-md-5 (end) --><div class="col col-md-3 standard footer-subscribe" style="background-color: transparent;"><div id="block_1602794286567461e81174c" class="element element-1 element-content element-block first last no-popout .footerlist clearfix" style="background-color: transparent;"><div class="tb-content-block entry-content" style=""><h3>Subscribe / Advertise</h3>
<p><span class="tb-icon-link "><i class="icon fa fa-newspaper-o" style=""></i><a href="https://www.tricitiesbusinessnews.com/subscribe-now/" title=" Subscribe Now" class="icon-link-newspaper-o" target="_self"> Subscribe Now</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-desktop" style=""></i><a href="https://www.tricitiesbusinessnews.com/member-login/" title=" Log in" class="icon-link-desktop" target="_self"> Log in</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-commenting" style=""></i><a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal/" title=" Contact the Journal" class="icon-link-commenting" target="_self"> Contact the Journal</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-tag" style=""></i><a href="https://www.tricitiesbusinessnews.com/home/advertising/" title=" Advertise in the Journal" class="icon-link-tag" target="_self"> Advertise in the Journal</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-pencil-square" style=""></i><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-story/" title=" Submit Business News" class="icon-link-pencil-square" target="_self"> Submit Business News</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-support" style=""></i><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-a-calendar-event/" title=" Submit an event" class="icon-link-support" target="_self"> Submit an event</a></span><br />
<span class="tb-icon-link "><i class="icon fa fa-building" style=""></i><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-business-update/" title=" Submit Business Update" class="icon-link-building" target="_self"> Submit Business Update</a></span></p>
</div></div><!-- #block_1602794286567461e81174c (end) --></div><!-- .col-md-3 (end) --></div><!-- .row (end) --></div><!-- #element_1069728818566773de31a3a (end) --></section><!-- #primary (end) --><section id="footer-section-2" class="section_56677844c0d3e element-section element-count-1 copyright has-bg color text-light "><div id="element_18870651475667789ef3266" class="element element-1 element-content first last element-label no-popout clearfix" style="background-color: transparent;"><div class="tb-content-block entry-content text-center" style=""><p>© 2015 Tri-Cities Area Journal of Business – All Rights Reserved – <a href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/Privacy-Policy.pdf" target="_blank">Privacy Policy</a> – <a href="http://cougardigitalmarketing.com/" style="color:gray" target="_blank">Web site Design by Cougar Digital Marketing &#038; Design LLC</a></p>
</div></div><!-- #element_18870651475667789ef3266 (end) --></section><!-- #section_56677844c0d3e (end) -->
				</div><!-- #custom-bottom (end) -->

			
		
		<!-- FOOTER (end) -->

		
	</div><!-- #container (end) -->
</div><!-- #wrapper (end) -->
<a href="#" class="tb-scroll-to-top">Top</a><script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/plugins/bootstrap/js/bootstrap.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/magnificpopup.min.js?ver=0.9.3'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/hoverintent.min.js?ver=r7'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/superfish.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/easypiechart.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/isotope.min.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeblvd = {"scroll_to_top":"true","custom_buttons":"true","bootstrap":"true","magnific_popup":"true","lightbox_animation":"fade","lightbox_mobile":"0","lightbox_mobile_iframe":"768","lightbox_mobile_gallery":"0","lightbox_error":"The lightbox media could not be loaded.","lightbox_close":"Close","lightbox_loading":"Loading...","lightbox_counter":"%curr% of %total%","lightbox_next":"Next","lightbox_previous":"Previous","gallery":"true","gallery_thumb_frame":"false","superfish":"true","mobile_side_menu":"true","mobile_side_menu_icon_color":"light","mobile_menu_viewport_max":"992","mobile_menu_location":"right","sticky":"#branding","sticky_offset":"40","sticky_logo":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/framework/assets/js/themeblvd.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/jumpstart/assets/js/theme.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script>var advads_tracking_ads = [];</script></body>
</html>