<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1.0' /><meta http-equiv='X-UA-Compatible' content='IE=edge' /><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Open Sans:400,700","Open Sans:700,300,400","Open Sans:300","Open Sans:400","Open Sans:700"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="https://gmpg.org/xfn/11" /> <script>var et_site_url='https://www.tricitiesbusinessnews.com';var et_post_id='15653';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script> <link media="all" href="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_5b36d3f6c8994be22f72a99367aeebc5.css" rel="stylesheet" /><title>Monical leaving as CEO of Pasco’s Lourdes Health</title><meta name="description" content="Rob Monical, chief executive officer of Pasco’s Lourdes Health since early 2019, stepped down Sept. 22 to pursue another career opportunity." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.tricitiesbusinessnews.com/2020/09/lourdes-monical/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Monical leaving as CEO of Pasco’s Lourdes Health" /><meta property="og:description" content="Rob Monical, chief executive officer of Pasco’s Lourdes Health since early 2019, stepped down Sept. 22 to pursue another career opportunity." /><meta property="og:url" content="https://www.tricitiesbusinessnews.com/2020/09/lourdes-monical/" /><meta property="og:site_name" content="Tri-Cities Area Journal of Business" /><meta property="article:publisher" content="https://www.facebook.com/TCAJOB/" /><meta property="article:published_time" content="2020-09-25T21:47:36+00:00" /><meta property="article:modified_time" content="2020-09-25T22:12:02+00:00" /><meta property="og:image" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2020/09/ChadPew-357x500.jpg" /><meta name="twitter:card" content="summary" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.tricitiesbusinessnews.com/#website","url":"https://www.tricitiesbusinessnews.com/","name":"Tri-Cities Area Journal of Business","description":"Serving The Columbia Basin Community Since 2001","potentialAction":[{"@type":"SearchAction","target":"https://www.tricitiesbusinessnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.tricitiesbusinessnews.com/2020/09/lourdes-monical/#primaryimage","inLanguage":"en-US","url":"https://www.tricitiesbusinessnews.com/wp-content/uploads/2020/09/ChadPew.jpg","width":450,"height":630,"caption":"Chad Pew"},{"@type":"WebPage","@id":"https://www.tricitiesbusinessnews.com/2020/09/lourdes-monical/#webpage","url":"https://www.tricitiesbusinessnews.com/2020/09/lourdes-monical/","name":"Monical leaving as CEO of Pasco\u2019s Lourdes Health","isPartOf":{"@id":"https://www.tricitiesbusinessnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.tricitiesbusinessnews.com/2020/09/lourdes-monical/#primaryimage"},"datePublished":"2020-09-25T21:47:36+00:00","dateModified":"2020-09-25T22:12:02+00:00","author":{"@id":"https://www.tricitiesbusinessnews.com/#/schema/person/6116933236c71113c08dfadce200329c"},"description":"Rob Monical, chief executive officer of Pasco\u2019s Lourdes Health since early 2019, stepped down Sept. 22 to pursue another career opportunity.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.tricitiesbusinessnews.com/2020/09/lourdes-monical/"]}]},{"@type":"Person","@id":"https://www.tricitiesbusinessnews.com/#/schema/person/6116933236c71113c08dfadce200329c","name":"TCAJOB Staff","image":{"@type":"ImageObject","@id":"https://www.tricitiesbusinessnews.com/#personlogo","inLanguage":"en-US","url":"https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/TCAJOB_STaff.jpg","caption":"TCAJOB Staff"}}]}</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link href='https://youtube.com' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Feed" href="https://www.tricitiesbusinessnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Comments Feed" href="https://www.tricitiesbusinessnews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Tri-Cities Area Journal of Business &raquo; iCal Feed" href="https://www.tricitiesbusinessnews.com/events-calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Monical leaving as CEO of Pasco’s Lourdes Health Comments Feed" href="https://www.tricitiesbusinessnews.com/2020/09/lourdes-monical/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-73137689-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-73137689-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> 
<!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><link rel='stylesheet' id='ultimate-icons-css'  href='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_single_f553fbb2b753450e2ba5d3b51f97b48c.css' media='all' /><link rel='stylesheet' id='foundation-icons-css'  href='https://cdnjs.cloudflare.com/ajax/libs/foundicons/3.0.0/foundation-icons.css' media='all' /><link rel='stylesheet' id='fl-builder-layout-bundle-3781bdb8d8623383089d0631d6d51a0e-css'  href='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_single_3781bdb8d8623383089d0631d6d51a0e.css' media='all' /><link rel='stylesheet' id='wpdreams-ajaxsearchpro-instances-css'  href='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_single_0235e1290ecdd64e224711f64f74f991.css' media='all' /><link rel='stylesheet' id='fl-automator-skin-css'  href='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_single_0b2866f92d9a815164f54323fbca1ae1.css' media='all' /> <script src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script id='meta_data_filter_widget-js-extra'>var mdf_settings_data = {"hide_empty_title":"1"};</script> <script id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.tricitiesbusinessnews.com","hash_tracking":"false"};</script> <script id='cookie-notice-front-js-extra'>var cnArgs = {"ajaxUrl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","nonce":"772ef78f81","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"1","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};</script> <script id='advanced-ads-advanced-js-js-extra'>var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};</script> <link rel="https://api.w.org/" href="https://www.tricitiesbusinessnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tricitiesbusinessnews.com/wp-json/wp/v2/posts/15653" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tricitiesbusinessnews.com/xmlrpc.php?rsd" /><link rel='shortlink' href='https://www.tricitiesbusinessnews.com/?p=15653' /><link rel="alternate" type="application/json+oembed" href="https://www.tricitiesbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2020%2F09%2Flourdes-monical%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tricitiesbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2020%2F09%2Flourdes-monical%2F&#038;format=xml" /> <script type="application/ld+json" data-schema="15653-post-Default">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","@id":"https:\/\/www.tricitiesbusinessnews.com\/2020\/09\/lourdes-monical\/#NewsArticle","mainEntityOfPage":"https:\/\/www.tricitiesbusinessnews.com\/2020\/09\/lourdes-monical\/","headline":"Monical leaving as CEO of Pasco\u2019s Lourdes Health","name":"Monical leaving as CEO of Pasco\u2019s Lourdes Health","description":"Rob Monical, chief executive officer of Pasco\u2019s Lourdes Health since early 2019, stepped down Sept. 22 to pursue another career opportunity.","datePublished":"2020-09-25","dateModified":"2020-09-25","author":{"@type":"Person","@id":"https:\/\/www.tricitiesbusinessnews.com\/author\/tcajob\/#Person","name":"TCAJOB Staff","url":"https:\/\/www.tricitiesbusinessnews.com\/author\/tcajob\/","image":{"@type":"ImageObject","@id":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/2016\/01\/TCAJOB_STaff.jpg","url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/2016\/01\/TCAJOB_STaff.jpg","height":96,"width":96}},"publisher":{"@type":"Organization","name":"The Tri-Cities Area Journal of Business","logo":{"@type":"ImageObject","@id":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/2016\/02\/JOB_Logo.png","url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/2016\/02\/JOB_Logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","@id":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/2020\/09\/ChadPew-357x500.jpg","url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/2020\/09\/ChadPew-357x500.jpg","height":"325","width":"233"},"url":"https:\/\/www.tricitiesbusinessnews.com\/2020\/09\/lourdes-monical\/","about":["Local News"],"wordCount":196,"keywords":["September 2020"]}</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.tricitiesbusinessnews.com"><link rel="https://theeventscalendar.com/" href="https://www.tricitiesbusinessnews.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}};</script><link rel="pingback" href="https://www.tricitiesbusinessnews.com/xmlrpc.php"> <script type="text/javascript">if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();</script> <link rel="icon" href="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/cropped-favicon-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/cropped-favicon-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/cropped-favicon-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-270x270.png" /> <script type="text/javascript">var mdf_is_search_going =0;
    var mdf_tmp_order = 0;
    var mdf_tmp_orderby = 0;
    //+++
    var lang_one_moment = "One Moment ...";
    var mdf_lang_loading = "Loading ...";
    var mdf_lang_cancel = "Cancel";
    var mdf_lang_close = "Close";
    var mdf_lang_apply = "Apply";
    var mdf_tax_loader = '<img src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/plugins/wp-meta-data-filter-and-taxonomy-filter/images/tax_loader.gif" alt="loader" />';
    var mdf_week_first_day =0;
    var mdf_calendar_date_format = "mm/dd/yy";
    var mdf_site_url = "https://www.tricitiesbusinessnews.com";
    var mdf_plugin_url = "https://www.tricitiesbusinessnews.com/wp-content/plugins/wp-meta-data-filter-and-taxonomy-filter/";
    var mdf_default_order_by = "date";
    var mdf_default_order = "DESC";
    var show_tax_all_childs =0;
    var mdf_current_term_id = 0;

    var mdf_current_tax = "";
    //admin
    var lang_no_ui_sliders = "no ui sliders in selected mdf category";
    var lang_updated = "Updated";
    //+++
    var mdf_slug_cat = "meta_data_filter_cat";

    var mdf_tooltip_theme = "shadow";
    var tooltip_max_width = parseInt(220, 10);
    var ajaxurl = "https://www.tricitiesbusinessnews.com/wp-admin/admin-ajax.php";
    var mdf_front_qtrans_lang = "";
    var mdf_front_wpml_lang = "";
    var mdf_use_chosen_js_w =0;
    var mdf_use_chosen_js_s =0;
    var mdf_use_custom_scroll_bar =1;
        mdf_front_qtrans_lang = "";
    var mdf_current_page_url = "https://www.tricitiesbusinessnews.com/2020/09/lourdes-monical/";

    var mdf_sort_order = "DESC";
    var mdf_order_by = "date";
    var mdf_toggle_close_sign = "-";
    var mdf_toggle_open_sign = "+";
    var tab_slideout_icon = "https://www.tricitiesbusinessnews.com/wp-content/plugins/wp-meta-data-filter-and-taxonomy-filter/images/icon_button_search.png";
    var tab_slideout_icon_w = "146";
    var tab_slideout_icon_h = "131";
    var mdf_use_custom_icheck = 1;
    var icheck_skin = {};
    icheck_skin.skin = "flat";
    icheck_skin.color = "aero";


    var mdtf_overlay_skin = "default";




    function mdf_js_after_ajax_done() {
    }</script> <script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-15653 single-format-standard cookies-not-set tribe-no-js tribe-theme-parent-bb-theme tribe-theme-child-bb-theme-child fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular et_monarch fl-framework-bootstrap fl-preset-default fl-full-width fl-has-sidebar fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page"><header class="fl-builder-content fl-builder-content-6647 fl-builder-global-templates-locked" data-post-id="6647" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ac7d25fc3ab0" data-node="5ac7d25fc3ab0"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ac7d25fc73b0 fl-col-group-equal-height fl-col-group-align-center" data-node="5ac7d25fc73b0"><div class="fl-col fl-node-5ac7d25fc75e0" data-node="5ac7d25fc75e0"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-social-icons fl-node-5ac7d67c8ff20" data-node="5ac7d67c8ff20"><div class="fl-module-content fl-node-content"><div class="pp-social-icons pp-social-icons-right pp-responsive-right"> <span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization"><link itemprop="url" href="https://www.tricitiesbusinessnews.com"> <a itemprop="sameAs" href="https://www.facebook.com/TCAJOB/" target="_blank" title="Custom Icon" aria-label="Custom Icon" role="button"> <i class="ua-icon ua-icon-facebook2"></i> </a> </span> <span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization"><link itemprop="url" href="https://www.tricitiesbusinessnews.com"> <a itemprop="sameAs" href="https://twitter.com/tcajob" target="_blank" title="Custom Icon" aria-label="Custom Icon" role="button"> <i class="ua-icon ua-icon-twitter-with-circle"></i> </a> </span> <span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization"><link itemprop="url" href="https://www.tricitiesbusinessnews.com"> <a itemprop="sameAs" href="https://www.linkedin.com/company/tri-cities-area-journal-of-business" target="_blank" title="Custom Icon" aria-label="Custom Icon" role="button"> <i class="ua-icon ua-icon-linkedin-with-circle"></i> </a> </span></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5ac7917ab9c73 fl-row-bg-overlay" data-node="5ac7917ab9c73"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ac7917ab9cae fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ac7917ab9cae"><div class="fl-col fl-node-5ac7917ab9ce5" data-node="5ac7917ab9ce5"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-image fl-node-5ac7d48622a7c" data-node="5ac7d48622a7c"><div class="fl-module-content fl-node-content"><div class="pp-photo-container"><div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject"><div class="pp-photo-content "><div class="pp-photo-content-inner"> <a href="https://www.tricitiesbusinessnews.com/" target="_self" itemprop="url"> <noscript><img width="700" height="128" class="pp-photo-img wp-image-79 size-full" src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png" alt="Tri-City Area Journal of Business Logo" itemprop="image" srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png 700w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-300x55.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-500x91.png 500w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><img width="700" height="128" class="lazyload pp-photo-img wp-image-79 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20128%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png" alt="Tri-City Area Journal of Business Logo" itemprop="image" data-srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png 700w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-300x55.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-500x91.png 500w" data-sizes="(max-width: 700px) 100vw, 700px" /><div class="pp-overlay-bg"></div> </a></div></div></div></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ac7d00dd4762" data-node="5ac7d00dd4762"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ac7d00dd9afc" data-node="5ac7d00dd9afc"><div class="fl-col fl-node-5ac7d00dd9ce3" data-node="5ac7d00dd9ce3"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-5acbc33b339f6" data-node="5acbc33b339f6"><div class="fl-module-content fl-node-content"><div class="uabb-creative-menu
 uabb-creative-menu-accordion-collapse	uabb-menu-default"><div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50"> <rect class="uabb-hamburger-menu-top" width="50" height="10"/> <rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/> <rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/> </svg></div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div><div class="uabb-clear"></div><ul id="menu-main-navigation" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-6716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/"><span class="menu-item-text">HOME</span></a></li><li id="menu-item-6827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">NEWS<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-6718" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/category/building-tri-cities/"><span class="menu-item-text">Building Tri-Cities</span></a></li><li id="menu-item-6719" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/category/business-briefs/"><span class="menu-item-text">Briefs</span></a></li><li id="menu-item-6720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/category/local-news/"><span class="menu-item-text">Local News</span></a></li><li id="menu-item-6721" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/category/public-record/"><span class="menu-item-text">Public Record</span></a></li><li id="menu-item-6722" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/category/real-estate-construction/"><span class="menu-item-text">Real Estate &amp; Construction</span></a></li></ul></li><li id="menu-item-6829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">CALENDAR<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-6880" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/events-calendar"><span class="menu-item-text">Calendar</span></a></li><li id="menu-item-6725" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/events-calendar/community/add"><span class="menu-item-text">Submit An Event</span></a></li></ul></li><li id="menu-item-6830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">ABOUT<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-6857" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/journal-advertising/"><span class="menu-item-text">Advertising</span></a></li><li id="menu-item-6727" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal/"><span class="menu-item-text">Contact Us</span></a></li><li id="menu-item-6731" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/frequently-asked-questions/"><span class="menu-item-text">Frequently Asked Questions</span></a></li><li id="menu-item-8497" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/pay/"><span class="menu-item-text">Pay Invoice</span></a></li><li id="menu-item-6730" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-news/"><span class="menu-item-text">Submit News</span></a></li><li id="menu-item-6728" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/meet-the-team/"><span class="menu-item-text">The Team</span></a></li></ul></li><li id="menu-item-6732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">SUBSCRIBE<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-6733" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/subscribe-now-to-journal-of-business/"><span class="menu-item-text">Subscribe</span></a></li><li id="menu-item-6734" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/my-subscription/"><span class="menu-item-text">My Account</span></a></li><li id="menu-item-6735" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/e-news/"><span class="menu-item-text">E-Newsletter</span></a></li></ul></li><li id="menu-item-6736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">FOCUS MAGAZINE<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-11215" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/ag-focus/"><span class="menu-item-text">Agriculture + Viticulture</span></a></li><li id="menu-item-11214" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/construction-focus/"><span class="menu-item-text">Construction + Real Estate</span></a></li></ul></li><li id="menu-item-11406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">SPECIAL EDITIONS<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-12043" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/hanford-2/"><span class="menu-item-text">Hanford</span></a></li><li id="menu-item-14889" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/yp/"><span class="menu-item-text">Young Professionals</span></a></li></ul></li><li id="menu-item-6744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">SENIOR TIMES<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-6740" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/senior-times/"><span class="menu-item-text">Senior Times</span></a></li><li id="menu-item-6863" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/senior-times/#Senior-times"><span class="menu-item-text">Issues</span></a></li><li id="menu-item-15471" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/expo-drive-thru/"><span class="menu-item-text">Senior Times Expo</span></a></li></ul></li></ul></div></div></div></div></div><div class="fl-col fl-node-5ace2dcf1f959 fl-col-small" data-node="5ace2dcf1f959"><div class="fl-col-content fl-node-content"><div id="ajax-search" class="fl-module fl-module-html fl-node-5b7ae60f35689" data-node="5b7ae60f35689"><div class="fl-module-content fl-node-content"><div class="fl-html"><div class='asp_w asp_m asp_m_1 asp_m_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro asp_main_container  asp_non_compact'
 data-id="1"
 data-name="General search"
 data-instance="1"
 id='ajaxsearchpro1_1'><div class="probox"><div class='promagnifier'><div class='asp_text_button hiddend'> Search</div><div class='innericon'> <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M208.464 363.98c-86.564 0-156.99-70.426-156.99-156.99C51.475 120.426 121.9 50 208.465 50c86.565 0 156.99 70.426 156.99 156.99 0 86.565-70.425 156.99-156.99 156.99zm0-260.38c-57.01 0-103.39 46.382-103.39 103.39s46.38 103.39 103.39 103.39 103.39-46.38 103.39-103.39-46.38-103.39-103.39-103.39zm159.018 213.627c-14.03 20.178-31.797 37.567-52.29 51.166L408.797 462l51.728-51.73-93.044-93.043z"/></svg></div><div class="asp_clear"></div></div><div class='prosettings' style='display:none;' data-opened=0><div class='innericon'> <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><polygon transform="rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256"/></svg></div></div><div class='proinput'><form action='#' autocomplete="off" aria-label="Search form 1"> <input type='search' class='orig'
 placeholder='Search articles...'
 name='phrase' value=''
 aria-label="Search input 1"
 autocomplete="off"/> <input type='text' class='autocomplete' name='phrase' value=''
 aria-label="Search autocomplete, ignore please"
 aria-hidden="true"
 autocomplete="off" disabled/> <input type='submit'
 aria-hidden="true"
 aria-label="Hidden button"
 style='width:0; height: 0; visibility: hidden;'></form></div><div class='proloading'><div class="asp_loader"><div class="asp_loader-inner asp_cube-transition"><div></div><div></div></div></div></div><div class='proclose'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
 y="0px"
 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
 xml:space="preserve"> <polygon id="x-mark-icon"
 points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/> </svg></div></div><div id='ajaxsearchprores1_1' class='asp_w asp_r asp_r_1 asp_r_1_1 vertical ajaxsearchpro wpdreams_asp_sc wpdreams_asp_sc-1'
 data-id="1"
 data-instance="1"><div class="results"><div class="resdrg"></div></div><div class="asp_showmore_container"><p class='showmore'> <a class='asp_showmore'>More results... <span></span></a></p><div class="asp_moreres_loader" style="display: none;"><div class="asp_moreres_loader-inner"></div></div></div><div class="asp_res_loader hiddend"><div class="asp_loader"><div class="asp_loader-inner asp_cube-transition"><div></div><div></div></div></div></div></div><div id='ajaxsearchprosettings1_1' class="asp_w asp_s asp_s_1 asp_s_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro searchsettings"
 data-id="1"
 data-instance="1"><form name='options' class="asp-fss-flex" autocomplete = 'off'> <input type="hidden" style="display:none;" name="current_page_id" value="15653"> <input type='hidden' name='qtranslate_lang' style="display:none;"
 value='0'/> <input type="hidden" name="filters_changed" style="display:none;" value="0"> <input type="hidden" name="filters_initial" style="display:none;" value="1"><fieldset class="asp_filter_generic asp_filter_id_3 asp_filter_n_2"><legend>Generic filters</legend><div class="asp_option"><div class="asp_option_inner"> <input type="checkbox" value="exact" id="set_exact1_1"
 aria-label="Exact matches only"
 name="asp_gen[]" /> <label aria-hidden="true"
 for="set_exact1_1"> Hidden label </label></div><div class="asp_option_label"> Exact matches only</div></div><div class="asp_option hiddend" aria-hidden="true"><div class="asp_option_inner"> <input type="checkbox" value="title" id="set_title1_1"
 data-origvalue="1"                       name="asp_gen[]"  checked="checked"/> <label for="set_title1_1"> Hidden label </label></div></div><div class="asp_option hiddend" aria-hidden="true"><div class="asp_option_inner"> <input type="checkbox" value="content" id="set_content1_1"
 data-origvalue="1"                       name="asp_gen[]"  checked="checked"/> <label for="set_content1_1"> Hidden label </label></div></div><div class="asp_option hiddend" aria-hidden="true"><div class="asp_option_inner"> <input type="checkbox" value="excerpt" id="set_excerpt1_1"
 data-origvalue="1"                       name="asp_gen[]"  checked="checked"/> <label for="set_excerpt1_1"> Hidden label </label></div></div></fieldset> <input type="checkbox"
 style="display: none !important;"
 value="post"
 aria-label="Hidden label"
 aria-hidden="true"
 id="1_1customset_1_1100"
 name="customset[]" checked="checked"/> <input type="checkbox"
 style="display: none !important;"
 value="page"
 aria-label="Hidden label"
 aria-hidden="true"
 id="1_1customset_1_1101"
 name="customset[]" checked="checked"/><fieldset data-asp_invalid_msg="This field is required!"
 class="asp_filter_tax asp_filter_tax_category asp_checkboxes_filter_box asp_filter_id_1 asp_filter_n_0"><legend>Filter by Categories</legend><div class='category_filter_box categoryfilter asp_sett_scroll'><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="3" class="asp_category_checkbox"
 aria-label="Building Tri-Cities"
 name="termset[category][]"
 id="1_1termset_3"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_3"> Hidden label </label></div><div class="asp_option_label"> Building Tri-Cities</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="4" class="asp_category_checkbox"
 aria-label="Business Briefs"
 name="termset[category][]"
 id="1_1termset_4"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_4"> Hidden label </label></div><div class="asp_option_label"> Business Briefs</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="26" class="asp_category_checkbox"
 aria-label="Business Profiles"
 name="termset[category][]"
 id="1_1termset_26"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_26"> Hidden label </label></div><div class="asp_option_label"> Business Profiles</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="27" class="asp_category_checkbox"
 aria-label="Focus"
 name="termset[category][]"
 id="1_1termset_27"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_27"> Hidden label </label></div><div class="asp_option_label"> Focus</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="39" class="asp_category_checkbox"
 aria-label="Agriculture"
 name="termset[category][]"
 id="1_1termset_39"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_39"> Hidden label </label></div><div class="asp_option_label"> Agriculture</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="192" class="asp_category_checkbox"
 aria-label="Architecture &amp; Engineering"
 name="termset[category][]"
 id="1_1termset_192"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_192"> Hidden label </label></div><div class="asp_option_label"> Architecture &amp; Engineering</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="51" class="asp_category_checkbox"
 aria-label="Arts &amp; Culture"
 name="termset[category][]"
 id="1_1termset_51"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_51"> Hidden label </label></div><div class="asp_option_label"> Arts &amp; Culture</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="158" class="asp_category_checkbox"
 aria-label="B2B"
 name="termset[category][]"
 id="1_1termset_158"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_158"> Hidden label </label></div><div class="asp_option_label"> B2B</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="31" class="asp_category_checkbox"
 aria-label="Banking &amp; Investments"
 name="termset[category][]"
 id="1_1termset_31"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_31"> Hidden label </label></div><div class="asp_option_label"> Banking &amp; Investments</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="40" class="asp_category_checkbox"
 aria-label="Business Management"
 name="termset[category][]"
 id="1_1termset_40"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_40"> Hidden label </label></div><div class="asp_option_label"> Business Management</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="43" class="asp_category_checkbox"
 aria-label="Commercial Real Estate"
 name="termset[category][]"
 id="1_1termset_43"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_43"> Hidden label </label></div><div class="asp_option_label"> Commercial Real Estate</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="121" class="asp_category_checkbox"
 aria-label="Diversity"
 name="termset[category][]"
 id="1_1termset_121"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_121"> Hidden label </label></div><div class="asp_option_label"> Diversity</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="48" class="asp_category_checkbox"
 aria-label="Education &amp; Training"
 name="termset[category][]"
 id="1_1termset_48"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_48"> Hidden label </label></div><div class="asp_option_label"> Education &amp; Training</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="144" class="asp_category_checkbox"
 aria-label="Energy"
 name="termset[category][]"
 id="1_1termset_144"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_144"> Hidden label </label></div><div class="asp_option_label"> Energy</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="154" class="asp_category_checkbox"
 aria-label="Entrepreneur"
 name="termset[category][]"
 id="1_1termset_154"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_154"> Hidden label </label></div><div class="asp_option_label"> Entrepreneur</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="42" class="asp_category_checkbox"
 aria-label="Environment"
 name="termset[category][]"
 id="1_1termset_42"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_42"> Hidden label </label></div><div class="asp_option_label"> Environment</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="99" class="asp_category_checkbox"
 aria-label="Family Owned"
 name="termset[category][]"
 id="1_1termset_99"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_99"> Hidden label </label></div><div class="asp_option_label"> Family Owned</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="49" class="asp_category_checkbox"
 aria-label="Food"
 name="termset[category][]"
 id="1_1termset_49"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_49"> Hidden label </label></div><div class="asp_option_label"> Food</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="160" class="asp_category_checkbox"
 aria-label="Food Processing"
 name="termset[category][]"
 id="1_1termset_160"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_160"> Hidden label </label></div><div class="asp_option_label"> Food Processing</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="159" class="asp_category_checkbox"
 aria-label="Hanford"
 name="termset[category][]"
 id="1_1termset_159"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_159"> Hidden label </label></div><div class="asp_option_label"> Hanford</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="52" class="asp_category_checkbox"
 aria-label="Health Care"
 name="termset[category][]"
 id="1_1termset_52"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_52"> Hidden label </label></div><div class="asp_option_label"> Health Care</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="33" class="asp_category_checkbox"
 aria-label="Hospitality"
 name="termset[category][]"
 id="1_1termset_33"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_33"> Hidden label </label></div><div class="asp_option_label"> Hospitality</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="35" class="asp_category_checkbox"
 aria-label="Information Technology"
 name="termset[category][]"
 id="1_1termset_35"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_35"> Hidden label </label></div><div class="asp_option_label"> Information Technology</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="34" class="asp_category_checkbox"
 aria-label="Insurance"
 name="termset[category][]"
 id="1_1termset_34"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_34"> Hidden label </label></div><div class="asp_option_label"> Insurance</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="94" class="asp_category_checkbox"
 aria-label="Labor &amp; Employment"
 name="termset[category][]"
 id="1_1termset_94"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_94"> Hidden label </label></div><div class="asp_option_label"> Labor &amp; Employment</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="161" class="asp_category_checkbox"
 aria-label="Leadership Development"
 name="termset[category][]"
 id="1_1termset_161"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_161"> Hidden label </label></div><div class="asp_option_label"> Leadership Development</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="29" class="asp_category_checkbox"
 aria-label="Legal"
 name="termset[category][]"
 id="1_1termset_29"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_29"> Hidden label </label></div><div class="asp_option_label"> Legal</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="36" class="asp_category_checkbox"
 aria-label="Manufacturing"
 name="termset[category][]"
 id="1_1termset_36"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_36"> Hidden label </label></div><div class="asp_option_label"> Manufacturing</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="30" class="asp_category_checkbox"
 aria-label="Marketing"
 name="termset[category][]"
 id="1_1termset_30"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_30"> Hidden label </label></div><div class="asp_option_label"> Marketing</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="41" class="asp_category_checkbox"
 aria-label="Nonprofits"
 name="termset[category][]"
 id="1_1termset_41"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_41"> Hidden label </label></div><div class="asp_option_label"> Nonprofits</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="32" class="asp_category_checkbox"
 aria-label="Philanthropy"
 name="termset[category][]"
 id="1_1termset_32"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_32"> Hidden label </label></div><div class="asp_option_label"> Philanthropy</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="28" class="asp_category_checkbox"
 aria-label="Retail"
 name="termset[category][]"
 id="1_1termset_28"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_28"> Hidden label </label></div><div class="asp_option_label"> Retail</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="37" class="asp_category_checkbox"
 aria-label="Retirement"
 name="termset[category][]"
 id="1_1termset_37"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_37"> Hidden label </label></div><div class="asp_option_label"> Retirement</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="47" class="asp_category_checkbox"
 aria-label="Science &amp; Technology"
 name="termset[category][]"
 id="1_1termset_47"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_47"> Hidden label </label></div><div class="asp_option_label"> Science &amp; Technology</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="38" class="asp_category_checkbox"
 aria-label="Tourism &amp; Travel"
 name="termset[category][]"
 id="1_1termset_38"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_38"> Hidden label </label></div><div class="asp_option_label"> Tourism &amp; Travel</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="113" class="asp_category_checkbox"
 aria-label="Transportation"
 name="termset[category][]"
 id="1_1termset_113"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_113"> Hidden label </label></div><div class="asp_option_label"> Transportation</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="104" class="asp_category_checkbox"
 aria-label="Viticulture"
 name="termset[category][]"
 id="1_1termset_104"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_104"> Hidden label </label></div><div class="asp_option_label"> Viticulture</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="53" class="asp_category_checkbox"
 aria-label="Year in Review"
 name="termset[category][]"
 id="1_1termset_53"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_53"> Hidden label </label></div><div class="asp_option_label"> Year in Review</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="50" class="asp_category_checkbox"
 aria-label="Young Professionals"
 name="termset[category][]"
 id="1_1termset_50"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_50"> Hidden label </label></div><div class="asp_option_label"> Young Professionals</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="135" class="asp_category_checkbox"
 aria-label="Focus Magazine"
 name="termset[category][]"
 id="1_1termset_135"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_135"> Hidden label </label></div><div class="asp_option_label"> Focus Magazine</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="137" class="asp_category_checkbox"
 aria-label="Agriculture + Viticulture"
 name="termset[category][]"
 id="1_1termset_137"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_137"> Hidden label </label></div><div class="asp_option_label"> Agriculture + Viticulture</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="136" class="asp_category_checkbox"
 aria-label="Construction + Real Estate"
 name="termset[category][]"
 id="1_1termset_136"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_136"> Hidden label </label></div><div class="asp_option_label"> Construction + Real Estate</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="179" class="asp_category_checkbox"
 aria-label="Hide From Search"
 name="termset[category][]"
 id="1_1termset_179"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_179"> Hidden label </label></div><div class="asp_option_label"> Hide From Search</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="9" class="asp_category_checkbox"
 aria-label="Local News"
 name="termset[category][]"
 id="1_1termset_9"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_9"> Hidden label </label></div><div class="asp_option_label"> Local News</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="25" class="asp_category_checkbox"
 aria-label="Conference Call"
 name="termset[category][]"
 id="1_1termset_25"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_25"> Hidden label </label></div><div class="asp_option_label"> Conference Call</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="207" class="asp_category_checkbox"
 aria-label="Opinion"
 name="termset[category][]"
 id="1_1termset_207"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_207"> Hidden label </label></div><div class="asp_option_label"> Opinion</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="5" class="asp_category_checkbox"
 aria-label="Public Record"
 name="termset[category][]"
 id="1_1termset_5"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_5"> Hidden label </label></div><div class="asp_option_label"> Public Record</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="7" class="asp_category_checkbox"
 aria-label="Real Estate &amp; Construction"
 name="termset[category][]"
 id="1_1termset_7"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_7"> Hidden label </label></div><div class="asp_option_label"> Real Estate &amp; Construction</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="6" class="asp_category_checkbox"
 aria-label="Senior Times"
 name="termset[category][]"
 id="1_1termset_6"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_6"> Hidden label </label></div><div class="asp_option_label"> Senior Times</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="1" class="asp_category_checkbox"
 aria-label="Uncategorized"
 name="termset[category][]"
 id="1_1termset_1"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_1"> Hidden label </label></div><div class="asp_option_label"> Uncategorized</div></div></div></fieldset><fieldset
 data-asp_invalid_msg="Please select a date!"
 class="asp_filter_date"><div class="asp_post_date_from"><legend>Content from</legend><textarea class="asp_datepicker_format"
              aria-hidden="true"
              aria-label="Content from"
              style="display:none !important;">dd-mm-yy</textarea><input type="text"
 aria-label="Content from"
 placeholder="Choose date"
 class="asp_datepicker"
 name="post_date_from_real"
 data-origvalue="2016-01-01"
 value="2016-01-01"> <input type="hidden" class="asp_datepicker_hidden" name="post_date_from" value=""></div></fieldset><div style="clear:both;"></div></form></div></div><div class='asp_hidden_data' id="asp_hidden_data_1_1" style="display:none;"><div class='asp_item_overlay'><div class='asp_item_inner'> <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M448.225 394.243l-85.387-85.385c16.55-26.08 26.146-56.986 26.146-90.094 0-92.99-75.652-168.64-168.643-168.64-92.988 0-168.64 75.65-168.64 168.64s75.65 168.64 168.64 168.64c31.466 0 60.94-8.67 86.176-23.734l86.14 86.142c36.755 36.754 92.355-18.783 55.57-55.57zm-344.233-175.48c0-64.155 52.192-116.35 116.35-116.35s116.353 52.194 116.353 116.35S284.5 335.117 220.342 335.117s-116.35-52.196-116.35-116.352zm34.463-30.26c34.057-78.9 148.668-69.75 170.248 12.863-43.482-51.037-119.984-56.532-170.248-12.862z"/></svg></div></div></div><div class="asp_init_data" style="display:none !important;" id="asp_init_id_1_1" data-aspdata="ew0KICAgICAgICAiaG9tZXVybCI6ICJodHRwczovL3d3dy50cmljaXRpZXNidXNpbmVzc25ld3MuY29tLyIsDQogICAgICAgICJyZXN1bHRzdHlwZSI6ICJ2ZXJ0aWNhbCIsDQogICAgInJlc3VsdHNwb3NpdGlvbiI6ICJob3ZlciIsDQogICAgInJlc3VsdHNTbmFwVG8iOiAibGVmdCIsDQogICAgInJlc3VsdHMiOiB7DQogICAgICAgICJ3aWR0aCI6ICJhdXRvIiwNCiAgICAgICAgIndpZHRoX3RhYmxldCI6ICJhdXRvIiwNCiAgICAgICAgIndpZHRoX3Bob25lIjogImF1dG8iDQogICAgfSwNCiAgICAiaXRlbXNjb3VudCI6IDQsDQogICAgImNoYXJjb3VudCI6ICAwLA0KICAgICJoaWdobGlnaHQiOiAxLA0KICAgICJoaWdobGlnaHRXaG9sZXdvcmRzIjogMSwNCiAgICAic2luZ2xlSGlnaGxpZ2h0IjogMCwNCiAgICAic2Nyb2xsVG9SZXN1bHRzIjogMCwNCiAgICAiYXV0b2NvbXBsZXRlIjogew0KICAgICAgICAiZW5hYmxlZCI6IDEsDQogICAgICAgICJnb29nbGVPbmx5IjogMCwNCiAgICAgICAgImxhbmciOiAiZW4iLA0KICAgICAgICAibW9iaWxlIjogMSAgICB9LA0KICAgICJ0cmlnZ2VyIjogew0KICAgICAgICAiZGVsYXkiOiAzMDAsDQogICAgICAgICJhdXRvY29tcGxldGVfZGVsYXkiOiAzMTAsDQogICAgICAgICJmYWNldCI6IDEsDQogICAgICAgICJ0eXBlIjogMCwNCiAgICAgICAgImNsaWNrIjogInJlc3VsdHNfcGFnZSIsDQogICAgICAgICJjbGlja19sb2NhdGlvbiI6ICJzYW1lIiwNCiAgICAgICAgInJldHVybiI6ICJyZXN1bHRzX3BhZ2UiLA0KICAgICAgICAicmV0dXJuX2xvY2F0aW9uIjogInNhbWUiLA0KICAgICAgICAicmVkaXJlY3RfdXJsIjogIj9zPXtwaHJhc2V9IiwNCiAgICAgICAgImVsZW1lbnRvcl91cmwiOiAiaHR0cHM6Ly93d3cudHJpY2l0aWVzYnVzaW5lc3NuZXdzLmNvbS8/YXNwX2xzPXtwaHJhc2V9Ig0KICAgIH0sDQogICAgIm92ZXJyaWRld3BkZWZhdWx0IjogMSwNCiAgICAib3ZlcnJpZGVfbWV0aG9kIjogImdldCIsDQogICAgInNldHRpbmdzIjogew0KICAgICAgICAiaGlkZUNoaWxkcmVuIjogMCAgICB9LA0KICAgICJzZXR0aW5nc2ltYWdlcG9zIjogInJpZ2h0IiwNCiAgICAic2V0dGluZ3NWaXNpYmxlIjogMCwNCiAgICAic2V0dGluZ3NIaWRlT25SZXMiOiAwLA0KICAgICJwcmVzY29udGFpbmVyaGVpZ2h0IjogIjQwMHB4IiwNCiAgICAiY2xvc2VPbkRvY0NsaWNrIjogMSwNCiAgICAiaXNvdG9waWMiOiB7DQogICAgICAgICJpdGVtV2lkdGgiOiAiMjAwcHgiLA0KICAgICAgICAiaXRlbVdpZHRoVGFibGV0IjogIjIwMHB4IiwNCiAgICAgICAgIml0ZW1XaWR0aFBob25lIjogIjIwMHB4IiwNCiAgICAgICAgIml0ZW1IZWlnaHQiOiAiMjAwcHgiLA0KICAgICAgICAiaXRlbUhlaWdodFRhYmxldCI6ICIyMDBweCIsDQogICAgICAgICJpdGVtSGVpZ2h0UGhvbmUiOiAiMjAwcHgiLA0KICAgICAgICAicGFnaW5hdGlvbiI6IDEsDQogICAgICAgICJyb3dzIjogMiwNCiAgICAgICAgImd1dHRlciI6IDUsDQogICAgICAgICJzaG93T3ZlcmxheSI6IDEsDQogICAgICAgICJibHVyT3ZlcmxheSI6IDEsDQogICAgICAgICJoaWRlQ29udGVudCI6IDEgICAgfSwNCiAgICAibG9hZGVyTG9jYXRpb24iOiAiYXV0byIsDQogICAgInNob3dfbW9yZSI6IHsNCiAgICAgICAgImVuYWJsZWQiOiAxLA0KICAgICAgICAidXJsIjogIj9zPXtwaHJhc2V9IiwNCiAgICAgICAgImVsZW1lbnRvcl91cmwiOiAiaHR0cHM6Ly93d3cudHJpY2l0aWVzYnVzaW5lc3NuZXdzLmNvbS8/YXNwX2xzPXtwaHJhc2V9IiwNCiAgICAgICAgImFjdGlvbiI6ICJhamF4IiwNCiAgICAgICAgImxvY2F0aW9uIjogInNhbWUiLA0KICAgICAgICAiaW5maW5pdGUiOiAxICAgIH0sDQogICAgIm1vYmlsZSI6IHsNCiAgICAgICAgInRyaWdnZXJfb25fdHlwZSI6IDEsDQogICAgICAgICJjbGlja19hY3Rpb24iOiAicmVzdWx0c19wYWdlIiwNCiAgICAgICAgInJldHVybl9hY3Rpb24iOiAicmVzdWx0c19wYWdlIiwNCiAgICAgICAgImNsaWNrX2FjdGlvbl9sb2NhdGlvbiI6ICJzYW1lIiwNCiAgICAgICAgInJldHVybl9hY3Rpb25fbG9jYXRpb24iOiAic2FtZSIsDQogICAgICAgICJyZWRpcmVjdF91cmwiOiAiP3M9e3BocmFzZX0iLA0KICAgICAgICAiZWxlbWVudG9yX3VybCI6ICJodHRwczovL3d3dy50cmljaXRpZXNidXNpbmVzc25ld3MuY29tLz9hc3BfbHM9e3BocmFzZX0iLA0KICAgICAgICAiaGlkZV9rZXlib2FyZCI6IDAsDQogICAgICAgICJmb3JjZV9yZXNfaG92ZXIiOiAwLA0KICAgICAgICAiZm9yY2Vfc2V0dF9ob3ZlciI6IDAsDQogICAgICAgICJmb3JjZV9zZXR0X3N0YXRlIjogImNsb3NlZCINCiAgICB9LA0KICAgICJjb21wYWN0Ijogew0KICAgICAgICAiZW5hYmxlZCI6IDAsDQogICAgICAgICJ3aWR0aCI6ICIxMDAlIiwNCiAgICAgICAgIndpZHRoX3RhYmxldCI6ICI0ODBweCIsDQogICAgICAgICJ3aWR0aF9waG9uZSI6ICIzMjBweCIsDQogICAgICAgICJjbG9zZU9uTWFnbmlmaWVyIjogMSwNCiAgICAgICAgImNsb3NlT25Eb2N1bWVudCI6IDAsDQogICAgICAgICJwb3NpdGlvbiI6ICJzdGF0aWMiLA0KICAgICAgICAib3ZlcmxheSI6IDAgICAgfSwNCiAgICAic2IiOiB7DQogICAgICAgICJyZWRpcmVjdF9hY3Rpb24iOiAiYWpheF9zZWFyY2giLA0KICAgICAgICAicmVkaXJlY3RfbG9jYXRpb24iOiAic2FtZSIsDQogICAgICAgICJyZWRpcmVjdF91cmwiOiAiP3M9e3BocmFzZX0iLA0KICAgICAgICAiZWxlbWVudG9yX3VybCI6ICJodHRwczovL3d3dy50cmljaXRpZXNidXNpbmVzc25ld3MuY29tLz9hc3BfbHM9e3BocmFzZX0iDQogICAgfSwNCiAgICAicmIiOiB7DQogICAgICAgICJhY3Rpb24iOiAibm90aGluZyINCiAgICB9LA0KICAgICJhbmltYXRpb25zIjogew0KICAgICAgICAicGMiOiB7DQogICAgICAgICAgICAic2V0dGluZ3MiOiB7DQogICAgICAgICAgICAgICAgImFuaW0iIDogImZhZGVkcm9wIiwNCiAgICAgICAgICAgICAgICAiZHVyIiAgOiAzMDAgICAgICAgICAgICB9LA0KICAgICAgICAgICAgInJlc3VsdHMiIDogew0KICAgICAgICAgICAgICAgICJhbmltIiA6ICJmYWRlZHJvcCIsDQogICAgICAgICAgICAgICAgImR1ciIgIDogMzAwICAgICAgICAgICAgfSwNCiAgICAgICAgICAgICJpdGVtcyIgOiAiZmFkZUluRG93biINCiAgICAgICAgfSwNCiAgICAgICAgIm1vYiI6IHsNCiAgICAgICAgICAgICJzZXR0aW5ncyI6IHsNCiAgICAgICAgICAgICAgICAiYW5pbSIgOiAiZmFkZWRyb3AiLA0KICAgICAgICAgICAgICAgICJkdXIiICA6IDMwMCAgICAgICAgICAgIH0sDQogICAgICAgICAgICAicmVzdWx0cyIgOiB7DQogICAgICAgICAgICAgICAgImFuaW0iIDogImZhZGVkcm9wIiwNCiAgICAgICAgICAgICAgICAiZHVyIiAgOiAzMDAgICAgICAgICAgICB9LA0KICAgICAgICAgICAgIml0ZW1zIiA6ICJ2b2lkYW5pbSINCiAgICAgICAgfQ0KICAgIH0sDQogICAgInNlbGVjdDIiOiB7DQogICAgICAgICJub3JlcyI6ICJObyByZXN1bHRzIG1hdGNoIg0KICAgIH0sDQogICAgImRldGVjdFZpc2liaWxpdHkiIDogMCwNCiAgICAiYXV0b3AiOiB7DQogICAgICAgICJzdGF0ZSI6ICJkaXNhYmxlZCIsDQogICAgICAgICJwaHJhc2UiOiAiIiwNCiAgICAgICAgImNvdW50IjogMTAgICAgfSwNCiAgICAicmVzUGFnZSI6IHsNCiAgICAgICAgInVzZUFqYXgiOiAwLA0KICAgICAgICAic2VsZWN0b3IiOiAiI21haW4iLA0KICAgICAgICAidHJpZ2dlcl90eXBlIjogMSwNCiAgICAgICAgInRyaWdnZXJfZmFjZXQiOiAxLA0KICAgICAgICAidHJpZ2dlcl9tYWduaWZpZXIiOiAwLA0KICAgICAgICAidHJpZ2dlcl9yZXR1cm4iOiAwICAgIH0sDQogICAgImZzc19sYXlvdXQiOiAiZmxleCIsDQogICAgInNjcm9sbEJhciI6IHsNCiAgICAgICAgInZlcnRpY2FsIjogew0KICAgICAgICAgICAgImF1dG9IaWRlIjogMSAgICAgICAgfSwNCiAgICAgICAgImhvcml6b250YWwiOiB7DQogICAgICAgICAgICAiZW5hYmxlZCI6IDEsDQogICAgICAgICAgICAiYXV0b0hpZGUiOiAxICAgICAgICB9LA0KICAgICAgICAic2V0dGluZ3MiOiB7DQogICAgICAgICAgICAiYXV0b0hpZGUiOiAwICAgICAgICB9DQogICAgfSwNCiAgICAicHJldmVudEJvZHlTY3JvbGwiOiAwLA0KICAgICJzdGF0aXN0aWNzIjogMH0NCg=="></div></div></div></div></div></div></div></div></div></div></header><div class="uabb-js-breakpoint" style="display: none;"></div><div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main"><div class="fl-builder-content fl-builder-content-6811 fl-builder-global-templates-locked" data-post-id="6811"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5acfe821da06e" data-node="5acfe821da06e"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5acfe821dec42" data-node="5acfe821dec42"><div class="fl-col fl-node-5acfe821defb8" data-node="5acfe821defb8"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-image fl-node-5acfe9814ceab" data-node="5acfe9814ceab"><div class="fl-module-content fl-node-content"><div class="pp-photo-container"><div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject"><div class="pp-photo-content "><div class="pp-photo-content-inner"> <noscript><img class="pp-photo-img" src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/plugins/bb-plugin/img/pixel.png" alt="" itemprop="image"  /></noscript><img class="lazyload pp-photo-img" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/plugins/bb-plugin/img/pixel.png" alt="" itemprop="image"  /><div class="pp-overlay-bg"></div></div></div></div></div></div></div><div class="fl-module fl-module-pp-heading fl-node-5acfe88370f4f" data-node="5acfe88370f4f"><div class="fl-module-content fl-node-content"><div class="pp-heading-content"><div class="pp-heading  pp-left"><h1 class="heading-title"> <span class="title-text pp-primary-title">Monical leaving as CEO of Pasco’s Lourdes Health</span></h1></div><div class="pp-sub-heading"></div></div></div></div><div class="fl-module fl-module-fl-post-info fl-node-5acfe7eac5eed" data-node="5acfe7eac5eed"><div class="fl-module-content fl-node-content"> <span class="fl-post-info-author"><a href="https://www.tricitiesbusinessnews.com/author/tcajob/">TCAJOB Staff</a></span><span class="fl-post-info-sep">|</span><span class="fl-post-info-date">September 2020</span></div></div><div class="fl-module fl-module-fl-post-content fl-node-5acfe7eac5e40" data-node="5acfe7eac5e40"><div class="fl-module-content fl-node-content"><div id="attachment_15654" style="width: 243px" class="wp-caption alignleft"><noscript><img aria-describedby="caption-attachment-15654" class=" wp-image-15654" src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ChadPew-357x500.jpg" alt="" width="233" height="325" srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ChadPew-357x500.jpg 357w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ChadPew.jpg 450w" sizes="(max-width: 233px) 100vw, 233px" /></noscript><img aria-describedby="caption-attachment-15654" class="lazyload  wp-image-15654" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20233%20325%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ChadPew-357x500.jpg" alt="" width="233" height="325" data-srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ChadPew-357x500.jpg 357w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ChadPew.jpg 450w" data-sizes="(max-width: 233px) 100vw, 233px" /><p id="caption-attachment-15654" class="wp-caption-text">Chad Pew</p></div><p>Rob Monical, chief executive officer of Pasco’s Lourdes Health since early 2019, stepped down Sept. 22 to pursue another career opportunity.</p><p>“I am honored to have been a part of Lourdes Health and the Tri-Cities area,” Monical said in a Sept. 11 statement announcing the move. “We have a wonderful team of dedicated employees, physicians and volunteers with a genuine commitment to advancing the health of their communities.”</p><p>Chief Operating Officer Chad Pew will serve as interim CEO, Lourdes said. Pew joined Lourdes in March 2019, coming from sister hospital, Trios Health in Kennewick, where he also served as COO.</p><p>Monical was praised for his investment of time and energy at Lourdes.</p><p>“During his tenure, Lourdes Health has continued to be recognized as a top orthopedics hospital in the state of Washington,” said Sandy Podley, western division president for LifePoint Health, which owns Lourdes and Trios.</p><p>Podley called Monical’s departure “bittersweet.”</p> <span class="et_social_bottom_trigger"></span></div></div><div class="fl-module fl-module-info-list fl-node-5acff2bbc0c2d" data-node="5acff2bbc0c2d"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-info-list"><ul class="uabb-info-list-wrapper uabb-info-list-left"><li class="uabb-info-list-item info-list-item-dynamic0"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><a href="#top" class="uabb-info-list-link" target="_self" ></a><div class="uabb-info-list-icon info-list-icon-dynamic0"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="ua-icon ua-icon-arrow-with-circle-up"></i> </span> </span></div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic0"><h3 class="uabb-info-list-title">Done Reading?</h3 ><div class="uabb-info-list-description uabb-text-editor info-list-description-dynamic0"><p>Take me back to the top</p></div></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li></ul></div></div></div><div class="fl-module fl-module-separator fl-node-5acfe7eac5f61" data-node="5acfe7eac5f61"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div><div class="fl-module fl-module-html fl-node-5acfe7eac6048" data-node="5acfe7eac6048"><div class="fl-module-content fl-node-content"><div class="fl-html"> Posted in <a href="https://www.tricitiesbusinessnews.com/category/local-news/" rel="tag" class="local-news">Local News</a></div></div></div></div></div><div class="fl-col fl-node-5acfe821df00b fl-col-small" data-node="5acfe821df00b"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5acfe8ee5c51d" data-node="5acfe8ee5c51d"><div class="fl-module-content fl-node-content"><div class="fl-html"><link rel='stylesheet' id='fl-builder-layout-6752-css'  href='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_single_2254c4a39b57fc734d4d05e077659650.css' media='all' /> <script>var head = document.getElementsByTagName("head")[0],cssLink_15653_$0 = document.createElement("link");cssLink_15653_$0.rel = "stylesheet";cssLink_15653_$0.href = "https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/bb-plugin/cache/6752-layout-partial.css";cssLink_15653_$0.id="fl-builder-layout-6752-css";cssLink_15653_$0.media="all";cssLink_15653_$0.type="text/css";head.appendChild(cssLink_15653_$0);</script><div class="fl-builder-content fl-builder-content-6752 fl-builder-template fl-builder-layout-template fl-builder-global-templates-locked" data-post-id="6752"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5acea0ed321d6" data-node="5acea0ed321d6"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5acea0ed33660 fl-col-group-custom-width" data-node="5acea0ed33660"><div class="fl-col fl-node-5acea0ed33827" data-node="5acea0ed33827"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-smart-button fl-node-5acea139f3840" data-node="5acea139f3840"><div class="fl-module-content fl-node-content"><div class="pp-button-wrap pp-button-width-full pp-button-left"> <a href="https://issuu.com/tricomp/docs/job_56_page_sept_20" target="_blank" class="pp-button" role="button"> <span class="pp-button-text">Read Current Issue</span> </a></div></div></div><div class="fl-module fl-module-info-box fl-node-5acfcb8392406" data-node="5acfcb8392406"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-left "><div class="uabb-infobox-left-right-wrap"><div class="uabb-infobox-content"><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Latest News</h3></div></div></div></div></div></div><div class="fl-module fl-module-pp-content-grid fl-node-5acea2255e579" data-node="5acea2255e579"><div class="fl-module-content fl-node-content"><div class="pp-posts-wrapper"><div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="pp-content-post pp-content-grid-post pp-grid-default post-15628 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-real-estate-construction tag-latest-news tag-september-2020" itemscope itemtype="http://schema.org/BlogPosting" data-id="15628"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2020/09/circle-k-construction/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2020/09/circle-k-construction/" content="Construction underway on Circle K near West Richland Yoke&#8217;s" /><meta itemprop="datePublished" content="2020-09-22" /><meta itemprop="dateModified" content="2020-09-22" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2020/09/Circle-K-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1920" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Construction underway on Circle K near West Richland Yoke&#8217;s</h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-15623 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news" itemscope itemtype="http://schema.org/BlogPosting" data-id="15623"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2020/09/taco-bell-makeover/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2020/09/taco-bell-makeover/" content="Richland Taco Bell gets makeover, more square feet " /><meta itemprop="datePublished" content="2020-09-22" /><meta itemprop="dateModified" content="2020-09-22" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/wendy-culverwell-2/" /><meta itemprop="name" content="Wendy Culverwell" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2020/09/Taco-Bell-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1920" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Richland Taco Bell gets makeover, more square feet </h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-15603 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-september-2020" itemscope itemtype="http://schema.org/BlogPosting" data-id="15603"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2020/09/bush-car-wash-sale/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2020/09/bush-car-wash-sale/" content="Bush Car Washes sold to growing Arizona company " /><meta itemprop="datePublished" content="2020-09-18" /><meta itemprop="dateModified" content="2020-09-18" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2020/03/Bush_3.jpg" /><meta itemprop="width" content="900" /><meta itemprop="height" content="600" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Bush Car Washes sold to growing Arizona company </h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-15600 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-september-2020" itemscope itemtype="http://schema.org/BlogPosting" data-id="15600"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2020/09/tccc-kadlec/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2020/09/tccc-kadlec/" content="Kadlec, Tri-Cities Cancer Center commit to &#8216;brand&#8217;" /><meta itemprop="datePublished" content="2020-09-16" /><meta itemprop="dateModified" content="2020-09-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/08/TC-Cancer-Center.jpg" /><meta itemprop="width" content="900" /><meta itemprop="height" content="600" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Kadlec, Tri-Cities Cancer Center commit to &#8216;brand&#8217;</h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-15565 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-september-2020" itemscope itemtype="http://schema.org/BlogPosting" data-id="15565"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2020/09/columbia-center-owner-simon-nixes-thanksgiving-hours/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2020/09/columbia-center-owner-simon-nixes-thanksgiving-hours/" content="Columbia Center owner Simon nixes Thanksgiving hours" /><meta itemprop="datePublished" content="2020-09-15" /><meta itemprop="dateModified" content="2020-09-15" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2020/09/0910201320a_HDR-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1920" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Columbia Center owner Simon nixes Thanksgiving hours</h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-15550 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-september-2020" itemscope itemtype="http://schema.org/BlogPosting" data-id="15550"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2020/09/meals-on-wheels-postpones-drive-thru-service-due-to-poor-air-quality/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2020/09/meals-on-wheels-postpones-drive-thru-service-due-to-poor-air-quality/" content="Meals on Wheels postpones drive-thru service due to poor air quality" /><meta itemprop="datePublished" content="2020-09-15" /><meta itemprop="dateModified" content="2020-09-15" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2020/08/MealsonWheels_1.jpg" /><meta itemprop="width" content="900" /><meta itemprop="height" content="675" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Meals on Wheels postpones drive-thru service due to poor air quality</h3></div></div></div><div class="pp-grid-space"></div></div><div class="fl-clear"></div></div></div></div><div class="fl-module fl-module-widget fl-node-5af9c70dc857f" data-node="5af9c70dc857f"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget trici-widget"><div id="trici-slider-57" class="custom-slider trici-slider-1597920334 trici-slider"><ul><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/14642"><noscript><img src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Indian-Eyes-Square.jpg" alt=""  width="290" height="300"   /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20300%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Indian-Eyes-Square.jpg" alt=""  width="290" height="300"   /></a></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/15632" target="_blank"><noscript><img src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Oct20_Square.png" alt=""  width="290" height="300"   /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20300%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Oct20_Square.png" alt=""  width="290" height="300"   /></a></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="trici-569455051"><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/1185"><noscript><img src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x300-Cadillac.jpg" alt=""  width="290" height="300"  style="display: inline-block;" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20300%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x300-Cadillac.jpg" alt=""  width="290" height="300"  style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/15615" target="_blank"><noscript><img src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Campbell-Co-WebAd.jpg" alt=""  width="300" height="290"   /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20290%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Campbell-Co-WebAd.jpg" alt=""  width="300" height="290"   /></a></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/14067" target="_blank"><noscript><img src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/LS_WebSquare.jpg" alt="LS_Networks"  width="290" height="300"   /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20300%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/LS_WebSquare.jpg" alt="LS_Networks"  width="290" height="300"   /></a></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/10451" target="_blank"><noscript><img src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Printing-Digital-Ad1.jpg" alt=""  width="290" height="300"   /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20300%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Printing-Digital-Ad1.jpg" alt=""  width="290" height="300"   /></a></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="trici-1315050190"><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/1189"><noscript><img src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x300-Mercedes.jpg" alt=""  width="290" height="300"  style="display: inline-block;" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20300%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x300-Mercedes.jpg" alt=""  width="290" height="300"  style="display: inline-block;" /></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $tricislider1597920334 = jQuery( ".trici-slider-1597920334" );$tricislider1597920334.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$tricislider1597920334.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$tricislider1597920334.on("mouseover", function(){$tricislider1597920334.unslider("stop");}).on("mouseout", function() {$tricislider1597920334.unslider("start");});});</script></div></div></div></div><div class="fl-module fl-module-pp-gravity-form fl-node-5acea763c6337" data-node="5acea763c6337"><div class="fl-module-content fl-node-content"><div class="pp-gf-content"><h3 class="form-title"> E-Newsletter</h3><p class="form-description"> Sign-up for our e-newsletter filled with featured stories and latest news.</p><div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_6' ><div id='gf_6' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_6' id='gform_6'  action='/2020/09/lourdes-monical/#gf_6'><div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_3' >First Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_6_3' type='text' value='' class='medium'   tabindex='100' placeholder='First Name...' aria-required="true" aria-invalid="false" /></div></li><li id='field_6_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_4' >Last Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_6_4' type='text' value='' class='medium'   tabindex='101' placeholder='Last Name...' aria-required="true" aria-invalid="false" /></div></li><li id='field_6_2'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_2' >Email</label><div class='ginput_container ginput_container_email'> <input name='input_2' id='input_6_2' type='text' value='' class='medium' tabindex='102'  placeholder='Email...'  aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Submit' tabindex='103' onclick='if(window["gf_submitting_6"]){return false;}  window["gf_submitting_6"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true;  jQuery("#gform_6").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=6&amp;title=&amp;description=&amp;tabindex=100' /> <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='6' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsImUwNTQzNzY0NTU1MWY1MzM1MmFlZmY1ZDk3YTI2N2VhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div> <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_6' id='gform_ajax_frame_6' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe> <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 6, 'https://www.tricitiesbusinessnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_6').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_6');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_6').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_6').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_6').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_6').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_6').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_6').val();gformInitSpinner( 6, 'https://www.tricitiesbusinessnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [6, current_page]);window['gf_submitting_6'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_6').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_6').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [6]);window['gf_submitting_6'] = false;}, 50);}else{jQuery('#gform_6').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [6, current_page]);} );} );</script><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } );</script></div></div></div><div class="fl-module fl-module-info-box fl-node-5acfcf56aed98" data-node="5acfcf56aed98"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-left "><div class="uabb-infobox-left-right-wrap"> <a href="https://www.tricitiesbusinessnews.com/events-calendar/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content"><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Calendar</h3></div></div></div></div></div></div><div id="sidebar-calendar" class="fl-module fl-module-post-grid fl-node-5acfd8dc6fe09" data-node="5acfd8dc6fe09"><div class="fl-module-content fl-node-content"><div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Collection"><div class="fl-post-feed-post fl-post-align-default post-15463 tribe_events type-tribe_events status-publish has-post-thumbnail hentry" itemscope itemtype="https://schema.org/CreativeWork"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/event/cancer-crushing-challenge-virtual-run/" content="Cancer Crushing Challenge Virtual Run" /><meta itemprop="datePublished" content="2020-09-08" /><meta itemprop="dateModified" content="2020-09-08" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/andrew-kirk/" /><meta itemprop="name" content="Andrew Kirk" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2020/09/Collage-Large.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="630" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="fl-post-feed-text"><div class="fl-post-feed-header"><h2 class="fl-post-feed-title" itemprop="headline"> <a href="https://www.tricitiesbusinessnews.com/event/cancer-crushing-challenge-virtual-run/" rel="bookmark" title="Cancer Crushing Challenge Virtual Run">Cancer Crushing Challenge Virtual Run</a></h2><div class="fl-post-module-event-calendar-meta fl-post-grid-event-calendar-meta"><div class="fl-post-grid-event-calendar-date"><span class="tribe-event-date-start">October 1 @ 8:00 am</span> - <span class="tribe-event-date-end">October 10 @ 1:00 pm</span></div></div></div></div><div class="fl-clear"></div></div><div class="fl-post-feed-post fl-post-align-default post-13434 tribe_events type-tribe_events status-publish hentry tribe-recurring-event tribe-recurring-event-child" itemscope itemtype="https://schema.org/CreativeWork"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/event/tri-city-photography-club/2020-10-08/" content="Tri-City Photography Club" /><meta itemprop="datePublished" content="2019-11-06" /><meta itemprop="dateModified" content="2019-11-06" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/audradistifeno/" /><meta itemprop="name" content="Audra Distifeno" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="fl-post-feed-text"><div class="fl-post-feed-header"><h2 class="fl-post-feed-title" itemprop="headline"> <a href="https://www.tricitiesbusinessnews.com/event/tri-city-photography-club/2020-10-08/" rel="bookmark" title="Tri-City Photography Club">Tri-City Photography Club</a></h2><div class="fl-post-module-event-calendar-meta fl-post-grid-event-calendar-meta"><div class="fl-post-grid-event-calendar-date"><span class="tribe-event-date-start">October 8 @ 6:30 pm</span> - <span class="tribe-event-time">8:30 pm</span></div></div></div></div><div class="fl-clear"></div></div><div class="fl-post-feed-post fl-post-align-default post-13451 tribe_events type-tribe_events status-publish hentry tribe-recurring-event tribe-recurring-event-child" itemscope itemtype="https://schema.org/CreativeWork"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/event/tri-city-photography-club/2020-11-12/" content="Tri-City Photography Club" /><meta itemprop="datePublished" content="2019-11-06" /><meta itemprop="dateModified" content="2019-11-06" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/audradistifeno/" /><meta itemprop="name" content="Audra Distifeno" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="fl-post-feed-text"><div class="fl-post-feed-header"><h2 class="fl-post-feed-title" itemprop="headline"> <a href="https://www.tricitiesbusinessnews.com/event/tri-city-photography-club/2020-11-12/" rel="bookmark" title="Tri-City Photography Club">Tri-City Photography Club</a></h2><div class="fl-post-module-event-calendar-meta fl-post-grid-event-calendar-meta"><div class="fl-post-grid-event-calendar-date"><span class="tribe-event-date-start">November 12 @ 6:30 pm</span> - <span class="tribe-event-time">8:30 pm</span></div></div></div></div><div class="fl-clear"></div></div></div><div class="fl-clear"></div></div></div><div class="fl-module fl-module-widget fl-node-5af9c72f92097" data-node="5af9c72f92097"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget trici-widget"><div id="trici-slider-58" class="custom-slider trici-slider-50253965 trici-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="trici-1944995862"><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/1187"><noscript><img src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x500-Cadillac.jpg" alt=""  width="290" height="500"  style="display: inline-block;" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20500%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x500-Cadillac.jpg" alt=""  width="290" height="500"  style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/15636" target="_blank"><noscript><img src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Oct20_Tall.png" alt=""  width="290" height="500"   /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20500%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/Oct20_Tall.png" alt=""  width="290" height="500"   /></a></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="trici-141912487"><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/1177"><noscript><img src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x500-Mercedes.jpg" alt=""  width="290" height="500"  style="display: inline-block;" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20500%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x500-Mercedes.jpg" alt=""  width="290" height="500"  style="display: inline-block;" /></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $tricislider50253965 = jQuery( ".trici-slider-50253965" );$tricislider50253965.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$tricislider50253965.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$tricislider50253965.on("mouseover", function(){$tricislider50253965.unslider("stop");}).on("mouseout", function() {$tricislider50253965.unslider("start");});});</script></div></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div></div><footer class="fl-builder-content fl-builder-content-6649 fl-builder-global-templates-locked" data-post-id="6649" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5ac7932097ac0 fl-row-bg-overlay" data-node="5ac7932097ac0"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ac7932099feb" data-node="5ac7932099feb"><div class="fl-col fl-node-5ac793209a29e fl-col-small" data-node="5ac793209a29e"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-heading fl-node-5ac7b3bcccd1e" data-node="5ac7b3bcccd1e"><div class="fl-module-content fl-node-content"><div class="pp-heading-content"><div class="pp-heading  pp-left"><h3 class="heading-title"> <span class="title-text pp-primary-title">Get in Touch</span></h3></div><div class="pp-heading-separator line_only pp-left"> <span class="pp-separator-line"></span></div><div class="pp-sub-heading"></div></div></div></div><div class="fl-module fl-module-info-list fl-node-5ac7c716d2a61 fl-visible-desktop" data-node="5ac7c716d2a61"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-info-list"><ul class="uabb-info-list-wrapper uabb-info-list-left"><li class="uabb-info-list-item info-list-item-dynamic0"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic0"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fa fa-phone"></i> </span> </span></div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic0"><h5 class="uabb-info-list-title">509.737.8778</h5 ></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li><li class="uabb-info-list-item info-list-item-dynamic1"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic1"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="ua-icon ua-icon-mail2"></i> </span> </span></div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic1"><h5 class="uabb-info-list-title"><a href="mailto:info@tcjournal.biz" target="_self" >info@tcjournal.biz</a></h5 ></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li><li class="uabb-info-list-item info-list-item-dynamic2"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic2"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fa fa-pencil"></i> </span> </span></div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic2"><h5 class="uabb-info-list-title"><a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal" target="_self" >Contact Us</a></h5 ></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li></ul></div></div></div><div class="fl-module fl-module-pp-social-icons fl-node-5ac7c685d59c3" data-node="5ac7c685d59c3"><div class="fl-module-content fl-node-content"><div class="pp-social-icons pp-social-icons-left pp-responsive-center"> <span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization"><link itemprop="url" href="https://www.tricitiesbusinessnews.com"> <a itemprop="sameAs" href="https://www.facebook.com/TCAJOB/" target="_blank" title="Custom Icon" aria-label="Custom Icon" role="button"> <i class="ua-icon ua-icon-facebook-with-circle"></i> </a> </span> <span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization"><link itemprop="url" href="https://www.tricitiesbusinessnews.com"> <a itemprop="sameAs" href="https://twitter.com/tcajob" target="_blank" title="Custom Icon" aria-label="Custom Icon" role="button"> <i class="ua-icon ua-icon-twitter-with-circle"></i> </a> </span> <span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization"><link itemprop="url" href="https://www.tricitiesbusinessnews.com"> <a itemprop="sameAs" href="https://www.linkedin.com/company/tri-cities-area-journal-of-business" target="_blank" title="Custom Icon" aria-label="Custom Icon" role="button"> <i class="ua-icon ua-icon-linkedin-with-circle"></i> </a> </span></div></div></div><div class="fl-module fl-module-pp-heading fl-node-5ac7cbb26e653" data-node="5ac7cbb26e653"><div class="fl-module-content fl-node-content"><div class="pp-heading-content"><div class="pp-heading  pp-left"><h4 class="heading-title"> <span class="title-text pp-primary-title">Mailing address:</span> <span class="title-text pp-secondary-title"> 8524 W. Gage Blvd., #A1-300 Kennewick, WA 99336</span></h4></div><div class="pp-sub-heading"></div></div></div></div><div class="fl-module fl-module-pp-image fl-node-5ac7c7de6e43d" data-node="5ac7c7de6e43d"><div class="fl-module-content fl-node-content"><div class="pp-photo-container"><div class="pp-photo pp-photo-align-left pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject"><div class="pp-photo-content "><div class="pp-photo-content-inner"> <a href="https://www.tricitiesbusinessnews.com/" target="_self" itemprop="url"> <noscript><img width="700" height="128" class="pp-photo-img wp-image-79 size-full" src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png" alt="Tri-City Area Journal of Business Logo" itemprop="image" srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png 700w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-300x55.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-500x91.png 500w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><img width="700" height="128" class="lazyload pp-photo-img wp-image-79 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20128%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png" alt="Tri-City Area Journal of Business Logo" itemprop="image" data-srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png 700w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-300x55.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-500x91.png 500w" data-sizes="(max-width: 700px) 100vw, 700px" /><div class="pp-overlay-bg"></div> </a></div></div></div></div></div></div><div class="fl-module fl-module-pp-image fl-node-5ac7c9e6bb53b" data-node="5ac7c9e6bb53b"><div class="fl-module-content fl-node-content"><div class="pp-photo-container"><div class="pp-photo pp-photo-align-left pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject"><div class="pp-photo-content "><div class="pp-photo-content-inner"> <a href="https://www.tricitiesbusinessnews.com/senior-times/" target="_self" itemprop="url"> <noscript><img width="702" height="122" class="pp-photo-img wp-image-148 size-full" src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes.png" alt="Senior Times logo" itemprop="image" srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes.png 702w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes-300x52.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes-500x87.png 500w" sizes="(max-width: 702px) 100vw, 702px" /></noscript><img width="702" height="122" class="lazyload pp-photo-img wp-image-148 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20702%20122%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes.png" alt="Senior Times logo" itemprop="image" data-srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes.png 702w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes-300x52.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes-500x87.png 500w" data-sizes="(max-width: 702px) 100vw, 702px" /><div class="pp-overlay-bg"></div> </a></div></div></div></div></div></div></div></div><div class="fl-col fl-node-5ac793209a2e3 fl-col-small" data-node="5ac793209a2e3"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-heading fl-node-5ac7b61266e76" data-node="5ac7b61266e76"><div class="fl-module-content fl-node-content"><div class="pp-heading-content"><div class="pp-heading  pp-left"><h3 class="heading-title"> <span class="title-text pp-primary-title">Recent Stories</span></h3></div><div class="pp-heading-separator line_only pp-left"> <span class="pp-separator-line"></span></div><div class="pp-sub-heading"></div></div></div></div><div class="fl-module fl-module-pp-content-grid fl-node-5acfe3a46f24c" data-node="5acfe3a46f24c"><div class="fl-module-content fl-node-content"><div class="pp-posts-wrapper"><div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="pp-content-post pp-content-grid-post pp-grid-default post-15653 post type-post status-publish format-standard hentry category-local-news tag-september-2020" itemscope itemtype="http://schema.org/BlogPosting" data-id="15653"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2020/09/lourdes-monical/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2020/09/lourdes-monical/" content="Monical leaving as CEO of Pasco’s Lourdes Health" /><meta itemprop="datePublished" content="2020-09-25" /><meta itemprop="dateModified" content="2020-09-25" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Monical leaving as CEO of Pasco’s Lourdes Health</h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-15649 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-september-2020" itemscope itemtype="http://schema.org/BlogPosting" data-id="15649"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2020/09/mcnary-dam-eisenhower/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2020/09/mcnary-dam-eisenhower/" content="Eisenhower dedicated McNary Dam 66 years ago this month, called water a ‘natural legacy’" /><meta itemprop="datePublished" content="2020-09-25" /><meta itemprop="dateModified" content="2020-09-25" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/guest/" /><meta itemprop="name" content="Guest Contributor" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2020/09/Museum-McNary.jpg" /><meta itemprop="width" content="900" /><meta itemprop="height" content="600" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Eisenhower dedicated McNary Dam 66 years ago this month, called water a ‘natural legacy’</h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-15628 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-real-estate-construction tag-latest-news tag-september-2020" itemscope itemtype="http://schema.org/BlogPosting" data-id="15628"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2020/09/circle-k-construction/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2020/09/circle-k-construction/" content="Construction underway on Circle K near West Richland Yoke&#8217;s" /><meta itemprop="datePublished" content="2020-09-22" /><meta itemprop="dateModified" content="2020-09-22" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2020/09/Circle-K-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1920" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Construction underway on Circle K near West Richland Yoke&#8217;s</h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-15623 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news" itemscope itemtype="http://schema.org/BlogPosting" data-id="15623"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2020/09/taco-bell-makeover/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2020/09/taco-bell-makeover/" content="Richland Taco Bell gets makeover, more square feet " /><meta itemprop="datePublished" content="2020-09-22" /><meta itemprop="dateModified" content="2020-09-22" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/wendy-culverwell-2/" /><meta itemprop="name" content="Wendy Culverwell" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2020/09/Taco-Bell-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1920" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Richland Taco Bell gets makeover, more square feet </h3></div></div></div><div class="pp-grid-space"></div></div><div class="fl-clear"></div><div class="pp-content-grid-pagination fl-builder-pagination"></div></div></div></div></div></div><div class="fl-col fl-node-5ac793209a325 fl-col-small fl-col-has-cols" data-node="5ac793209a325"><div class="fl-col-content fl-node-content"><div class="fl-col-group fl-node-5ad662a83bc59 fl-col-group-nested" data-node="5ad662a83bc59"><div class="fl-col fl-node-5ad662a83c250 fl-col-small" data-node="5ad662a83c250"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-info-box fl-node-5ad662bda9367" data-node="5ad662bda9367"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title "><div class="uabb-infobox-left-right-wrap"> <a href="https://www.tricitiesbusinessnews.com/subscribe-now-to-journal-of-business/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fa fa-newspaper-o"></i> </span> </span></div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Subscribe Now</h3></div><div class="uabb-infobox-text-wrap"><div class="uabb-infobox-text uabb-text-editor"><p></p></div></div></div></div></div></div></div></div></div><div class="fl-col fl-node-5ad662a83c28f fl-col-small" data-node="5ad662a83c28f"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-info-box fl-node-5ad663d95671e" data-node="5ad663d95671e"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title "><div class="uabb-infobox-left-right-wrap"> <a href="https://www.tricitiesbusinessnews.com/category/focus-magazine/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fa fa-bullseye"></i> </span> </span></div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Focus Magazine</h3></div></div></div></div></div></div></div></div></div><div class="fl-col-group fl-node-5ad662abf17eb fl-col-group-nested" data-node="5ad662abf17eb"><div class="fl-col fl-node-5ad662abf2209 fl-col-small" data-node="5ad662abf2209"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-info-box fl-node-5ad664c575b1a" data-node="5ad664c575b1a"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title "><div class="uabb-infobox-left-right-wrap"> <a href="https://www.tricitiesbusinessnews.com/journal-advertising/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fa fa-bullhorn"></i> </span> </span></div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Advertise</h3></div></div></div></div></div></div></div></div><div class="fl-col fl-node-5ad662abf2273 fl-col-small" data-node="5ad662abf2273"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-info-box fl-node-5ad664cb04c6e" data-node="5ad664cb04c6e"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title "><div class="uabb-infobox-left-right-wrap"> <a href="https://www.tricitiesbusinessnews.com/customer-service/submit-news/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fi-upload"></i> </span> </span></div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Submit News</h3></div></div></div></div></div></div></div></div></div><div class="fl-col-group fl-node-5ad662af5af46 fl-col-group-nested" data-node="5ad662af5af46"><div class="fl-col fl-node-5ad662af5b531 fl-col-small" data-node="5ad662af5b531"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-info-box fl-node-5ad664d1b65fd" data-node="5ad664d1b65fd"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title "><div class="uabb-infobox-left-right-wrap"> <a href="https://www.tricitiesbusinessnews.com/pay/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fa fa-dollar"></i> </span> </span></div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Pay Invoice</h3></div></div></div></div></div></div></div></div><div class="fl-col fl-node-5ad662af5b56f fl-col-small" data-node="5ad662af5b56f"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-info-box fl-node-5ad664d706041" data-node="5ad664d706041"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title "><div class="uabb-infobox-left-right-wrap"> <a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="ua-icon ua-icon-speech-bubble"></i> </span> </span></div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Contact</h3></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ac7b317573b9" data-node="5ac7b317573b9"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5c2eab3c19d38" data-node="5c2eab3c19d38"><div class="fl-col fl-node-5c2eab3c19fd8" data-node="5c2eab3c19fd8"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-image fl-node-5c2eaa07d63a5" data-node="5c2eaa07d63a5"><div class="fl-module-content fl-node-content"><div class="pp-photo-container"><div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject"><div class="pp-photo-content "><div class="pp-photo-content-inner"> <a href="https://bizpubs.org/" target="_blank" itemprop="url"> <noscript><img width="300" height="54" class="pp-photo-img wp-image-11025 size-medium" src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/2013_AABP_logo_WEB-300x54.png" alt="2013_AABP_logo_WEB" itemprop="image" srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/2013_AABP_logo_WEB-300x54.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/2013_AABP_logo_WEB.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="54" class="lazyload pp-photo-img wp-image-11025 size-medium" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2054%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/2013_AABP_logo_WEB-300x54.png" alt="2013_AABP_logo_WEB" itemprop="image" data-srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/2013_AABP_logo_WEB-300x54.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/2013_AABP_logo_WEB.png 600w" data-sizes="(max-width: 300px) 100vw, 300px" /><div class="pp-overlay-bg"></div> </a></div></div></div></div></div></div></div></div></div><div class="fl-col-group fl-node-5c2eab414a9ef" data-node="5c2eab414a9ef"><div class="fl-col fl-node-5c2eab414ac34" data-node="5c2eab414ac34"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5acbc709229eb" data-node="5acbc709229eb"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p style="text-align: center;"><span style="color: #ffffff;">© 2019 Tri-Cities Area Journal of Business – All Rights Reserved.<span style="color: #ff0000;"><br /> <a style="color: #fffffff;" href="https://www.tricitiesbusinessnews.com/about-site/">About Site</a></span> |<span style="color: #ff0000;"> <a style="color: #fffffff;" href="https://www.tricitiesbusinessnews.com/privacy-policy-2/">Privacy Policy</a> <span style="color: #ffffff;">| <a href="https://www.tricitiesbusinessnews.com/terms/"><span style="color: #fffffff;">Terms and Conditions</span></a></span></span></span></p></div></div></div></div></div></div></div></div></div></footer><div class="uabb-js-breakpoint" style="display: none;"></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2020%2F09%2Flourdes-monical%2F&#038;t=Monical%20leaving%20as%20CEO%20of%20Pasco%E2%80%99s%20Lourdes%20Health" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="15653" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=Monical%20leaving%20as%20CEO%20of%20Pasco%E2%80%99s%20Lourdes%20Health&#038;url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2020%2F09%2Flourdes-monical%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="15653" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2020%2F09%2Flourdes-monical%2F&#038;title=Monical%20leaving%20as%20CEO%20of%20Pasco%E2%80%99s%20Lourdes%20Health" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="15653" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_linkedin"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_googleplus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2020%2F09%2Flourdes-monical%2F&#038;t=Monical%20leaving%20as%20CEO%20of%20Pasco%E2%80%99s%20Lourdes%20Health" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="15653" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_googleplus"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_printfriendly"> <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2020%2F09%2Flourdes-monical%2F&#038;title=Monical%20leaving%20as%20CEO%20of%20Pasco%E2%80%99s%20Lourdes%20Health" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="15653" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_printfriendly"></i> <span class="et_social_overlay"></span> </a></li></ul> <span class="et_social_hide_sidebar et_social_icon"></span></div><div class="et_social_mobile_button"></div><div class="et_social_mobile et_social_fadein"><div class="et_social_heading">Share This</div> <span class="et_social_close"></span><div class="et_social_networks et_social_simple et_social_rounded et_social_left"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2020%2F09%2Flourdes-monical%2F&#038;t=Monical%20leaving%20as%20CEO%20of%20Pasco%E2%80%99s%20Lourdes%20Health" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="15653" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=Monical%20leaving%20as%20CEO%20of%20Pasco%E2%80%99s%20Lourdes%20Health&#038;url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2020%2F09%2Flourdes-monical%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="15653" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2020%2F09%2Flourdes-monical%2F&#038;title=Monical%20leaving%20as%20CEO%20of%20Pasco%E2%80%99s%20Lourdes%20Health" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="15653" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_googleplus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2020%2F09%2Flourdes-monical%2F&#038;t=Monical%20leaving%20as%20CEO%20of%20Pasco%E2%80%99s%20Lourdes%20Health" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="15653" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_printfriendly"> <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2020%2F09%2Flourdes-monical%2F&#038;title=Monical%20leaving%20as%20CEO%20of%20Pasco%E2%80%99s%20Lourdes%20Health" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="15653" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_printfriendly"></i><div class="et_social_network_label"><div class="et_social_networkname">Print</div></div> <span class="et_social_overlay"></span> </a></li></ul></div></div><div class="et_social_mobile_overlay"></div><div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;"> <svg style="position:absolute" height="0" width="0"> <filter id="aspblur"> <feGaussianBlur in="SourceGraphic" stdDeviation="4"/> </filter> </svg> <svg style="position:absolute" height="0" width="0"> <filter id="no_aspblur"></filter> </svg></div> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.7'></script> <script id='advanced-ads-sticky-footer-js-js-extra'>var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"trici-sticky","placements":[]};</script> <script id='et_monarch-custom-js-js-extra'>var monarchSettings = {"ajaxurl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.tricitiesbusinessnews.com\/2020\/09\/lourdes-monical\/","stats_nonce":"a7efe5d799","share_counts":"53fccf363a","follow_counts":"06d95ca799","total_counts":"f78072c0f1","media_single":"c1044212ef","media_total":"13d011c8b9","generate_all_window_nonce":"e55c274027","no_img_message":"No images available for sharing on this page"};</script> <script id='wd-asp-ajaxsearchpro-js-extra'>var ASP = {"ajaxurl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/asp_upload\/","css_basic_url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/asp_upload\/style.basic-ho-is-po-no-au-se-is.css","detect_ajax":"0","media_query":"gHDsJ1","version":"5008","scrollbar":"1","css_loaded":"1","js_retain_popstate":"1","highlight":{"enabled":false,"data":[]},"fix_duplicates":"1","debug":"","analytics":{"method":0,"tracking_id":"","string":"?ajax_search={asp_term}","event":{"focus":{"active":1,"action":"focus","category":"ASP {search_id} | {search_name}","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASP {search_id} | {search_name}","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASP {search_id} | {search_name}","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASP {search_id} | {search_name}","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASP {search_id} | {search_name}","label":"Return button pressed","value":"1"},"try_this":{"active":1,"action":"try_this","category":"ASP {search_id} | {search_name}","label":"Try this click | {phrase}","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASP {search_id} | {search_name}","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASP {search_id} | {search_name}","label":"{result_title} | {result_url}","value":"1"}}}};</script> <script id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM yy","firstDay":0,"isRTL":false});});</script> <script id='fl-automator-js-extra'>var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};</script> <script id='gform_gravityforms-js-extra'>var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};</script> <script id='mdf_posts_messeger_js-js-extra'>var mdf_posts_messenger_data = {"mdf_confirm_lang":"Are you sure?"};</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(33,56,102,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button" aria-label="OK">OK</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button wp-default button" aria-label="No">No</a><a href="https://www.tricitiesbusinessnews.com/privacy-policy-2/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button" aria-label="Read Our Privacy Policy">Read Our Privacy Policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK"></a></div></div>  <script type="text/javascript">jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });
            //+++


                        var mdf_found_totally =0;</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script defer src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_f320e97818fca820a4bb1567dbf43c99.js"></script></body></html>