<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1.0' /><meta http-equiv='X-UA-Compatible' content='IE=edge' /><script data-cfasync="false" id="ao_optimized_gfonts_config" type="text/javascript">WebFontConfig={google:{families:["Open Sans:400,700","Open Sans:700,300,400","Open Sans:300","Open Sans:400","Open Sans:700"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="https://gmpg.org/xfn/11" /> <script>var et_site_url='https://www.tricitiesbusinessnews.com';var et_post_id='13417';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link type="text/css" media="all" href="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_346eea392f40a7989f2ef49454958510.css" rel="stylesheet" /><title>Port of Pasco buys 300 acres for future industrial center</title><meta name="description" content="The Port of Pasco has spent $6.5 million to buy 300 acres to develop a new industrial park off Highway 395, north of the Pasco Processing Center."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.tricitiesbusinessnews.com/2019/11/pasco-port-industrial-land/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Port of Pasco buys 300 acres for future industrial center" /><meta property="og:description" content="The Port of Pasco has spent $6.5 million to buy 300 acres to develop a new industrial park off Highway 395, north of the Pasco Processing Center." /><meta property="og:url" content="https://www.tricitiesbusinessnews.com/2019/11/pasco-port-industrial-land/" /><meta property="og:site_name" content="Tri-Cities Area Journal of Business" /><meta property="article:publisher" content="https://www.facebook.com/TCAJOB/" /><meta property="article:tag" content="Latest News" /><meta property="article:tag" content="November 2019" /><meta property="article:section" content="Local News" /><meta property="article:published_time" content="2019-11-05T17:38:01+00:00" /><meta property="article:modified_time" content="2019-11-05T17:38:23+00:00" /><meta property="og:updated_time" content="2019-11-05T17:38:23+00:00" /><meta property="og:image" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/11/Port-of-Pasco.png" /><meta property="og:image:secure_url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/11/Port-of-Pasco.png" /><meta property="og:image:width" content="591" /><meta property="og:image:height" content="402" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Port of Pasco has spent $6.5 million to buy 300 acres to develop a new industrial park off Highway 395, north of the Pasco Processing Center." /><meta name="twitter:title" content="Port of Pasco buys 300 acres for future industrial center" /><meta name="twitter:image" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/11/Port-of-Pasco.png" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.tricitiesbusinessnews.com/#website","url":"https://www.tricitiesbusinessnews.com/","name":"Tri-Cities Area Journal of Business","potentialAction":{"@type":"SearchAction","target":"https://www.tricitiesbusinessnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.tricitiesbusinessnews.com/2019/11/pasco-port-industrial-land/#primaryimage","url":"https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/11/Port-of-Pasco.png","width":591,"height":402},{"@type":"WebPage","@id":"https://www.tricitiesbusinessnews.com/2019/11/pasco-port-industrial-land/#webpage","url":"https://www.tricitiesbusinessnews.com/2019/11/pasco-port-industrial-land/","inLanguage":"en-US","name":"Port of Pasco buys 300 acres for future industrial center","isPartOf":{"@id":"https://www.tricitiesbusinessnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.tricitiesbusinessnews.com/2019/11/pasco-port-industrial-land/#primaryimage"},"datePublished":"2019-11-05T17:38:01+00:00","dateModified":"2019-11-05T17:38:23+00:00","author":{"@id":"https://www.tricitiesbusinessnews.com/#/schema/person/6116933236c71113c08dfadce200329c"},"description":"The Port of Pasco has spent $6.5 million to buy 300 acres to develop a new industrial park off Highway 395, north of the Pasco Processing Center."},{"@type":["Person"],"@id":"https://www.tricitiesbusinessnews.com/#/schema/person/6116933236c71113c08dfadce200329c","name":"TCAJOB Staff","image":{"@type":"ImageObject","@id":"https://www.tricitiesbusinessnews.com/#authorlogo","url":"https://www.tricitiesbusinessnews.com/wp-content/uploads/2016/01/TCAJOB_STaff.jpg","caption":"TCAJOB Staff"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link href='https://youtube.com' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Feed" href="https://www.tricitiesbusinessnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Comments Feed" href="https://www.tricitiesbusinessnews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Tri-Cities Area Journal of Business &raquo; iCal Feed" href="https://www.tricitiesbusinessnews.com/events-calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Port of Pasco buys 300 acres for future industrial center Comments Feed" href="https://www.tricitiesbusinessnews.com/2019/11/pasco-port-industrial-land/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-73137689-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-73137689-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> 
<!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><link rel='stylesheet' id='ultimate-icons-css'  href='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_single_f553fbb2b753450e2ba5d3b51f97b48c.css' type='text/css' media='all' /><link rel='stylesheet' id='foundation-icons-css'  href='https://cdnjs.cloudflare.com/ajax/libs/foundicons/3.0.0/foundation-icons.css' type='text/css' media='all' /><link rel='stylesheet' id='fl-builder-layout-bundle-266d370a708e0c4daa4c7deb38af0d8c-css'  href='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_single_266d370a708e0c4daa4c7deb38af0d8c.css' type='text/css' media='all' /><link rel='stylesheet' id='wpdreams-ajaxsearchpro-instances-css'  href='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_single_fb30d37ad4adbfe8a5bfadb3d21b9a33.css' type='text/css' media='all' /><link rel='stylesheet' id='fl-automator-skin-css'  href='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_single_367524b25e42222ac35db00957194354.css' type='text/css' media='all' /> <script type='text/javascript'>var uabb = {"ajax_url":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var mdf_settings_data = {"hide_empty_title":"1"};</script> <script type='text/javascript'>var _zxcvbnSettings = {"src":"https:\/\/www.tricitiesbusinessnews.com\/wp-includes\/js\/zxcvbn.min.js"};</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.tricitiesbusinessnews.com","hash_tracking":"false"};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"yes","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <link rel='https://api.w.org/' href='https://www.tricitiesbusinessnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tricitiesbusinessnews.com/xmlrpc.php?rsd" /><link rel='shortlink' href='https://www.tricitiesbusinessnews.com/?p=13417' /><link rel="alternate" type="application/json+oembed" href="https://www.tricitiesbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F11%2Fpasco-port-industrial-land%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tricitiesbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F11%2Fpasco-port-industrial-land%2F&#038;format=xml" /> <script type="application/ld+json" data-schema="13417-post-Default">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","@id":"https:\/\/www.tricitiesbusinessnews.com\/2019\/11\/pasco-port-industrial-land\/#NewsArticle","mainEntityOfPage":"https:\/\/www.tricitiesbusinessnews.com\/2019\/11\/pasco-port-industrial-land\/","headline":"Port of Pasco buys 300 acres for future industrial center","name":"Port of Pasco buys 300 acres for future industrial center","description":"The Port of Pasco has spent $6.5 million to buy 300 acres to develop a new industrial park off Highway 395, north of the Pasco Processing Center.","datePublished":"2019-11-05","dateModified":"2019-11-05","author":{"@type":"Person","@id":"https:\/\/www.tricitiesbusinessnews.com\/author\/tcajob\/#Person","name":"TCAJOB Staff","url":"https:\/\/www.tricitiesbusinessnews.com\/author\/tcajob\/","image":{"@type":"ImageObject","@id":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/2016\/01\/TCAJOB_STaff.jpg","url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/2016\/01\/TCAJOB_STaff.jpg","height":96,"width":96}},"publisher":{"@type":"Organization","name":"The Tri-Cities Area Journal of Business","logo":{"@type":"ImageObject","@id":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/2016\/02\/JOB_Logo.png","url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/2016\/02\/JOB_Logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","@id":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/2019\/11\/Port-of-Pasco.png","url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/2019\/11\/Port-of-Pasco.png","height":402,"width":591},"url":"https:\/\/www.tricitiesbusinessnews.com\/2019\/11\/pasco-port-industrial-land\/","about":["Local News"],"wordCount":451,"keywords":["Latest News","November 2019"]}</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.tricitiesbusinessnews.com"><link rel="https://theeventscalendar.com/" href="https://www.tricitiesbusinessnews.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}};</script><link rel="pingback" href="https://www.tricitiesbusinessnews.com/xmlrpc.php"> <script type="text/javascript">if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();</script> <link rel="icon" href="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/cropped-favicon-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/cropped-favicon-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/cropped-favicon-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-270x270.png" /> <script type="text/javascript">var mdf_is_search_going =0;
    var mdf_tmp_order = 0;
    var mdf_tmp_orderby = 0;
    //+++
    var lang_one_moment = "One Moment ...";
    var mdf_lang_loading = "Loading ...";
    var mdf_lang_cancel = "Cancel";
    var mdf_lang_close = "Close";
    var mdf_lang_apply = "Apply";
    var mdf_tax_loader = '<img src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/plugins/wp-meta-data-filter-and-taxonomy-filter/images/tax_loader.gif" alt="loader" />';
    var mdf_week_first_day =0;
    var mdf_calendar_date_format = "mm/dd/yy";
    var mdf_site_url = "https://www.tricitiesbusinessnews.com";
    var mdf_plugin_url = "https://www.tricitiesbusinessnews.com/wp-content/plugins/wp-meta-data-filter-and-taxonomy-filter/";
    var mdf_default_order_by = "date";
    var mdf_default_order = "DESC";
    var show_tax_all_childs =0;
    var mdf_current_term_id = 0;

    var mdf_current_tax = "";
    //admin
    var lang_no_ui_sliders = "no ui sliders in selected mdf category";
    var lang_updated = "Updated";
    //+++
    var mdf_slug_cat = "meta_data_filter_cat";

    var mdf_tooltip_theme = "shadow";
    var tooltip_max_width = parseInt(220, 10);
    var ajaxurl = "https://www.tricitiesbusinessnews.com/wp-admin/admin-ajax.php";
    var mdf_front_qtrans_lang = "";
    var mdf_front_wpml_lang = "";
    var mdf_use_chosen_js_w =0;
    var mdf_use_chosen_js_s =0;
    var mdf_use_custom_scroll_bar =1;
        mdf_front_qtrans_lang = "";
    var mdf_current_page_url = "https://www.tricitiesbusinessnews.com/2019/11/pasco-port-industrial-land/";

    var mdf_sort_order = "DESC";
    var mdf_order_by = "date";
    var mdf_toggle_close_sign = "-";
    var mdf_toggle_open_sign = "+";
    var tab_slideout_icon = "https://www.tricitiesbusinessnews.com/wp-content/plugins/wp-meta-data-filter-and-taxonomy-filter/images/icon_button_search.png";
    var tab_slideout_icon_w = "146";
    var tab_slideout_icon_h = "131";
    var mdf_use_custom_icheck = 1;
    var icheck_skin = {};
    icheck_skin.skin = "flat";
    icheck_skin.color = "aero";


    var mdtf_overlay_skin = "default";




    function mdf_js_after_ajax_done() {
    }</script> <script data-cfasync="false" id="ao_optimized_gfonts_webfontloader" type="text/javascript">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-13417 single-format-standard cookies-not-set tribe-no-js tribe-theme-parent-bb-theme tribe-theme-child-bb-theme-child fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular et_monarch fl-framework-bootstrap fl-preset-default fl-full-width fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page"><header class="fl-builder-content fl-builder-content-6647 fl-builder-global-templates-locked" data-post-id="6647" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="0" data-shrink="0" data-overlay="0" data-overlay-bg="transparent"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ac7d25fc3ab0" data-node="5ac7d25fc3ab0"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ac7d25fc73b0 fl-col-group-equal-height fl-col-group-align-center" data-node="5ac7d25fc73b0"><div class="fl-col fl-node-5ac7d25fc75e0" data-node="5ac7d25fc75e0"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-social-icons fl-node-5ac7d67c8ff20" data-node="5ac7d67c8ff20"><div class="fl-module-content fl-node-content"><div class="pp-social-icons pp-social-icons-right pp-responsive-right"> <span class="pp-social-icon"> <a href="https://www.facebook.com/TCAJOB/" target="_blank"> <i class="ua-icon ua-icon-facebook2"></i> </a> </span> <span class="pp-social-icon"> <a href="https://twitter.com/tcajob" target="_blank"> <i class="ua-icon ua-icon-twitter-with-circle"></i> </a> </span> <span class="pp-social-icon"> <a href="https://www.linkedin.com/company/tri-cities-area-journal-of-business" target="_blank"> <i class="ua-icon ua-icon-linkedin-with-circle"></i> </a> </span></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5ac7917ab9c73 fl-row-bg-overlay" data-node="5ac7917ab9c73"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ac7917ab9cae fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ac7917ab9cae"><div class="fl-col fl-node-5ac7917ab9ce5" data-node="5ac7917ab9ce5"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-image fl-node-5ac7d48622a7c" data-node="5ac7d48622a7c"><div class="fl-module-content fl-node-content"><div class="pp-photo-container"><div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject"><div class="pp-photo-content "><div class="pp-photo-content-inner"> <a href="https://www.tricitiesbusinessnews.com/" target="_self" itemprop="url"> <noscript><img class="pp-photo-img wp-image-79 size-full" src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png" alt="Tri-City Area Journal of Business Logo" itemprop="image" srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png 700w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-300x55.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-500x91.png 500w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><img class="lazyload pp-photo-img wp-image-79 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png" alt="Tri-City Area Journal of Business Logo" itemprop="image" data-srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png 700w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-300x55.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-500x91.png 500w" data-sizes="(max-width: 700px) 100vw, 700px" /><div class="pp-overlay-bg"></div> </a></div></div></div></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ac7d00dd4762" data-node="5ac7d00dd4762"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ac7d00dd9afc" data-node="5ac7d00dd9afc"><div class="fl-col fl-node-5ac7d00dd9ce3" data-node="5ac7d00dd9ce3"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-5acbc33b339f6" data-node="5acbc33b339f6"><div class="fl-module-content fl-node-content"><div class="uabb-creative-menu
 uabb-creative-menu-accordion-collapse	uabb-menu-default"><div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50"> <rect class="uabb-hamburger-menu-top" width="50" height="10"/> <rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/> <rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/> </svg></div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div><div class="uabb-clear"></div><ul id="menu-main-navigation" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-6716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/"><span class="menu-item-text">HOME</span></a></li><li id="menu-item-6827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">NEWS<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-6718" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/category/building-tri-cities/"><span class="menu-item-text">Building Tri-Cities</span></a></li><li id="menu-item-6719" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/category/business-briefs/"><span class="menu-item-text">Briefs</span></a></li><li id="menu-item-6720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/category/local-news/"><span class="menu-item-text">Local News</span></a></li><li id="menu-item-6721" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/category/public-record/"><span class="menu-item-text">Public Record</span></a></li><li id="menu-item-6722" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/category/real-estate-construction/"><span class="menu-item-text">Real Estate &#038; Construction</span></a></li></ul></li><li id="menu-item-6829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">CALENDAR<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-6880" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/events-calendar"><span class="menu-item-text">Calendar</span></a></li><li id="menu-item-6725" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/events-calendar/community/add"><span class="menu-item-text">Submit An Event</span></a></li></ul></li><li id="menu-item-6830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">ABOUT<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-6857" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/journal-advertising/"><span class="menu-item-text">Advertising</span></a></li><li id="menu-item-6727" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal/"><span class="menu-item-text">Contact Us</span></a></li><li id="menu-item-6731" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/frequently-asked-questions/"><span class="menu-item-text">Frequently Asked Questions</span></a></li><li id="menu-item-8497" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/pay/"><span class="menu-item-text">Pay Invoice</span></a></li><li id="menu-item-6730" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-news/"><span class="menu-item-text">Submit News</span></a></li><li id="menu-item-6728" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/meet-the-team/"><span class="menu-item-text">The Team</span></a></li></ul></li><li id="menu-item-6732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">SUBSCRIBE<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-6733" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/subscribe-now-to-journal-of-business/"><span class="menu-item-text">Subscribe</span></a></li><li id="menu-item-6734" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/my-subscription/"><span class="menu-item-text">My Account</span></a></li><li id="menu-item-6735" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/e-news/"><span class="menu-item-text">E-Newsletter</span></a></li></ul></li><li id="menu-item-6736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">FOCUS MAGAZINE<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-11215" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/ag-focus/"><span class="menu-item-text">Agriculture + Viticulture</span></a></li><li id="menu-item-11214" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/construction-focus/"><span class="menu-item-text">Construction + Real Estate</span></a></li></ul></li><li id="menu-item-11406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">SPECIAL EDITIONS<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-12043" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/hanford-2/"><span class="menu-item-text">Hanford</span></a></li><li id="menu-item-11407" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/yp/"><span class="menu-item-text">Young Professionals</span></a></li></ul></li><li id="menu-item-6744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">SENIOR TIMES<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-6740" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/senior-times/"><span class="menu-item-text">Senior Times</span></a></li><li id="menu-item-6863" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/senior-times/#Senior-times"><span class="menu-item-text">Issues</span></a></li><li id="menu-item-6739" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/expo/"><span class="menu-item-text">Senior Times Expo</span></a></li></ul></li></ul></div></div></div></div></div><div class="fl-col fl-node-5ace2dcf1f959 fl-col-small" data-node="5ace2dcf1f959"><div class="fl-col-content fl-node-content"><div id="ajax-search" class="fl-module fl-module-html fl-node-5b7ae60f35689" data-node="5b7ae60f35689"><div class="fl-module-content fl-node-content"><div class="fl-html"><div class='asp_w asp_m asp_m_1 asp_m_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro asp_main_container  asp_non_compact'
 data-id="1"
 data-instance="1"
 id='ajaxsearchpro1_1'><div class="probox"><div class='promagnifier'><div class='asp_text_button hiddend'> Search</div><div class='innericon'> <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M208.464 363.98c-86.564 0-156.99-70.426-156.99-156.99C51.475 120.426 121.9 50 208.465 50c86.565 0 156.99 70.426 156.99 156.99 0 86.565-70.425 156.99-156.99 156.99zm0-260.38c-57.01 0-103.39 46.382-103.39 103.39s46.38 103.39 103.39 103.39 103.39-46.38 103.39-103.39-46.38-103.39-103.39-103.39zm159.018 213.627c-14.03 20.178-31.797 37.567-52.29 51.166L408.797 462l51.728-51.73-93.044-93.043z"/></svg></div><div class="asp_clear"></div></div><div class='prosettings' style='display:none;' data-opened=0><div class='innericon'> <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><polygon transform="rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256"/></svg></div></div><div class='proinput'><form action='#' autocomplete="off" aria-label="Search form 1"> <input type='search' class='orig'
 placeholder='Search articles...'
 name='phrase' value=''
 aria-label="Search input 1"
 autocomplete="off"/> <input type='text' class='autocomplete' name='phrase' value=''
 aria-label="Search autocomplete, ignore please"
 aria-hidden="true"
 autocomplete="off" disabled/> <input type='submit'
 aria-hidden="true"
 aria-label="Hidden button"
 style='width:0; height: 0; visibility: hidden;'></form></div><div class='proloading'><div class="asp_loader"><div class="asp_loader-inner asp_cube-transition"><div></div><div></div></div></div></div><div class='proclose'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
 y="0px"
 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
 xml:space="preserve"> <polygon id="x-mark-icon"
 points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/> </svg></div></div><div id='ajaxsearchprores1_1' class='asp_w asp_r asp_r_1 asp_r_1_1 vertical ajaxsearchpro wpdreams_asp_sc wpdreams_asp_sc-1'
 data-id="1"
 data-instance="1"><div class="results"><div class="resdrg"></div></div><div class="asp_showmore_container"><p class='showmore'> <a class='asp_showmore'>More results... <span></span></a></p><div class="asp_moreres_loader" style="display: none;"><div class="asp_moreres_loader-inner"></div></div></div><div class="asp_res_loader hiddend"><div class="asp_loader"><div class="asp_loader-inner asp_cube-transition"><div></div><div></div></div></div></div></div><div id='ajaxsearchprosettings1_1' class="asp_w asp_s asp_s_1 asp_s_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro searchsettings"
 data-id="1"
 data-instance="1"><form name='options' class="asp-fss-flex" autocomplete = 'off'> <input type="hidden" style="display:none;" name="current_page_id" value="13417"> <input type='hidden' name='qtranslate_lang' style="display:none;"
 value='0'/> <input type="hidden" name="filters_changed" style="display:none;" value="0"> <input type="hidden" name="filters_initial" style="display:none;" value="1"><fieldset class="asp_filter_generic asp_filter_id_3 asp_filter_n_2"><legend>Generic filters</legend><div class="asp_option"><div class="asp_option_inner"> <input type="checkbox" value="exact" id="set_exact1_1"
 aria-label="Exact matches only"
 name="asp_gen[]" /> <label aria-hidden="true"
 for="set_exact1_1"> Hidden label </label></div><div class="asp_option_label"> Exact matches only</div></div><div class="asp_option hiddend" aria-hidden="true"><div class="asp_option_inner"> <input type="checkbox" value="title" id="set_title1_1"
 name="asp_gen[]"  checked="checked"/> <label for="set_title1_1"> Hidden label </label></div></div><div class="asp_option hiddend" aria-hidden="true"><div class="asp_option_inner"> <input type="checkbox" value="content" id="set_content1_1"
 name="asp_gen[]"  checked="checked"/> <label for="set_content1_1"> Hidden label </label></div></div><div class="asp_option hiddend" aria-hidden="true"><div class="asp_option_inner"> <input type="checkbox" value="excerpt" id="set_excerpt1_1"
 name="asp_gen[]"  checked="checked"/> <label for="set_excerpt1_1"> Hidden label </label></div></div></fieldset> <input type="checkbox"
 style="display: none !important;"
 value="post"
 aria-label="Hidden label"
 aria-hidden="true"
 id="1_1customset_1_1100"
 name="customset[]" checked="checked"/> <input type="checkbox"
 style="display: none !important;"
 value="page"
 aria-label="Hidden label"
 aria-hidden="true"
 id="1_1customset_1_1101"
 name="customset[]" checked="checked"/><fieldset class="asp_filter_tax asp_filter_tax_category asp_checkboxes_filter_box asp_filter_id_1 asp_filter_n_0"><legend>Filter by Categories</legend><div class='category_filter_box categoryfilter asp_sett_scroll'><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="3" class="asp_category_checkbox"
 aria-label="Building Tri-Cities"
 name="termset[category][]"
 id="1_1termset_3"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_3"> Hidden label </label></div><div class="asp_option_label"> Building Tri-Cities</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="4" class="asp_category_checkbox"
 aria-label="Business Briefs"
 name="termset[category][]"
 id="1_1termset_4"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_4"> Hidden label </label></div><div class="asp_option_label"> Business Briefs</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="26" class="asp_category_checkbox"
 aria-label="Business Profiles"
 name="termset[category][]"
 id="1_1termset_26"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_26"> Hidden label </label></div><div class="asp_option_label"> Business Profiles</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="27" class="asp_category_checkbox"
 aria-label="Focus"
 name="termset[category][]"
 id="1_1termset_27"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_27"> Hidden label </label></div><div class="asp_option_label"> Focus</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="39" class="asp_category_checkbox"
 aria-label="Agriculture"
 name="termset[category][]"
 id="1_1termset_39"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_39"> Hidden label </label></div><div class="asp_option_label"> Agriculture</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="51" class="asp_category_checkbox"
 aria-label="Arts &amp; Culture"
 name="termset[category][]"
 id="1_1termset_51"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_51"> Hidden label </label></div><div class="asp_option_label"> Arts &amp; Culture</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="158" class="asp_category_checkbox"
 aria-label="B2B"
 name="termset[category][]"
 id="1_1termset_158"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_158"> Hidden label </label></div><div class="asp_option_label"> B2B</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="31" class="asp_category_checkbox"
 aria-label="Banking &amp; Finance"
 name="termset[category][]"
 id="1_1termset_31"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_31"> Hidden label </label></div><div class="asp_option_label"> Banking &amp; Finance</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="40" class="asp_category_checkbox"
 aria-label="Business Management"
 name="termset[category][]"
 id="1_1termset_40"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_40"> Hidden label </label></div><div class="asp_option_label"> Business Management</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="43" class="asp_category_checkbox"
 aria-label="Commercial Real Estate"
 name="termset[category][]"
 id="1_1termset_43"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_43"> Hidden label </label></div><div class="asp_option_label"> Commercial Real Estate</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="121" class="asp_category_checkbox"
 aria-label="Diversity"
 name="termset[category][]"
 id="1_1termset_121"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_121"> Hidden label </label></div><div class="asp_option_label"> Diversity</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="48" class="asp_category_checkbox"
 aria-label="Education &amp; Training"
 name="termset[category][]"
 id="1_1termset_48"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_48"> Hidden label </label></div><div class="asp_option_label"> Education &amp; Training</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="144" class="asp_category_checkbox"
 aria-label="Energy"
 name="termset[category][]"
 id="1_1termset_144"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_144"> Hidden label </label></div><div class="asp_option_label"> Energy</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="154" class="asp_category_checkbox"
 aria-label="Entrepreneur"
 name="termset[category][]"
 id="1_1termset_154"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_154"> Hidden label </label></div><div class="asp_option_label"> Entrepreneur</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="42" class="asp_category_checkbox"
 aria-label="Environment"
 name="termset[category][]"
 id="1_1termset_42"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_42"> Hidden label </label></div><div class="asp_option_label"> Environment</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="99" class="asp_category_checkbox"
 aria-label="Family Owned"
 name="termset[category][]"
 id="1_1termset_99"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_99"> Hidden label </label></div><div class="asp_option_label"> Family Owned</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="49" class="asp_category_checkbox"
 aria-label="Food"
 name="termset[category][]"
 id="1_1termset_49"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_49"> Hidden label </label></div><div class="asp_option_label"> Food</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="160" class="asp_category_checkbox"
 aria-label="Food Processing"
 name="termset[category][]"
 id="1_1termset_160"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_160"> Hidden label </label></div><div class="asp_option_label"> Food Processing</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="159" class="asp_category_checkbox"
 aria-label="Hanford"
 name="termset[category][]"
 id="1_1termset_159"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_159"> Hidden label </label></div><div class="asp_option_label"> Hanford</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="52" class="asp_category_checkbox"
 aria-label="Health"
 name="termset[category][]"
 id="1_1termset_52"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_52"> Hidden label </label></div><div class="asp_option_label"> Health</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="33" class="asp_category_checkbox"
 aria-label="Hospitality"
 name="termset[category][]"
 id="1_1termset_33"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_33"> Hidden label </label></div><div class="asp_option_label"> Hospitality</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="35" class="asp_category_checkbox"
 aria-label="Information Technology"
 name="termset[category][]"
 id="1_1termset_35"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_35"> Hidden label </label></div><div class="asp_option_label"> Information Technology</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="34" class="asp_category_checkbox"
 aria-label="Insurance"
 name="termset[category][]"
 id="1_1termset_34"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_34"> Hidden label </label></div><div class="asp_option_label"> Insurance</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="94" class="asp_category_checkbox"
 aria-label="Labor &amp; Employment"
 name="termset[category][]"
 id="1_1termset_94"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_94"> Hidden label </label></div><div class="asp_option_label"> Labor &amp; Employment</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="161" class="asp_category_checkbox"
 aria-label="Leadership Development"
 name="termset[category][]"
 id="1_1termset_161"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_161"> Hidden label </label></div><div class="asp_option_label"> Leadership Development</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="29" class="asp_category_checkbox"
 aria-label="Legal &amp; Taxes"
 name="termset[category][]"
 id="1_1termset_29"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_29"> Hidden label </label></div><div class="asp_option_label"> Legal &amp; Taxes</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="36" class="asp_category_checkbox"
 aria-label="Manufacturing"
 name="termset[category][]"
 id="1_1termset_36"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_36"> Hidden label </label></div><div class="asp_option_label"> Manufacturing</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="30" class="asp_category_checkbox"
 aria-label="Marketing"
 name="termset[category][]"
 id="1_1termset_30"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_30"> Hidden label </label></div><div class="asp_option_label"> Marketing</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="41" class="asp_category_checkbox"
 aria-label="Nonprofits"
 name="termset[category][]"
 id="1_1termset_41"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_41"> Hidden label </label></div><div class="asp_option_label"> Nonprofits</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="32" class="asp_category_checkbox"
 aria-label="Philanthropy"
 name="termset[category][]"
 id="1_1termset_32"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_32"> Hidden label </label></div><div class="asp_option_label"> Philanthropy</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="28" class="asp_category_checkbox"
 aria-label="Retail"
 name="termset[category][]"
 id="1_1termset_28"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_28"> Hidden label </label></div><div class="asp_option_label"> Retail</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="37" class="asp_category_checkbox"
 aria-label="Retirement"
 name="termset[category][]"
 id="1_1termset_37"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_37"> Hidden label </label></div><div class="asp_option_label"> Retirement</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="47" class="asp_category_checkbox"
 aria-label="Science &amp; Technology"
 name="termset[category][]"
 id="1_1termset_47"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_47"> Hidden label </label></div><div class="asp_option_label"> Science &amp; Technology</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="38" class="asp_category_checkbox"
 aria-label="Tourism &amp; Travel"
 name="termset[category][]"
 id="1_1termset_38"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_38"> Hidden label </label></div><div class="asp_option_label"> Tourism &amp; Travel</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="113" class="asp_category_checkbox"
 aria-label="Transportation"
 name="termset[category][]"
 id="1_1termset_113"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_113"> Hidden label </label></div><div class="asp_option_label"> Transportation</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="104" class="asp_category_checkbox"
 aria-label="Viticulture"
 name="termset[category][]"
 id="1_1termset_104"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_104"> Hidden label </label></div><div class="asp_option_label"> Viticulture</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="53" class="asp_category_checkbox"
 aria-label="Year in Review"
 name="termset[category][]"
 id="1_1termset_53"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_53"> Hidden label </label></div><div class="asp_option_label"> Year in Review</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="50" class="asp_category_checkbox"
 aria-label="Young Professionals"
 name="termset[category][]"
 id="1_1termset_50"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_50"> Hidden label </label></div><div class="asp_option_label"> Young Professionals</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="135" class="asp_category_checkbox"
 aria-label="Focus Magazine"
 name="termset[category][]"
 id="1_1termset_135"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_135"> Hidden label </label></div><div class="asp_option_label"> Focus Magazine</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="137" class="asp_category_checkbox"
 aria-label="Agriculture + Viticulture"
 name="termset[category][]"
 id="1_1termset_137"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_137"> Hidden label </label></div><div class="asp_option_label"> Agriculture + Viticulture</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="136" class="asp_category_checkbox"
 aria-label="Construction + Real Estate"
 name="termset[category][]"
 id="1_1termset_136"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_136"> Hidden label </label></div><div class="asp_option_label"> Construction + Real Estate</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="179" class="asp_category_checkbox"
 aria-label="Hide From Search"
 name="termset[category][]"
 id="1_1termset_179"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_179"> Hidden label </label></div><div class="asp_option_label"> Hide From Search</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="9" class="asp_category_checkbox"
 aria-label="Local News"
 name="termset[category][]"
 id="1_1termset_9"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_9"> Hidden label </label></div><div class="asp_option_label"> Local News</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
 data-lvl="1"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="25" class="asp_category_checkbox"
 aria-label="Conference Call"
 name="termset[category][]"
 id="1_1termset_25"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_25"> Hidden label </label></div><div class="asp_option_label"> Conference Call</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="5" class="asp_category_checkbox"
 aria-label="Public Record"
 name="termset[category][]"
 id="1_1termset_5"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_5"> Hidden label </label></div><div class="asp_option_label"> Public Record</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="7" class="asp_category_checkbox"
 aria-label="Real Estate &amp; Construction"
 name="termset[category][]"
 id="1_1termset_7"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_7"> Hidden label </label></div><div class="asp_option_label"> Real Estate &amp; Construction</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="6" class="asp_category_checkbox"
 aria-label="Senior Times"
 name="termset[category][]"
 id="1_1termset_6"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_6"> Hidden label </label></div><div class="asp_option_label"> Senior Times</div></div><div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
 data-lvl="0"
 asp_cat_parent="0"><div class="asp_option_inner"> <input type="checkbox" value="1" class="asp_category_checkbox"
 aria-label="Uncategorized"
 name="termset[category][]"
 id="1_1termset_1"
 data-origvalue="1"                    checked="checked"/> <label aria-hidden="true"
 for="1_1termset_1"> Hidden label </label></div><div class="asp_option_label"> Uncategorized</div></div></div></fieldset><fieldset><div><legend>Content from</legend><textarea class="asp_datepicker_format"
              aria-hidden="true"
              aria-label="Content from"
              style="display:none !important;">dd-mm-yy</textarea><input type="text"
 aria-label="Content from"
 placeholder="Choose date"
 class="asp_datepicker"
 name="post_date_from_real"
 data-origvalue="2016-01-01"
 value="2016-01-01"> <input type="hidden" class="asp_datepicker_hidden" name="post_date_from" value=""></div></fieldset><div style="clear:both;"></div></form></div></div><div class='asp_hidden_data' id="asp_hidden_data_1_1" style="display:none;"><div class='asp_item_overlay'><div class='asp_item_inner'> <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M448.225 394.243l-85.387-85.385c16.55-26.08 26.146-56.986 26.146-90.094 0-92.99-75.652-168.64-168.643-168.64-92.988 0-168.64 75.65-168.64 168.64s75.65 168.64 168.64 168.64c31.466 0 60.94-8.67 86.176-23.734l86.14 86.142c36.755 36.754 92.355-18.783 55.57-55.57zm-344.233-175.48c0-64.155 52.192-116.35 116.35-116.35s116.353 52.194 116.353 116.35S284.5 335.117 220.342 335.117s-116.35-52.196-116.35-116.352zm34.463-30.26c34.057-78.9 148.668-69.75 170.248 12.863-43.482-51.037-119.984-56.532-170.248-12.862z"/></svg></div></div></div><div class="asp_init_data" style="display:none !important;" id="asp_init_id_1_1" data-aspdata="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"></div></div></div></div></div></div></div></div></div></div></header><div class="uabb-js-breakpoint" style="display: none;"></div><div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage"><div class="fl-builder-content fl-builder-content-6811 fl-builder-global-templates-locked" data-post-id="6811"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5acfe821da06e" data-node="5acfe821da06e"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5acfe821dec42" data-node="5acfe821dec42"><div class="fl-col fl-node-5acfe821defb8" data-node="5acfe821defb8"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-image fl-node-5acfe9814ceab" data-node="5acfe9814ceab"><div class="fl-module-content fl-node-content"><div class="pp-photo-container"><div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject"><div class="pp-photo-content "><div class="pp-photo-content-inner"> <a href="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Port-of-Pasco.png" target="_self" itemprop="url"> <noscript><img class="pp-photo-img wp-image-13418 size-full" src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Port-of-Pasco.png" alt="The Port of Pasco bought 300 acres for $6.5 million north of the Pasco Processing Center off Highway 395. The port plans to develop the site into a new industrial park, with full buildout expected to take up to 20 years. (Courtesy Port of Pasco)" itemprop="image" srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Port-of-Pasco.png 591w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Port-of-Pasco-300x204.png 300w" sizes="(max-width: 591px) 100vw, 591px" /></noscript><img class="lazyload pp-photo-img wp-image-13418 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Port-of-Pasco.png" alt="The Port of Pasco bought 300 acres for $6.5 million north of the Pasco Processing Center off Highway 395. The port plans to develop the site into a new industrial park, with full buildout expected to take up to 20 years. (Courtesy Port of Pasco)" itemprop="image" data-srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Port-of-Pasco.png 591w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Port-of-Pasco-300x204.png 300w" data-sizes="(max-width: 591px) 100vw, 591px" /><div class="pp-overlay-bg"></div> </a> <a href="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Port-of-Pasco.png" target="_self" itemprop="url"><div class="pp-photo-caption pp-photo-caption-below" itemprop="caption">The Port of Pasco bought 300 acres for $6.5 million north of the Pasco Processing Center off Highway 395. The port plans to develop the site into a new industrial park, with full buildout expected to take up to 20 years. (Courtesy Port of Pasco)</div> </a></div></div></div></div></div></div><div class="fl-module fl-module-pp-heading fl-node-5acfe88370f4f" data-node="5acfe88370f4f"><div class="fl-module-content fl-node-content"><div class="pp-heading-content"><div class="pp-heading  pp-left"><h1 class="heading-title"> <span class="title-text pp-primary-title">Port of Pasco buys 300 acres for future industrial center</span></h1></div><div class="pp-sub-heading"></div></div></div></div><div class="fl-module fl-module-fl-post-info fl-node-5acfe7eac5eed" data-node="5acfe7eac5eed"><div class="fl-module-content fl-node-content"> <span class="fl-post-info-author"><a href="https://www.tricitiesbusinessnews.com/author/tcajob/">TCAJOB Staff</a></span><span class="fl-post-info-sep">|</span><span class="fl-post-info-date">November 2019</span></div></div><div class="fl-module fl-module-fl-post-content fl-node-5acfe7eac5e40" data-node="5acfe7eac5e40"><div class="fl-module-content fl-node-content"><p>The Port of Pasco has bought 300 acres for $6.5 million to develop a new industrial park.</p><p>The port finalized the deal Oct. 31, buying the property from Balcom and Moe Inc. The land is about a mile north of the <a href="https://www.tricitiesbusinessnews.com/2019/10/focus-port-pasco/" target="_blank" rel="noopener noreferrer">port-developed Pasco Processing Center</a> off Highway 395.</p><p>“In 2018, the port sold the last large land parcel at the Pasco Processing Center. We are very excited to add this new property to the port’s land portfolio as the next premier industrial park in our region,” said Jean Ryckman, president of the port commission, in a statement.</p><p>The land will remain in agricultural production while the port begins site planning. It will gradually be converted to industrial use as new businesses move in. The port expects full buildout to take up to 20 years.</p><p>“We have been searching for the right land for quite some time. The new property checks all the boxes with excellent road access to Highway 395 and the BNSF rail network, natural gas on site, and electrical transmission already in place. It’s just a perfect fit for heavy industrial development and we are grateful to Balcom and Moe for working with the port to complete the sale,” said Randy Hayden, the port’s executive director, in a release.</p><p>The port’s vision for the property is to replicate the success of the Pasco Processing Center.</p><p>The center was a collaborative project between the port (site development), city of Pasco (industrial wastewater system) and Franklin PUD (new substation) that began in the early 1990s.</p><p>The purpose of the center was to recruit food processors to Pasco for economic diversification. The project collaboration won several awards, including the 2016 Visionary Award from the Mid-Columbia Ag Hall of Fame, according to the port.</p><p>Several of the area’s largest processors now call the area home including Twin City Foods, Syngenta, Kenyon Zero Storage and Reser’s Fine Foods.</p><p>The port will again look to collaborate with Franklin County, the city and Franklin PUD to develop the new property. The port expects the new industrial center will see many clients similar to those at the Pasco Processing Center, but officials also expect new industries will be attracted to the available assets.</p><p>Funding to buy the land came from the port’s Economic Development Opportunity Fund and a $2.25 million loan from the Hanford Area Economic Investment Fund Board. The purchase price includes water rights, which can be used for agricultural and industrial purposes.</p> <span class="et_social_bottom_trigger"></span></div></div><div class="fl-module fl-module-info-list fl-node-5acff2bbc0c2d" data-node="5acff2bbc0c2d"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-info-list"><ul class="uabb-info-list-wrapper uabb-info-list-left"><li class="uabb-info-list-item info-list-item-dynamic0"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><a href="#top" class="uabb-info-list-link" target="_self" ></a><div class="uabb-info-list-icon info-list-icon-dynamic0"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="ua-icon ua-icon-arrow-with-circle-up"></i> </span> </span></div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic0"><h3 class="uabb-info-list-title">Done Reading?</h3 ><div class="uabb-info-list-description uabb-text-editor info-list-description-dynamic0"><p>Take me back to the top</p></div></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li></ul></div></div></div><div class="fl-module fl-module-separator fl-node-5acfe7eac5f61" data-node="5acfe7eac5f61"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div><div class="fl-module fl-module-html fl-node-5acfe7eac6048" data-node="5acfe7eac6048"><div class="fl-module-content fl-node-content"><div class="fl-html"> Posted in <a href="https://www.tricitiesbusinessnews.com/category/local-news/" rel="tag" class="local-news">Local News</a></div></div></div></div></div><div class="fl-col fl-node-5acfe821df00b fl-col-small" data-node="5acfe821df00b"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5acfe8ee5c51d" data-node="5acfe8ee5c51d"><div class="fl-module-content fl-node-content"><div class="fl-html"><link rel='stylesheet' id='fl-builder-layout-6752-css'  href='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_single_cc8d51a42aa246045a198c2cdff41581.css' type='text/css' media='all' /><div class="fl-builder-content fl-builder-content-6752 fl-builder-template fl-builder-layout-template fl-builder-global-templates-locked" data-post-id="6752"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5acea0ed321d6" data-node="5acea0ed321d6"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5acea0ed33660 fl-col-group-custom-width" data-node="5acea0ed33660"><div class="fl-col fl-node-5acea0ed33827" data-node="5acea0ed33827"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-smart-button fl-node-5acea139f3840" data-node="5acea139f3840"><div class="fl-module-content fl-node-content"><div class="pp-button-wrap pp-button-width-full pp-button-left"> <a href="https://issuu.com/tricomp/docs/job-oct-2019" target="_blank" class="pp-button" role="button"> <span class="pp-button-text">Read Current Issue</span> </a></div></div></div><div class="fl-module fl-module-info-box fl-node-5acfcb8392406" data-node="5acfcb8392406"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-left "><div class="uabb-infobox-left-right-wrap"><div class="uabb-infobox-content"><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Latest News</h3></div></div></div></div></div></div><div class="fl-module fl-module-pp-content-grid fl-node-5acea2255e579" data-node="5acea2255e579"><div class="fl-module-content fl-node-content"><div class="pp-posts-wrapper"><div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="pp-content-post pp-content-grid-post pp-grid-default post-13417 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-november-2019" itemscope itemtype="http://schema.org/BlogPosting"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/11/pasco-port-industrial-land/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/11/pasco-port-industrial-land/" content="Port of Pasco buys 300 acres for future industrial center" /><meta itemprop="datePublished" content="2019-11-05" /><meta itemprop="dateModified" content="2019-11-05" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/11/Port-of-Pasco.png" /><meta itemprop="width" content="591" /><meta itemprop="height" content="402" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Port of Pasco buys 300 acres for future industrial center</h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-13388 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-october-2019" itemscope itemtype="http://schema.org/BlogPosting"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/10/psc-ord/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/10/psc-ord/" content="Nonstop flights from Pasco to Chicago arrive in June" /><meta itemprop="datePublished" content="2019-10-29" /><meta itemprop="dateModified" content="2019-10-29" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/02/BTC_TriCitiesAirport.jpg" /><meta itemprop="width" content="900" /><meta itemprop="height" content="473" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Nonstop flights from Pasco to Chicago arrive in June</h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-13382 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-october-2019" itemscope itemtype="http://schema.org/BlogPosting"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/10/harvest-foods/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/10/harvest-foods/" content="New grocery store coming to Prosser" /><meta itemprop="datePublished" content="2019-10-28" /><meta itemprop="dateModified" content="2019-10-28" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/kristina-lord/" /><meta itemprop="name" content="Kristina Lord" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/10/Prosser-Hometown.jpg" /><meta itemprop="width" content="480" /><meta itemprop="height" content="320" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> New grocery store coming to Prosser</h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-13352 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-october-2019" itemscope itemtype="http://schema.org/BlogPosting"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/10/port-executive-director/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/10/port-executive-director/" content="4 finalists vying for Port of Benton executive director job" /><meta itemprop="datePublished" content="2019-10-17" /><meta itemprop="dateModified" content="2019-10-17" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/10/slider_building-frnt01.jpg" /><meta itemprop="width" content="2160" /><meta itemprop="height" content="946" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> 4 finalists vying for Port of Benton executive director job</h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-13258 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-october-2019" itemscope itemtype="http://schema.org/BlogPosting"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/10/roasters-site/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/10/roasters-site/" content="Roasters’ future at busy Gage Blvd. corner uncertain" /><meta itemprop="datePublished" content="2019-10-14" /><meta itemprop="dateModified" content="2019-10-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/10/Roasters-Gage.jpg" /><meta itemprop="width" content="1950" /><meta itemprop="height" content="1300" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Roasters’ future at busy Gage Blvd. corner uncertain</h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-13240 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-october-2019" itemscope itemtype="http://schema.org/BlogPosting"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/10/bazaars-2019/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/10/bazaars-2019/" content="Holiday Bazaars 2019" /><meta itemprop="datePublished" content="2019-10-10" /><meta itemprop="dateModified" content="2019-11-05" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/10/jam-1106592_1920.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1279" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Holiday Bazaars 2019</h3></div></div></div><div class="pp-grid-space"></div></div><div class="fl-clear"></div></div></div></div><div class="fl-module fl-module-widget fl-node-5af9c70dc857f" data-node="5af9c70dc857f"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget trici-widget"><div id="trici-slider-57" class="custom-slider trici-slider-493728835 trici-slider"><ul><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/11873" target="_blank"><noscript><img width="290" height="300" src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Square.png' alt=''  /></noscript><img class="lazyload" width="290" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20300%22%3E%3C/svg%3E' data-src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Square.png' alt=''  /></a></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/10458" target="_blank"><noscript><img width="290" height="300" src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SR18_Data-Campaign_Localized-BannerAd_Washington_290x300.jpg' alt=''  /></noscript><img class="lazyload" width="290" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20300%22%3E%3C/svg%3E' data-src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SR18_Data-Campaign_Localized-BannerAd_Washington_290x300.jpg' alt=''  /></a></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/10451" target="_blank"><noscript><img width="290" height="300" src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Printing-Digital-Ad1.jpg' alt=''  /></noscript><img class="lazyload" width="290" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20300%22%3E%3C/svg%3E' data-src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Printing-Digital-Ad1.jpg' alt=''  /></a></li><li><div style="text-align: center; " id="trici-32397572"><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/1185"><noscript><img width="290" height="300" src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x300-Cadillac.jpg' alt=''  style="display: inline-block;"/></noscript><img class="lazyload" width="290" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20300%22%3E%3C/svg%3E' data-src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x300-Cadillac.jpg' alt=''  style="display: inline-block;"/></a></div></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/13156" target="_blank"><noscript><img width="290" height="300" src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/HC_290x300_B.jpg' alt=''  /></noscript><img class="lazyload" width="290" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20300%22%3E%3C/svg%3E' data-src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/HC_290x300_B.jpg' alt=''  /></a></li><li><div style="text-align: center; " id="trici-365067457"><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/1189"><noscript><img width="290" height="300" src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x300-Mercedes.jpg' alt=''  style="display: inline-block;"/></noscript><img class="lazyload" width="290" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20300%22%3E%3C/svg%3E' data-src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x300-Mercedes.jpg' alt=''  style="display: inline-block;"/></a></div></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/3466"><noscript><img width="290" height="300" src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/Obrien-Construction_Web-Banner-OCC.jpg' alt='Advertisement for Obrien Construction'  /></noscript><img class="lazyload" width="290" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20300%22%3E%3C/svg%3E' data-src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/Obrien-Construction_Web-Banner-OCC.jpg' alt='Advertisement for Obrien Construction'  /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $tricislider493728835 = jQuery( ".trici-slider-493728835" );$tricislider493728835.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$tricislider493728835.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$tricislider493728835.on("mouseover", function(){$tricislider493728835.unslider("stop");}).on("mouseout", function() {$tricislider493728835.unslider("start");});});</script></div></div></div></div><div class="fl-module fl-module-pp-gravity-form fl-node-5acea763c6337" data-node="5acea763c6337"><div class="fl-module-content fl-node-content"><div class="pp-gf-content"><h3 class="form-title"> E-Newsletter</h3><p class="form-description"> Sign-up for our e-newsletter filled with featured stories and latest news.</p><div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_6' ><div id='gf_6' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_6' id='gform_6'  action='/2019/11/pasco-port-industrial-land/#gf_6'><div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_3' >First Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_6_3' type='text' value='' class='medium'   tabindex='100' placeholder='First Name...' aria-required="true" aria-invalid="false" /></div></li><li id='field_6_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_4' >Last Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_6_4' type='text' value='' class='medium'   tabindex='101' placeholder='Last Name...' aria-required="true" aria-invalid="false" /></div></li><li id='field_6_2'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_2' >Email</label><div class='ginput_container ginput_container_email'> <input name='input_2' id='input_6_2' type='text' value='' class='medium' tabindex='102'  placeholder='Email...'  aria-invalid="false" /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Submit' tabindex='103' onclick='if(window["gf_submitting_6"]){return false;}  window["gf_submitting_6"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true;  jQuery("#gform_6").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=6&amp;title=&amp;description=&amp;tabindex=100' /> <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='6' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsImUwNTQzNzY0NTU1MWY1MzM1MmFlZmY1ZDk3YTI2N2VhIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div> <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_6' id='gform_ajax_frame_6'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe> <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 6, 'https://www.tricitiesbusinessnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_6').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_6');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_6').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_6').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_6').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_6').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_6').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_6').val();gformInitSpinner( 6, 'https://www.tricitiesbusinessnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [6, current_page]);window['gf_submitting_6'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_6').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_6').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [6]);window['gf_submitting_6'] = false;}, 50);}else{jQuery('#gform_6').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [6, current_page]);} );} );</script><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } );</script></div></div></div><div class="fl-module fl-module-info-box fl-node-5acfcf56aed98" data-node="5acfcf56aed98"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-left "><div class="uabb-infobox-left-right-wrap"> <a href="https://www.tricitiesbusinessnews.com/events-calendar/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content"><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Calendar</h3></div></div></div></div></div></div><div id="sidebar-calendar" class="fl-module fl-module-post-grid fl-node-5acfd8dc6fe09" data-node="5acfd8dc6fe09"><div class="fl-module-content fl-node-content"><div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Collection"><div class="fl-post-feed-post fl-post-align-default post-11188 tribe_events type-tribe_events status-publish hentry" itemscope itemtype="https://schema.org/CreativeWork"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/event/west-richland-area-chamber-monthly-luncheon-8/" content="West Richland Area Chamber monthly luncheon" /><meta itemprop="datePublished" content="2019-01-17" /><meta itemprop="dateModified" content="2019-01-17" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/shawna/" /><meta itemprop="name" content="Shawna Dinh" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="fl-post-feed-text"><div class="fl-post-feed-header"><h2 class="fl-post-feed-title" itemprop="headline"> <a href="https://www.tricitiesbusinessnews.com/event/west-richland-area-chamber-monthly-luncheon-8/" rel="bookmark" title="West Richland Area Chamber monthly luncheon">West Richland Area Chamber monthly luncheon</a></h2><div class="fl-post-module-event-calendar-meta fl-post-grid-event-calendar-meta"><div class="fl-post-grid-event-calendar-date"><span class="tribe-event-date-start">November 6 @ 11:30 am</span> - <span class="tribe-event-time">1:00 pm</span></div></div></div></div><div class="fl-clear"></div></div><div class="fl-post-feed-post fl-post-align-default post-13337 tribe_events type-tribe_events status-publish hentry" itemscope itemtype="https://schema.org/CreativeWork"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/event/desert-fiber-arts-fall-show-and-sale/" content="Desert Fiber Arts Fall Show and Sale" /><meta itemprop="datePublished" content="2019-10-15" /><meta itemprop="dateModified" content="2019-10-15" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/shawna/" /><meta itemprop="name" content="Shawna Dinh" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="fl-post-feed-text"><div class="fl-post-feed-header"><h2 class="fl-post-feed-title" itemprop="headline"> <a href="https://www.tricitiesbusinessnews.com/event/desert-fiber-arts-fall-show-and-sale/" rel="bookmark" title="Desert Fiber Arts Fall Show and Sale">Desert Fiber Arts Fall Show and Sale</a></h2><div class="fl-post-module-event-calendar-meta fl-post-grid-event-calendar-meta"><div class="fl-post-grid-event-calendar-date"><span class="tribe-event-date-start">November 7 @ 6:30 pm</span> - <span class="tribe-event-time">8:00 pm</span></div></div></div></div><div class="fl-clear"></div></div><div class="fl-post-feed-post fl-post-align-default post-13326 tribe_events type-tribe_events status-publish hentry" itemscope itemtype="https://schema.org/CreativeWork"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/event/hanford-live-2019-lets-talk-about-hanford-cleanup/" content="Hanford Live 2019: Let’s Talk About Hanford Cleanup" /><meta itemprop="datePublished" content="2019-10-15" /><meta itemprop="dateModified" content="2019-10-15" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/shawna/" /><meta itemprop="name" content="Shawna Dinh" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="fl-post-feed-text"><div class="fl-post-feed-header"><h2 class="fl-post-feed-title" itemprop="headline"> <a href="https://www.tricitiesbusinessnews.com/event/hanford-live-2019-lets-talk-about-hanford-cleanup/" rel="bookmark" title="Hanford Live 2019: Let’s Talk About Hanford Cleanup">Hanford Live 2019: Let’s Talk About Hanford Cleanup</a></h2><div class="fl-post-module-event-calendar-meta fl-post-grid-event-calendar-meta"><div class="fl-post-grid-event-calendar-date"><span class="tribe-event-date-start">November 7 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span></div></div></div></div><div class="fl-clear"></div></div></div><div class="fl-clear"></div></div></div><div class="fl-module fl-module-widget fl-node-5af9c72f92097" data-node="5af9c72f92097"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget trici-widget"><div id="trici-slider-58" class="custom-slider trici-slider-323114538 trici-slider"><ul><li><div style="text-align: center; " id="trici-1858684746"><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/1177"><noscript><img width="290" height="500" src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x500-Mercedes.jpg' alt=''  style="display: inline-block;"/></noscript><img class="lazyload" width="290" height="500" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20500%22%3E%3C/svg%3E' data-src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x500-Mercedes.jpg' alt=''  style="display: inline-block;"/></a></div></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/11869" target="_blank"><noscript><img width="290" height="500" src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Tall.png' alt=''  /></noscript><img class="lazyload" width="290" height="500" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20500%22%3E%3C/svg%3E' data-src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Tall.png' alt=''  /></a></li><li><div style="text-align: center; " id="trici-1950928079"><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/1187"><noscript><img width="290" height="500" src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x500-Cadillac.jpg' alt=''  style="display: inline-block;"/></noscript><img class="lazyload" width="290" height="500" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20500%22%3E%3C/svg%3E' data-src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x500-Cadillac.jpg' alt=''  style="display: inline-block;"/></a></div></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/10460" target="_blank"><noscript><img width="290" height="500" src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SR18_Data-Campaign_Localized-BannerAd_Washington_290x500.jpg' alt=''  /></noscript><img class="lazyload" width="290" height="500" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20290%20500%22%3E%3C/svg%3E' data-src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SR18_Data-Campaign_Localized-BannerAd_Washington_290x500.jpg' alt=''  /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $tricislider323114538 = jQuery( ".trici-slider-323114538" );$tricislider323114538.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$tricislider323114538.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$tricislider323114538.on("mouseover", function(){$tricislider323114538.unslider("stop");}).on("mouseout", function() {$tricislider323114538.unslider("start");});});</script></div></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div></div><footer class="fl-builder-content fl-builder-content-6649 fl-builder-global-templates-locked" data-post-id="6649" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5ac7932097ac0 fl-row-bg-overlay" data-node="5ac7932097ac0"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ac7932099feb" data-node="5ac7932099feb"><div class="fl-col fl-node-5ac793209a29e fl-col-small" data-node="5ac793209a29e"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-heading fl-node-5ac7b3bcccd1e" data-node="5ac7b3bcccd1e"><div class="fl-module-content fl-node-content"><div class="pp-heading-content"><div class="pp-heading  pp-left"><h3 class="heading-title"> <span class="title-text pp-primary-title">Get in Touch</span></h3></div><div class="pp-heading-separator line_only pp-left"> <span class="pp-separator-line"></span></div><div class="pp-sub-heading"></div></div></div></div><div class="fl-module fl-module-info-list fl-node-5ac7c716d2a61 fl-visible-desktop" data-node="5ac7c716d2a61"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-info-list"><ul class="uabb-info-list-wrapper uabb-info-list-left"><li class="uabb-info-list-item info-list-item-dynamic0"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic0"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fa fa-phone"></i> </span> </span></div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic0"><h5 class="uabb-info-list-title">509.737.8778</h5 ></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li><li class="uabb-info-list-item info-list-item-dynamic1"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic1"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="ua-icon ua-icon-mail2"></i> </span> </span></div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic1"><h5 class="uabb-info-list-title"><a href="mailto:info@tcjournal.biz" target="_self" >info@tcjournal.biz</a></h5 ></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li><li class="uabb-info-list-item info-list-item-dynamic2"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic2"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fa fa-pencil"></i> </span> </span></div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic2"><h5 class="uabb-info-list-title"><a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal" target="_self" >Contact Us</a></h5 ></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li></ul></div></div></div><div class="fl-module fl-module-info-list fl-node-5af3817fa2dba fl-visible-medium-mobile" data-node="5af3817fa2dba"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-info-list"><ul class="uabb-info-list-wrapper uabb-info-list-left"><li class="uabb-info-list-item info-list-item-dynamic0"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic0"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fa fa-phone"></i> </span> </span></div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic0"><h5 class="uabb-info-list-title"><a href ="tel: +1-509-737-8778"> 509.737.8778 </a</h5 ></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li><li class="uabb-info-list-item info-list-item-dynamic1"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic1"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="ua-icon ua-icon-mail2"></i> </span> </span></div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic1"><h5 class="uabb-info-list-title"><a href="mailto:info@tcjournal.biz" target="_self" >info@tcjournal.biz</a></h5 ></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li><li class="uabb-info-list-item info-list-item-dynamic2"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic2"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fa fa-pencil"></i> </span> </span></div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic2"><h5 class="uabb-info-list-title"><a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal" target="_self" >Contact Us</a></h5 ></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li></ul></div></div></div><div class="fl-module fl-module-pp-social-icons fl-node-5ac7c685d59c3" data-node="5ac7c685d59c3"><div class="fl-module-content fl-node-content"><div class="pp-social-icons pp-social-icons-left pp-responsive-center"> <span class="pp-social-icon"> <a href="https://www.facebook.com/TCAJOB/" target="_blank"> <i class="ua-icon ua-icon-facebook-with-circle"></i> </a> </span> <span class="pp-social-icon"> <a href="https://twitter.com/tcajob" target="_blank"> <i class="ua-icon ua-icon-twitter-with-circle"></i> </a> </span> <span class="pp-social-icon"> <a href="https://www.linkedin.com/company/tri-cities-area-journal-of-business" target="_blank"> <i class="ua-icon ua-icon-linkedin-with-circle"></i> </a> </span></div></div></div><div class="fl-module fl-module-pp-heading fl-node-5ac7cbb26e653" data-node="5ac7cbb26e653"><div class="fl-module-content fl-node-content"><div class="pp-heading-content"><div class="pp-heading  pp-left"><h4 class="heading-title"> <span class="title-text pp-primary-title">8919 W. Grandridge Blvd., Suite A1</span> <span class="title-text pp-secondary-title"> Kennewick, WA 99336</span></h4></div><div class="pp-sub-heading"></div></div></div></div><div class="fl-module fl-module-pp-image fl-node-5ac7c7de6e43d" data-node="5ac7c7de6e43d"><div class="fl-module-content fl-node-content"><div class="pp-photo-container"><div class="pp-photo pp-photo-align-left pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject"><div class="pp-photo-content "><div class="pp-photo-content-inner"> <a href="https://www.tricitiesbusinessnews.com/" target="_self" itemprop="url"> <noscript><img class="pp-photo-img wp-image-79 size-full" src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png" alt="Tri-City Area Journal of Business Logo" itemprop="image" srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png 700w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-300x55.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-500x91.png 500w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><img class="lazyload pp-photo-img wp-image-79 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png" alt="Tri-City Area Journal of Business Logo" itemprop="image" data-srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo.png 700w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-300x55.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/journal-of-business-logo-500x91.png 500w" data-sizes="(max-width: 700px) 100vw, 700px" /><div class="pp-overlay-bg"></div> </a></div></div></div></div></div></div><div class="fl-module fl-module-pp-image fl-node-5ac7c9e6bb53b" data-node="5ac7c9e6bb53b"><div class="fl-module-content fl-node-content"><div class="pp-photo-container"><div class="pp-photo pp-photo-align-left pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject"><div class="pp-photo-content "><div class="pp-photo-content-inner"> <a href="https://www.tricitiesbusinessnews.com/senior-times/" target="_self" itemprop="url"> <noscript><img class="pp-photo-img wp-image-148 size-full" src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes.png" alt="Senior Times logo" itemprop="image" srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes.png 702w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes-300x52.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes-500x87.png 500w" sizes="(max-width: 702px) 100vw, 702px" /></noscript><img class="lazyload pp-photo-img wp-image-148 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes.png" alt="Senior Times logo" itemprop="image" data-srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes.png 702w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes-300x52.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/SeniorTimes-500x87.png 500w" data-sizes="(max-width: 702px) 100vw, 702px" /><div class="pp-overlay-bg"></div> </a></div></div></div></div></div></div></div></div><div class="fl-col fl-node-5ac793209a2e3 fl-col-small" data-node="5ac793209a2e3"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-heading fl-node-5ac7b61266e76" data-node="5ac7b61266e76"><div class="fl-module-content fl-node-content"><div class="pp-heading-content"><div class="pp-heading  pp-left"><h3 class="heading-title"> <span class="title-text pp-primary-title">Recent Stories</span></h3></div><div class="pp-heading-separator line_only pp-left"> <span class="pp-separator-line"></span></div><div class="pp-sub-heading"></div></div></div></div><div class="fl-module fl-module-pp-content-grid fl-node-5acfe3a46f24c" data-node="5acfe3a46f24c"><div class="fl-module-content fl-node-content"><div class="pp-posts-wrapper"><div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="pp-content-post pp-content-grid-post pp-grid-default post-13417 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-november-2019" itemscope itemtype="http://schema.org/BlogPosting"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/11/pasco-port-industrial-land/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/11/pasco-port-industrial-land/" content="Port of Pasco buys 300 acres for future industrial center" /><meta itemprop="datePublished" content="2019-11-05" /><meta itemprop="dateModified" content="2019-11-05" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/11/Port-of-Pasco.png" /><meta itemprop="width" content="591" /><meta itemprop="height" content="402" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Port of Pasco buys 300 acres for future industrial center</h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-13388 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-october-2019" itemscope itemtype="http://schema.org/BlogPosting"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/10/psc-ord/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/10/psc-ord/" content="Nonstop flights from Pasco to Chicago arrive in June" /><meta itemprop="datePublished" content="2019-10-29" /><meta itemprop="dateModified" content="2019-10-29" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/02/BTC_TriCitiesAirport.jpg" /><meta itemprop="width" content="900" /><meta itemprop="height" content="473" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Nonstop flights from Pasco to Chicago arrive in June</h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-13382 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-latest-news tag-october-2019" itemscope itemtype="http://schema.org/BlogPosting"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/10/harvest-foods/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/10/harvest-foods/" content="New grocery store coming to Prosser" /><meta itemprop="datePublished" content="2019-10-28" /><meta itemprop="dateModified" content="2019-10-28" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/kristina-lord/" /><meta itemprop="name" content="Kristina Lord" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/10/Prosser-Hometown.jpg" /><meta itemprop="width" content="480" /><meta itemprop="height" content="320" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> New grocery store coming to Prosser</h3></div></div></div><div class="pp-content-post pp-content-grid-post pp-grid-default post-13378 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-real-estate-construction tag-october-2019" itemscope itemtype="http://schema.org/BlogPosting"> <a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/10/harris-farm-auction/"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/10/harris-farm-auction/" content="Pioneering Pasco farming family says it’s time to sell" /><meta itemprop="datePublished" content="2019-10-28" /><meta itemprop="dateModified" content="2019-10-31" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/jeff-morrow/" /><meta itemprop="name" content="Jeff Morrow" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/10/HARRIS-Harris-Farm-aerial.jpg" /><meta itemprop="width" content="2400" /><meta itemprop="height" content="1600" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="pp-content-grid-inner pp-content-body clearfix"><div class="pp-content-post-data"><h3 class="pp-content-grid-title pp-post-title" itemprop="headline"> Pioneering Pasco farming family says it’s time to sell</h3></div></div></div><div class="pp-grid-space"></div></div><div class="fl-clear"></div><div class="pp-content-grid-pagination fl-builder-pagination"></div></div></div></div></div></div><div class="fl-col fl-node-5ac793209a325 fl-col-small fl-col-has-cols" data-node="5ac793209a325"><div class="fl-col-content fl-node-content"><div class="fl-col-group fl-node-5ad662a83bc59 fl-col-group-nested" data-node="5ad662a83bc59"><div class="fl-col fl-node-5ad662a83c250 fl-col-small" data-node="5ad662a83c250"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-info-box fl-node-5ad662bda9367" data-node="5ad662bda9367"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title "><div class="uabb-infobox-left-right-wrap"> <a href="https://www.tricitiesbusinessnews.com/subscribe-now-to-journal-of-business/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fa fa-newspaper-o"></i> </span> </span></div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Subscribe Now</h3></div></div></div></div></div></div></div></div><div class="fl-col fl-node-5ad662a83c28f fl-col-small" data-node="5ad662a83c28f"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-info-box fl-node-5ad663d95671e" data-node="5ad663d95671e"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title "><div class="uabb-infobox-left-right-wrap"> <a href="https://www.tricitiesbusinessnews.com/category/focus-magazine/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fa fa-bullseye"></i> </span> </span></div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Focus Magazine</h3></div></div></div></div></div></div></div></div></div><div class="fl-col-group fl-node-5ad662abf17eb fl-col-group-nested" data-node="5ad662abf17eb"><div class="fl-col fl-node-5ad662abf2209 fl-col-small" data-node="5ad662abf2209"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-info-box fl-node-5ad664c575b1a" data-node="5ad664c575b1a"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title "><div class="uabb-infobox-left-right-wrap"> <a href="https://www.tricitiesbusinessnews.com/journal-advertising/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fa fa-bullhorn"></i> </span> </span></div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Advertise</h3></div></div></div></div></div></div></div></div><div class="fl-col fl-node-5ad662abf2273 fl-col-small" data-node="5ad662abf2273"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-info-box fl-node-5ad664cb04c6e" data-node="5ad664cb04c6e"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title "><div class="uabb-infobox-left-right-wrap"> <a href="https://www.tricitiesbusinessnews.com/customer-service/submit-news/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fi-upload"></i> </span> </span></div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Submit News</h3></div></div></div></div></div></div></div></div></div><div class="fl-col-group fl-node-5ad662af5af46 fl-col-group-nested" data-node="5ad662af5af46"><div class="fl-col fl-node-5ad662af5b531 fl-col-small" data-node="5ad662af5b531"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-info-box fl-node-5ad664d1b65fd" data-node="5ad664d1b65fd"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title "><div class="uabb-infobox-left-right-wrap"> <a href="https://www.tricitiesbusinessnews.com/pay/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="fa fa-dollar"></i> </span> </span></div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Pay Invoice</h3></div></div></div></div></div></div></div></div><div class="fl-col fl-node-5ad662af5b56f fl-col-small" data-node="5ad662af5b56f"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-info-box fl-node-5ad664d706041" data-node="5ad664d706041"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title "><div class="uabb-infobox-left-right-wrap"> <a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content"><div class="uabb-module-content uabb-imgicon-wrap"> <span class="uabb-icon-wrap"> <span class="uabb-icon"> <i class="ua-icon ua-icon-speech-bubble"></i> </span> </span></div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Contact</h3></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ac7b317573b9" data-node="5ac7b317573b9"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5c2eab3c19d38" data-node="5c2eab3c19d38"><div class="fl-col fl-node-5c2eab3c19fd8" data-node="5c2eab3c19fd8"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-image fl-node-5c2eaa07d63a5" data-node="5c2eaa07d63a5"><div class="fl-module-content fl-node-content"><div class="pp-photo-container"><div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject"><div class="pp-photo-content "><div class="pp-photo-content-inner"> <a href="https://bizpubs.org/" target="_blank" itemprop="url"> <noscript><img class="pp-photo-img wp-image-11025 size-medium" src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/2013_AABP_logo_WEB-300x54.png" alt="2013_AABP_logo_WEB" itemprop="image" srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/2013_AABP_logo_WEB-300x54.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/2013_AABP_logo_WEB.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload pp-photo-img wp-image-11025 size-medium" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/2013_AABP_logo_WEB-300x54.png" alt="2013_AABP_logo_WEB" itemprop="image" data-srcset="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/2013_AABP_logo_WEB-300x54.png 300w, https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/2013_AABP_logo_WEB.png 600w" data-sizes="(max-width: 300px) 100vw, 300px" /><div class="pp-overlay-bg"></div> </a></div></div></div></div></div></div></div></div></div><div class="fl-col-group fl-node-5c2eab414a9ef" data-node="5c2eab414a9ef"><div class="fl-col fl-node-5c2eab414ac34" data-node="5c2eab414ac34"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5acbc709229eb" data-node="5acbc709229eb"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p style="text-align: center;"><span style="color: #ffffff;">© 2019 Tri-Cities Area Journal of Business – All Rights Reserved.<span style="color: #ff0000;"><br /> <a style="color: #ff0000;" href="https://www.tricitiesbusinessnews.com/about-site/">About Site</a></span> |<span style="color: #ff0000;"> <a style="color: #ff0000;" href="https://www.tricitiesbusinessnews.com/privacy-policy-2/">Privacy Policy</a> <span style="color: #ffffff;">| <a href="https://www.tricitiesbusinessnews.com/terms/"><span style="color: #ff0000;">Terms and Conditions</span></a></span></span></span></p></div></div></div></div></div></div></div></div></div></footer><div class="uabb-js-breakpoint" style="display: none;"></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F11%2Fpasco-port-industrial-land%2F&#038;t=Port%20of%20Pasco%20buys%20300%20acres%20for%20future%20industrial%20center" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="13417" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=Port%20of%20Pasco%20buys%20300%20acres%20for%20future%20industrial%20center&#038;url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F11%2Fpasco-port-industrial-land%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="13417" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F11%2Fpasco-port-industrial-land%2F&#038;title=Port%20of%20Pasco%20buys%20300%20acres%20for%20future%20industrial%20center" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="13417" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_linkedin"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_googleplus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F11%2Fpasco-port-industrial-land%2F&#038;t=Port%20of%20Pasco%20buys%20300%20acres%20for%20future%20industrial%20center" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="13417" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_googleplus"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_printfriendly"> <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F11%2Fpasco-port-industrial-land%2F&#038;title=Port%20of%20Pasco%20buys%20300%20acres%20for%20future%20industrial%20center" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="13417" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_printfriendly"></i> <span class="et_social_overlay"></span> </a></li></ul> <span class="et_social_hide_sidebar et_social_icon"></span></div><div class="et_social_mobile_button"></div><div class="et_social_mobile et_social_fadein"><div class="et_social_heading">Share This</div> <span class="et_social_close"></span><div class="et_social_networks et_social_simple et_social_rounded et_social_left"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F11%2Fpasco-port-industrial-land%2F&#038;t=Port%20of%20Pasco%20buys%20300%20acres%20for%20future%20industrial%20center" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="13417" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=Port%20of%20Pasco%20buys%20300%20acres%20for%20future%20industrial%20center&#038;url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F11%2Fpasco-port-industrial-land%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="13417" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F11%2Fpasco-port-industrial-land%2F&#038;title=Port%20of%20Pasco%20buys%20300%20acres%20for%20future%20industrial%20center" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="13417" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_googleplus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F11%2Fpasco-port-industrial-land%2F&#038;t=Port%20of%20Pasco%20buys%20300%20acres%20for%20future%20industrial%20center" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="13417" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_printfriendly"> <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F11%2Fpasco-port-industrial-land%2F&#038;title=Port%20of%20Pasco%20buys%20300%20acres%20for%20future%20industrial%20center" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="13417" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_printfriendly"></i><div class="et_social_network_label"><div class="et_social_networkname">Print</div></div> <span class="et_social_overlay"></span> </a></li></ul></div></div><div class="et_social_mobile_overlay"></div><div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;"> <svg style="position:absolute" height="0" width="0"> <filter id="aspblur"> <feGaussianBlur in="SourceGraphic" stdDeviation="4"/> </filter> </svg> <svg style="position:absolute" height="0" width="0"> <filter id="no_aspblur"></filter> </svg></div> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script type='text/javascript'>var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};</script> <script type='text/javascript'>var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"trici-sticky"};</script> <script type='text/javascript'>var monarchSettings = {"ajaxurl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.tricitiesbusinessnews.com\/2019\/11\/pasco-port-industrial-land\/","stats_nonce":"b5d10cacea","share_counts":"2becaf100a","follow_counts":"782ac18f76","total_counts":"489ceb5c98","media_single":"7523366914","media_total":"c7598e2eb7","generate_all_window_nonce":"6766665bfa","no_img_message":"No images available for sharing on this page"};</script> <script type='text/javascript'>var ajaxsearchpro = {"ajaxurl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASP = {"ajaxurl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/asp_upload\/","detect_ajax":"0","media_query":"dOl0MC","version":"4988","scrollbar":"1","css_loaded":"1","js_retain_popstate":"1","fix_duplicates":"1"};</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript'>var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};</script> <script type='text/javascript'>var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};</script> <script type='text/javascript'>var mdf_posts_messenger_data = {"mdf_confirm_lang":"Are you sure?"};</script> <div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #213866;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">OK</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button wp-default button">No</a><a href="https://www.tricitiesbusinessnews.com/privacy-policy-2/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Read Our Privacy Policy</a></div><div class="cookie-notice-revoke-container"><a href="#" class="cn-revoke-cookie cn-button wp-default button"></a></div></div> <script type="text/javascript">jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });
            //+++


                                        var mdf_found_totally =0;</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript" defer src="https://4aai724b033c18zdidyyy7gu-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_24e07ee2a6fc7000cd880738daab4ff3.js"></script></body></html>