<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<script>var et_site_url='https://www.tricitiesbusinessnews.com';var et_post_id='11333';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Washington among best states for female entrepreneurs</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Evergreen State is among the top 10 best states for female entrepreneurs. That’s according to FitSmallBusiness.com, a digital business publication."/>
<link rel="canonical" href="https://www.tricitiesbusinessnews.com/2019/02/female-entrepreneurs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Washington among best states for female entrepreneurs" />
<meta property="og:description" content="The Evergreen State is among the top 10 best states for female entrepreneurs. That’s according to FitSmallBusiness.com, a digital business publication." />
<meta property="og:url" content="https://www.tricitiesbusinessnews.com/2019/02/female-entrepreneurs/" />
<meta property="og:site_name" content="Tri-Cities Area Journal of Business" />
<meta property="article:publisher" content="https://www.facebook.com/TCAJOB/" />
<meta property="article:tag" content="February 2019" />
<meta property="article:section" content="Diversity" />
<meta property="article:published_time" content="2019-02-15T18:27:06+00:00" />
<meta property="article:modified_time" content="2019-02-15T18:27:08+00:00" />
<meta property="og:updated_time" content="2019-02-15T18:27:08+00:00" />
<meta property="og:image" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/FEB_Women-Entrepreneurs.jpg" />
<meta property="og:image:secure_url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/FEB_Women-Entrepreneurs.jpg" />
<meta property="og:image:width" content="924" />
<meta property="og:image:height" content="839" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Evergreen State is among the top 10 best states for female entrepreneurs. That’s according to FitSmallBusiness.com, a digital business publication." />
<meta name="twitter:title" content="Washington among best states for female entrepreneurs" />
<meta name="twitter:image" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/FEB_Women-Entrepreneurs.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Feed" href="https://www.tricitiesbusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Comments Feed" href="https://www.tricitiesbusinessnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Tri-Cities Area Journal of Business &raquo; iCal Feed" href="https://www.tricitiesbusinessnews.com/events-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Tri-Cities Area Journal of Business &raquo; Washington among best states for female entrepreneurs Comments Feed" href="https://www.tricitiesbusinessnews.com/2019/02/female-entrepreneurs/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-73137689-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-73137689-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tricitiesbusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.tricitiesbusinessnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.tricitiesbusinessnews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-icons-css'  href='https://www.tricitiesbusinessnews.com/wp-content/uploads/bb-plugin/icons/ultimate-icons/style.css?ver=2.2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='uabb-animate-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/bb-ultimate-addon/modules/info-list/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cdnjs.cloudflare.com/ajax/libs/foundicons/3.0.0/foundation-icons.css?ver=2.2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-e9cf88fea6386360b6b1e65da8fd57d6-css'  href='https://www.tricitiesbusinessnews.com/wp-content/uploads/bb-plugin/cache/e9cf88fea6386360b6b1e65da8fd57d6-layout-bundle.css?ver=2.2.0.7-1.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/monarch/css/style.css?ver=1.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asp-basic-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/ajax-search-pro/css/style.basic.css?ver=HIVR4U' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asp-chosen-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/ajax-search-pro/css/chosen/chosen.css?ver=HIVR4U' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchpro-instances-css'  href='https://www.tricitiesbusinessnews.com/wp-content/uploads/asp_upload/style.instances.css?ver=HIVR4U' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.tricitiesbusinessnews.com/wp-content/uploads/bb-theme/skin-5c62fe24ca5a1.css?ver=1.7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://www.tricitiesbusinessnews.com/wp-content/themes/bb-theme-child/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-4c3952d43e06e97b37890faf1ea5de24-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A700%2C300%2C400&#038;ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.tricitiesbusinessnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"yes","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-includes/js/imagesloaded.min.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://www.tricitiesbusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tricitiesbusinessnews.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://www.tricitiesbusinessnews.com/?p=11333' />
<link rel="alternate" type="application/json+oembed" href="https://www.tricitiesbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F02%2Ffemale-entrepreneurs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tricitiesbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F02%2Ffemale-entrepreneurs%2F&#038;format=xml" />
		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		<!-- Schema App - Default-post-11333 --><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.tricitiesbusinessnews.com\/2019\/02\/female-entrepreneurs\/#NewsArticle"},"headline":"Washington among best states for female entrepreneurs","name":"Washington among best states for female entrepreneurs","description":"The Evergreen State is among the top 10 best states for female entrepreneurs. That\u2019s according to FitSmallBusiness.com, a digital business publication.","datePublished":"2019-02-15","dateModified":"2019-02-15","author":{"@type":"Person","@id":"https:\/\/www.tricitiesbusinessnews.com\/author\/tcajob\/#Person","name":"TCAJOB Staff","url":"https:\/\/www.tricitiesbusinessnews.com\/author\/tcajob\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/eda2af497fa75c7b65a5d074788cf551?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"The Tri-Cities Area Journal of Business","logo":{"@type":"ImageObject","url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/2016\/02\/JOB_Logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/2019\/02\/FEB_Women-Entrepreneurs.jpg","height":839,"width":924},"url":"https:\/\/www.tricitiesbusinessnews.com\/2019\/02\/female-entrepreneurs\/","about":["Diversity","Local News"],"wordCount":484,"keywords":["February 2019"]}</script><!-- Schema App -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.tricitiesbusinessnews.com"><link rel="https://theeventscalendar.com/" href="https://www.tricitiesbusinessnews.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}};</script><style type="text/css" id="advads-layer-custom-css"></style><style type="text/css" id="et-social-custom-css">
				 
			</style><link rel="pingback" href="https://www.tricitiesbusinessnews.com/xmlrpc.php">
                <link href='//fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:400|Open+Sans:700' rel='stylesheet' type='text/css'>
                            <style type="text/css">
                <!--
                @font-face {
                    font-family: 'asppsicons2';
                    src: url('https://www.tricitiesbusinessnews.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot');
                    src: url('https://www.tricitiesbusinessnews.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot?#iefix') format('embedded-opentype'),
                    url('https://www.tricitiesbusinessnews.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff2') format('woff2'),
                    url('https://www.tricitiesbusinessnews.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff') format('woff'),
                    url('https://www.tricitiesbusinessnews.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.ttf') format('truetype'),
                    url('https://www.tricitiesbusinessnews.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.svg#icons') format('svg');
                    font-weight: normal;
                    font-style: normal;
                }
                .asp_m{height: 0;}                -->
            </style>
                        <script type="text/javascript">
                if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();
            </script>
            <link rel="icon" href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/cropped-favicon-1-270x270.png" />
</head>
<body class="post-template-default single single-post postid-11333 single-format-standard cookies-not-set tribe-no-js tribe-theme-parent-bb-theme tribe-theme-child-bb-theme-child fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular et_monarch fl-framework-bootstrap fl-preset-default fl-full-width fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-builder-content fl-builder-content-6647 fl-builder-global-templates-locked" data-post-id="6647" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="0" data-shrink="0" data-overlay="0" data-overlay-bg="transparent"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ac7d25fc3ab0" data-node="5ac7d25fc3ab0">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ac7d25fc73b0 fl-col-group-equal-height fl-col-group-align-center" data-node="5ac7d25fc73b0">
			<div class="fl-col fl-node-5ac7d25fc75e0" data-node="5ac7d25fc75e0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-social-icons fl-node-5ac7d67c8ff20" data-node="5ac7d67c8ff20">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-right pp-responsive-right">
	<span class="pp-social-icon">
		<a href="https://www.facebook.com/TCAJOB/" target="_blank">
						<i class="ua-icon ua-icon-facebook2"></i>
					</a>
	</span>
		<span class="pp-social-icon">
		<a href="https://twitter.com/tcajob" target="_blank">
						<i class="fa fa-twitter-square"></i>
					</a>
	</span>
		<span class="pp-social-icon">
		<a href="https://www.linkedin.com/company/tri-cities-area-journal-of-business" target="_blank">
						<i class="fa fa-linkedin-square"></i>
					</a>
	</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5ac7917ab9c73 fl-row-bg-overlay" data-node="5ac7917ab9c73">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ac7917ab9cae fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5ac7917ab9cae">
			<div class="fl-col fl-node-5ac7917ab9ce5" data-node="5ac7917ab9ce5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-image fl-node-5ac7d48622a7c" data-node="5ac7d48622a7c">
	<div class="fl-module-content fl-node-content">
		<div class="pp-photo-container">
	<div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject">
		<div class="pp-photo-content ">
			<div class="pp-photo-content-inner">
									<a href="https://www.tricitiesbusinessnews.com/" target="_self" itemprop="url">
										<img class="pp-photo-img wp-image-79 size-full" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo.png" alt="Tri-City Area Journal of Business Logo" itemprop="image" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo.png 700w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo-300x55.png 300w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo-500x91.png 500w" sizes="(max-width: 700px) 100vw, 700px" />
						<div class="pp-overlay-bg"></div>
															</a>
															</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ac7d00dd4762" data-node="5ac7d00dd4762">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ac7d00dd9afc" data-node="5ac7d00dd9afc">
			<div class="fl-col fl-node-5ac7d00dd9ce3" data-node="5ac7d00dd9ce3">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-5acbc33b339f6" data-node="5acbc33b339f6">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger-label"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div><span class="uabb-creative-menu-mobile-toggle-label">Menu</span></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-main-navigation" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-6716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/"><span class="menu-item-text">HOME</span></a></li>
<li id="menu-item-6827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">NEWS<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-6718" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/category/building-tri-cities/"><span class="menu-item-text">Building Tri-Cities</span></a></li>
	<li id="menu-item-6719" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/category/business-briefs/"><span class="menu-item-text">Briefs</span></a></li>
	<li id="menu-item-6720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/category/local-news/"><span class="menu-item-text">Local News</span></a></li>
	<li id="menu-item-6721" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/category/public-record/"><span class="menu-item-text">Public Record</span></a></li>
	<li id="menu-item-6722" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/category/real-estate-construction/"><span class="menu-item-text">Real Estate &#038; Construction</span></a></li>
</ul>
</li>
<li id="menu-item-6829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">CALENDAR<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-6880" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/events-calendar"><span class="menu-item-text">Calendar</span></a></li>
	<li id="menu-item-6725" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/events-calendar/community/add"><span class="menu-item-text">Submit An Event</span></a></li>
</ul>
</li>
<li id="menu-item-6830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">ABOUT<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-6857" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/journal-advertising/"><span class="menu-item-text">Advertising</span></a></li>
	<li id="menu-item-6727" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal/"><span class="menu-item-text">Contact Us</span></a></li>
	<li id="menu-item-6731" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/frequently-asked-questions/"><span class="menu-item-text">Frequently Asked Questions</span></a></li>
	<li id="menu-item-8497" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/pay/"><span class="menu-item-text">Pay Invoice</span></a></li>
	<li id="menu-item-6730" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/customer-service/submit-news/"><span class="menu-item-text">Submit News</span></a></li>
	<li id="menu-item-6728" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/meet-the-team/"><span class="menu-item-text">The Team</span></a></li>
</ul>
</li>
<li id="menu-item-6732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">SUBSCRIBE<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-6733" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/subscribe-now-to-journal-of-business/"><span class="menu-item-text">Subscribe</span></a></li>
	<li id="menu-item-6734" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/my-subscription/"><span class="menu-item-text">My Account</span></a></li>
	<li id="menu-item-6735" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/e-news/"><span class="menu-item-text">E-Newsletter</span></a></li>
</ul>
</li>
<li id="menu-item-6736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">FOCUS MAGAZINE<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-11215" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/ag-focus/"><span class="menu-item-text">Agriculture + Viticulture</span></a></li>
	<li id="menu-item-11214" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/construction-focus/"><span class="menu-item-text">Construction + Real Estate</span></a></li>
</ul>
</li>
<li id="menu-item-6744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">SENIOR TIMES<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-6740" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/senior-times/"><span class="menu-item-text">Senior Times</span></a></li>
	<li id="menu-item-6863" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/senior-times/#Senior-times"><span class="menu-item-text">Issues</span></a></li>
	<li id="menu-item-6739" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.tricitiesbusinessnews.com/expo/"><span class="menu-item-text">Senior Times Expo</span></a></li>
</ul>
</li>
</ul>	</div>

		</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ace2dcf1f959 fl-col-small" data-node="5ace2dcf1f959">
	<div class="fl-col-content fl-node-content">
	<div id="ajax-search" class="fl-module fl-module-html fl-node-5b7ae60f35689" data-node="5b7ae60f35689">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class='asp_w asp_m asp_m_1 asp_m_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro asp_main_container  asp_non_compact'
     data-id="1"
          data-instance="1"
     id='ajaxsearchpro1_1'>
<div class="probox">
    
    <div class='promagnifier'>
        	    <div class='asp_text_button hiddend'>
		    Search	    </div>
        <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M208.464 363.98c-86.564 0-156.99-70.426-156.99-156.99C51.475 120.426 121.9 50 208.465 50c86.565 0 156.99 70.426 156.99 156.99 0 86.565-70.425 156.99-156.99 156.99zm0-260.38c-57.01 0-103.39 46.382-103.39 103.39s46.38 103.39 103.39 103.39 103.39-46.38 103.39-103.39-46.38-103.39-103.39-103.39zm159.018 213.627c-14.03 20.178-31.797 37.567-52.29 51.166L408.797 462l51.728-51.73-93.044-93.043z"/></svg>        </div>
	    <div class="asp_clear"></div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><polygon transform="rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256"/></svg>        </div>
    </div>

    
    
    <div class='proinput'>
        <form action='#' autocomplete="off" aria-label="Search form 1">
            <input type='search' class='orig'
                   placeholder='Search articles...'
                   name='phrase' value=''
                   aria-label="Search input 1"
                   autocomplete="off"/>
            <input type='text' class='autocomplete' name='phrase' value=''
                   aria-label="Search autocomplete, ignore please"
                   aria-hidden="true"
                   autocomplete="off" disabled/>
            <input type='submit'
                   aria-hidden="true"
                   style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>
                <div class="asp_loader">
            <div class="asp_loader-inner asp_cube-transition">
            
                <div></div>
                
                <div></div>
                            </div>
        </div>
            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
            </svg>
        </div>
    
    
</div><div id='ajaxsearchprores1_1' class='asp_w asp_r asp_r_1 asp_r_1_1 vertical ajaxsearchpro wpdreams_asp_sc wpdreams_asp_sc-1'
     data-id="1"
     data-instance="1">

    
    
    
    <div class="results">

        
        <div class="resdrg">
        </div>

        
    </div>

    
                    <div class="asp_showmore_container">
            <p class='showmore'>
                <a class='asp_showmore'>More results... <span></span></a>
            </p>
            <div class="asp_moreres_loader" style="display: none;">
                <div class="asp_moreres_loader-inner"></div>
            </div>
        </div>
            
    

    <div class="asp_res_loader hiddend">
        <div class="asp_loader">
            <div class="asp_loader-inner asp_cube-transition">
            
                <div></div>
                
                <div></div>
                            </div>
        </div>
    </div>
</div>    <div id='ajaxsearchprosettings1_1' class="asp_w asp_s asp_s_1 asp_s_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro searchsettings"
    data-id="1"
    data-instance="1">
<form name='options' class="asp-fss-flex" autocomplete = 'off'>
        <input type="hidden" style="display:none;" name="current_page_id" value="11333">
            <fieldset class="">
            <legend>Generic filters</legend>
    
    <div class="asp_option_inner hiddend">
        <input type='hidden' name='qtranslate_lang'
               value='0'/>
    </div>

    
	

                    <div class="asp_option">
            <div class="asp_option_inner">
                <input type="checkbox" value="exact" id="set_exact1_1"
                       aria-label="Exact matches only"
                       name="asp_gen[]" />
                <label aria-hidden="true"
                       for="set_exact1_1"></label>
            </div>
            <div class="asp_option_label">
                Exact matches only            </div>
        </div>
                                <div class="asp_option hiddend" aria-hidden="true">
            <div class="asp_option_inner">
                <input type="checkbox" value="title" id="set_title1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_title1_1"></label>
            </div>
        </div>
                    <div class="asp_option hiddend" aria-hidden="true">
            <div class="asp_option_inner">
                <input type="checkbox" value="content" id="set_content1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_content1_1"></label>
            </div>
        </div>
                    <div class="asp_option hiddend" aria-hidden="true">
            <div class="asp_option_inner">
                <input type="checkbox" value="excerpt" id="set_excerpt1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_excerpt1_1"></label>
            </div>
        </div>
    </fieldset><fieldset class="asp_sett_scroll hiddend asp_checkboxes_filter_box">
        <legend>Filter by Custom Post Type</legend>
            <div class="asp_option_inner hiddend" aria-hidden="true">
        <input type="checkbox" value="post"
               id="1_1customset_1_11"
               name="customset[]" checked="checked"/>
        <label for="1_1customset_1_11"></label>
    </div>
    <div class="asp_option_label hiddend"></div>
        <div class="asp_option_inner hiddend" aria-hidden="true">
        <input type="checkbox" value="page"
               id="1_1customset_1_12"
               name="customset[]" checked="checked"/>
        <label for="1_1customset_1_12"></label>
    </div>
    <div class="asp_option_label hiddend"></div>
    </fieldset>
                            <fieldset class="asp_tax_filter asp_checkboxes_filter_box">
                <legend>Filter by Categories</legend>
                <div class='categoryfilter asp_sett_scroll'>
                                <div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
                         data-lvl="0"
                         asp_cat_parent="0">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="3" class="asp_terms_checkbox"
                                   aria-label="Building Tri-Cities"
                                   id="1_1termset_3"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_3"></label>
                        </div>
                        <div class="asp_option_label">
                            Building Tri-Cities                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
                         data-lvl="0"
                         asp_cat_parent="0">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="4" class="asp_terms_checkbox"
                                   aria-label="Business Briefs"
                                   id="1_1termset_4"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_4"></label>
                        </div>
                        <div class="asp_option_label">
                            Business Briefs                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
                         data-lvl="0"
                         asp_cat_parent="0">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="26" class="asp_terms_checkbox"
                                   aria-label="Business Profiles"
                                   id="1_1termset_26"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_26"></label>
                        </div>
                        <div class="asp_option_label">
                            Business Profiles                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
                         data-lvl="0"
                         asp_cat_parent="0">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="27" class="asp_terms_checkbox"
                                   aria-label="Focus"
                                   id="1_1termset_27"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_27"></label>
                        </div>
                        <div class="asp_option_label">
                            Focus                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="39" class="asp_terms_checkbox"
                                   aria-label="Agriculture"
                                   id="1_1termset_39"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_39"></label>
                        </div>
                        <div class="asp_option_label">
                            Agriculture                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="31" class="asp_terms_checkbox"
                                   aria-label="Banking &amp; Finance"
                                   id="1_1termset_31"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_31"></label>
                        </div>
                        <div class="asp_option_label">
                            Banking &amp; Finance                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="40" class="asp_terms_checkbox"
                                   aria-label="Business Management"
                                   id="1_1termset_40"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_40"></label>
                        </div>
                        <div class="asp_option_label">
                            Business Management                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="43" class="asp_terms_checkbox"
                                   aria-label="Commercial Real Estate"
                                   id="1_1termset_43"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_43"></label>
                        </div>
                        <div class="asp_option_label">
                            Commercial Real Estate                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="49" class="asp_terms_checkbox"
                                   aria-label="Culinary"
                                   id="1_1termset_49"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_49"></label>
                        </div>
                        <div class="asp_option_label">
                            Culinary                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="121" class="asp_terms_checkbox"
                                   aria-label="Diversity"
                                   id="1_1termset_121"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_121"></label>
                        </div>
                        <div class="asp_option_label">
                            Diversity                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="48" class="asp_terms_checkbox"
                                   aria-label="Education &amp; Training"
                                   id="1_1termset_48"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_48"></label>
                        </div>
                        <div class="asp_option_label">
                            Education &amp; Training                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="144" class="asp_terms_checkbox"
                                   aria-label="Energy"
                                   id="1_1termset_144"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_144"></label>
                        </div>
                        <div class="asp_option_label">
                            Energy                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="154" class="asp_terms_checkbox"
                                   aria-label="Entrepreneur"
                                   id="1_1termset_154"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_154"></label>
                        </div>
                        <div class="asp_option_label">
                            Entrepreneur                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="99" class="asp_terms_checkbox"
                                   aria-label="Family Owned"
                                   id="1_1termset_99"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_99"></label>
                        </div>
                        <div class="asp_option_label">
                            Family Owned                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="42" class="asp_terms_checkbox"
                                   aria-label="Going Green"
                                   id="1_1termset_42"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_42"></label>
                        </div>
                        <div class="asp_option_label">
                            Going Green                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="52" class="asp_terms_checkbox"
                                   aria-label="Health &amp; Wellness"
                                   id="1_1termset_52"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_52"></label>
                        </div>
                        <div class="asp_option_label">
                            Health &amp; Wellness                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="33" class="asp_terms_checkbox"
                                   aria-label="Hospitality"
                                   id="1_1termset_33"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_33"></label>
                        </div>
                        <div class="asp_option_label">
                            Hospitality                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="35" class="asp_terms_checkbox"
                                   aria-label="Information Technology"
                                   id="1_1termset_35"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_35"></label>
                        </div>
                        <div class="asp_option_label">
                            Information Technology                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="34" class="asp_terms_checkbox"
                                   aria-label="Insurance"
                                   id="1_1termset_34"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_34"></label>
                        </div>
                        <div class="asp_option_label">
                            Insurance                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="94" class="asp_terms_checkbox"
                                   aria-label="Labor &amp; Employment"
                                   id="1_1termset_94"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_94"></label>
                        </div>
                        <div class="asp_option_label">
                            Labor &amp; Employment                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="29" class="asp_terms_checkbox"
                                   aria-label="Legal &amp; Taxes"
                                   id="1_1termset_29"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_29"></label>
                        </div>
                        <div class="asp_option_label">
                            Legal &amp; Taxes                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="36" class="asp_terms_checkbox"
                                   aria-label="Manufacturing"
                                   id="1_1termset_36"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_36"></label>
                        </div>
                        <div class="asp_option_label">
                            Manufacturing                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="30" class="asp_terms_checkbox"
                                   aria-label="Marketing"
                                   id="1_1termset_30"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_30"></label>
                        </div>
                        <div class="asp_option_label">
                            Marketing                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="41" class="asp_terms_checkbox"
                                   aria-label="Nonprofits"
                                   id="1_1termset_41"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_41"></label>
                        </div>
                        <div class="asp_option_label">
                            Nonprofits                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="32" class="asp_terms_checkbox"
                                   aria-label="Philanthropy"
                                   id="1_1termset_32"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_32"></label>
                        </div>
                        <div class="asp_option_label">
                            Philanthropy                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="28" class="asp_terms_checkbox"
                                   aria-label="Retail"
                                   id="1_1termset_28"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_28"></label>
                        </div>
                        <div class="asp_option_label">
                            Retail                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="37" class="asp_terms_checkbox"
                                   aria-label="Retirement"
                                   id="1_1termset_37"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_37"></label>
                        </div>
                        <div class="asp_option_label">
                            Retirement                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="47" class="asp_terms_checkbox"
                                   aria-label="Science &amp; Technology"
                                   id="1_1termset_47"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_47"></label>
                        </div>
                        <div class="asp_option_label">
                            Science &amp; Technology                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="51" class="asp_terms_checkbox"
                                   aria-label="The Arts"
                                   id="1_1termset_51"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_51"></label>
                        </div>
                        <div class="asp_option_label">
                            The Arts                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="38" class="asp_terms_checkbox"
                                   aria-label="Tourism &amp; Recreation"
                                   id="1_1termset_38"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_38"></label>
                        </div>
                        <div class="asp_option_label">
                            Tourism &amp; Recreation                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="113" class="asp_terms_checkbox"
                                   aria-label="Transportation"
                                   id="1_1termset_113"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_113"></label>
                        </div>
                        <div class="asp_option_label">
                            Transportation                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="104" class="asp_terms_checkbox"
                                   aria-label="Viticulture"
                                   id="1_1termset_104"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_104"></label>
                        </div>
                        <div class="asp_option_label">
                            Viticulture                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="53" class="asp_terms_checkbox"
                                   aria-label="Year in Review"
                                   id="1_1termset_53"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_53"></label>
                        </div>
                        <div class="asp_option_label">
                            Year in Review                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="27">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="50" class="asp_terms_checkbox"
                                   aria-label="Young Professionals"
                                   id="1_1termset_50"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_50"></label>
                        </div>
                        <div class="asp_option_label">
                            Young Professionals                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
                         data-lvl="0"
                         asp_cat_parent="0">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="135" class="asp_terms_checkbox"
                                   aria-label="Focus Magazine"
                                   id="1_1termset_135"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_135"></label>
                        </div>
                        <div class="asp_option_label">
                            Focus Magazine                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="135">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="137" class="asp_terms_checkbox"
                                   aria-label="Agriculture + Viticulture"
                                   id="1_1termset_137"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_137"></label>
                        </div>
                        <div class="asp_option_label">
                            Agriculture + Viticulture                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="135">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="136" class="asp_terms_checkbox"
                                   aria-label="Construction + Real Estate"
                                   id="1_1termset_136"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_136"></label>
                        </div>
                        <div class="asp_option_label">
                            Construction + Real Estate                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
                         data-lvl="0"
                         asp_cat_parent="0">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="9" class="asp_terms_checkbox"
                                   aria-label="Local News"
                                   id="1_1termset_9"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_9"></label>
                        </div>
                        <div class="asp_option_label">
                            Local News                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-1"
                         data-lvl="1"
                         asp_cat_parent="9">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="25" class="asp_terms_checkbox"
                                   aria-label="Conference Call"
                                   id="1_1termset_25"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_25"></label>
                        </div>
                        <div class="asp_option_label">
                            Conference Call                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
                         data-lvl="0"
                         asp_cat_parent="0">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="5" class="asp_terms_checkbox"
                                   aria-label="Public Record"
                                   id="1_1termset_5"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_5"></label>
                        </div>
                        <div class="asp_option_label">
                            Public Record                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
                         data-lvl="0"
                         asp_cat_parent="0">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="7" class="asp_terms_checkbox"
                                   aria-label="Real Estate &amp; Construction"
                                   id="1_1termset_7"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_7"></label>
                        </div>
                        <div class="asp_option_label">
                            Real Estate &amp; Construction                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
                         data-lvl="0"
                         asp_cat_parent="0">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="6" class="asp_terms_checkbox"
                                   aria-label="Senior Times"
                                   id="1_1termset_6"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_6"></label>
                        </div>
                        <div class="asp_option_label">
                            Senior Times                        </div>
                    </div>
                                        <div class="asp_option_cat asp_option asp_option asp_option_cat_level-0"
                         data-lvl="0"
                         asp_cat_parent="0">
                        <div class="asp_option_inner">
                            <input type="checkbox" value="1" class="asp_terms_checkbox"
                                   aria-label="Uncategorized"
                                   id="1_1termset_1"
                                   name="termset[category][]" checked="checked"/>
                            <label aria-hidden="true"
                                for="1_1termset_1"></label>
                        </div>
                        <div class="asp_option_label">
                            Uncategorized                        </div>
                    </div>
                                    </div>
                </fieldset>
                <fieldset>
            <div>
                <legend>Content from</legend>
                <textarea class="asp_datepicker_format"
                  aria-hidden="true"
                  style="display:none !important;">dd-mm-yy</textarea>
        <input type="text"
               aria-label="Content from"
               class="asp_datepicker" name="post_date_from_real" value="2016-01-01">
        <input type="hidden" class="asp_datepicker_hidden" name="post_date_from" value="">
        </div>
    
    </fieldset>    <div style="clear:both;"></div>
</form>
</div>

</div>
<div class='asp_hidden_data' id="asp_hidden_data_1_1" style="display:none;">

    <div class='asp_item_overlay'>
        <div class='asp_item_inner'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M448.225 394.243l-85.387-85.385c16.55-26.08 26.146-56.986 26.146-90.094 0-92.99-75.652-168.64-168.643-168.64-92.988 0-168.64 75.65-168.64 168.64s75.65 168.64 168.64 168.64c31.466 0 60.94-8.67 86.176-23.734l86.14 86.142c36.755 36.754 92.355-18.783 55.57-55.57zm-344.233-175.48c0-64.155 52.192-116.35 116.35-116.35s116.353 52.194 116.353 116.35S284.5 335.117 220.342 335.117s-116.35-52.196-116.35-116.352zm34.463-30.26c34.057-78.9 148.668-69.75 170.248 12.863-43.482-51.037-119.984-56.532-170.248-12.862z"/></svg>                    </div>
    </div>

</div><div class="asp_init_data" style="display:none !important;" id="asp_init_id_1_1" data-aspdata="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"></div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div class="fl-page-content" itemprop="mainContentOfPage">

		<div class="fl-builder-content fl-builder-content-6811 fl-builder-global-templates-locked" data-post-id="6811"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5acfe821da06e" data-node="5acfe821da06e">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5acfe821dec42" data-node="5acfe821dec42">
			<div class="fl-col fl-node-5acfe821defb8" data-node="5acfe821defb8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-image fl-node-5acfe9814ceab" data-node="5acfe9814ceab">
	<div class="fl-module-content fl-node-content">
		<div class="pp-photo-container">
	<div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject">
		<div class="pp-photo-content ">
			<div class="pp-photo-content-inner">
									<a href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/FEB_Women-Entrepreneurs.jpg" target="_self" itemprop="url">
										<img class="pp-photo-img wp-image-11277 size-full" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/FEB_Women-Entrepreneurs.jpg" alt="FitSmallBusiness.com's Best States for Women Entrepreneurs 2019 map" itemprop="image" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/FEB_Women-Entrepreneurs.jpg 924w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/FEB_Women-Entrepreneurs-300x272.jpg 300w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/FEB_Women-Entrepreneurs-768x697.jpg 768w" sizes="(max-width: 924px) 100vw, 924px" />
						<div class="pp-overlay-bg"></div>
															</a>
																							<a href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/FEB_Women-Entrepreneurs.jpg" target="_self" itemprop="url">
										<div class="pp-photo-caption pp-photo-caption-below" itemprop="caption">FitSmallBusiness.com's Best States for Women Entrepreneurs 2019 map</div>
											</a>
												</div>
		</div>
	</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5acfe88370f4f" data-node="5acfe88370f4f">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h1 class="heading-title">

			
			<span class="title-text pp-primary-title">Washington among best states for female entrepreneurs</span>
			
			
		</h1>

	</div>
		<div class="pp-sub-heading">
			</div>

	</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5acfe7eac5eed" data-node="5acfe7eac5eed">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-author"><a href="https://www.tricitiesbusinessnews.com/author/tcajob/">TCAJOB Staff</a></span><span class="fl-post-info-sep">|</span><span class="fl-post-info-date">February 2019</span>	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-5acfe7eac5e40" data-node="5acfe7eac5e40">
	<div class="fl-module-content fl-node-content">
		
<p>The Evergreen State is among the top 10 best states for
female entrepreneurs.</p>



<p>That’s according to <a href="https://fitsmallbusiness.com/" target="_blank" rel="noreferrer noopener" aria-label="FitSmallBusiness.com (opens in a new tab)">FitSmallBusiness.com</a>, a digital business publication.</p>



<p>Washington ranked No. 4 on the list after Texas (No. 1),
Ohio (No. 2) and Minnesota (No. 3). </p>



<p><a href="https://fitsmallbusiness.com/" target="_blank" rel="noreferrer noopener" aria-label="FitSmallBusiness.com (opens in a new tab)">FitSmallBusiness.com</a> said the state is well positioned to be the next Silicon Valley, thanks to big tech businesses like Microsoft, Amazon, Google and Bing.</p>



<p>This Northwest tech attraction also has produced some
“incredible startups,” according to the report. The state gets high marks for
having “no corporate tax rate (only a small Business and Occupation tax of 1.5
percent of gross receipts) and a higher overall ranking for female economic and
well-being rating.”</p>



<p><a href="https://fitsmallbusiness.com/" target="_blank" rel="noreferrer noopener" aria-label="FitSmallBusiness.com (opens in a new tab)">FitSmallBusiness.com</a> ranked each state for its desirability and outlook for female entrepreneurs by reviewing the following overall criteria: general business climate and opportunity (25 percent), the number of female-owned business (25 percent), economic and financial health (25 percent), and safety and well-being for women (25 percent).</p>



<p>A recent study by Biz2Credit revealed that women who apply for business loans typically get 45 percent less than their male counterparts, said <a href="https://fitsmallbusiness.com/" target="_blank" rel="noreferrer noopener" aria-label="FitSmallBusiness.com (opens in a new tab)">FitSmallBusiness.com</a>. </p>



<p>Stereotypes and dated traditions play into this. Ninety-four percent of venture capital firms are dominated by male decision-makers, according to Fortune magazine, while lingering concerns about the interruption of a woman raising a family leads some funders and supporters to question the likely success of female-owned ventures, said <a href="https://fitsmallbusiness.com/" target="_blank" rel="noreferrer noopener" aria-label="FitSmallBusiness.com (opens in a new tab)">FitSmallBusiness.com</a>.</p>



<p>But there’s reason to be optimistic. According to the University of New Hampshire, the number of female entrepreneurs is growing steadily in the U.S. Twenty-three percent of entrepreneurs seeking angel investing were female in 2018, up from 19 percent in 2014. Since 1972, female-owned businesses in the U.S. have surged 3,000 percent, said  <a href="https://fitsmallbusiness.com/" target="_blank" rel="noreferrer noopener" aria-label="FitSmallBusiness.com (opens in a new tab)">FitSmallBusiness.com</a>.</p>
<span class="et_social_bottom_trigger"></span>	</div>
</div>
<div class="fl-module fl-module-info-list fl-node-5acff2bbc0c2d" data-node="5acff2bbc0c2d">
	<div class="fl-module-content fl-node-content">
		
<div class="uabb-module-content uabb-info-list">
	<ul class="uabb-info-list-wrapper uabb-info-list-left">
		<li class="uabb-info-list-item info-list-item-dynamic0"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><a href="#top" class="uabb-info-list-link" target="_self" ></a><div class="uabb-info-list-icon info-list-icon-dynamic0"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-arrow-with-circle-up"></i>
			</span>
		</span>
	
		</div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic0"><h3 class="uabb-info-list-title">Done Reading?</h3 ><div class="uabb-info-list-description uabb-text-editor info-list-description-dynamic0"><p>Take me back to the top</p></div></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li>	</ul>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5acfe7eac5f61" data-node="5acfe7eac5f61">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5acfe7eac6048" data-node="5acfe7eac6048">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	Posted in <a href="https://www.tricitiesbusinessnews.com/category/focus/diversity/" rel="tag">Diversity</a>, <a href="https://www.tricitiesbusinessnews.com/category/local-news/" rel="tag">Local News</a></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5acfe821df00b fl-col-small" data-node="5acfe821df00b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5acfe8ee5c51d" data-node="5acfe8ee5c51d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<link rel='stylesheet' id='fl-builder-layout-6752-css'  href='https://www.tricitiesbusinessnews.com/wp-content/uploads/bb-plugin/cache/6752-layout-partial.css?ver=d5c7eaecee98fa5d5b36cea738a7e846' type='text/css' media='all' />
<div class="fl-builder-content fl-builder-content-6752 fl-builder-template fl-builder-layout-template fl-builder-global-templates-locked" data-post-id="6752"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5acea0ed321d6" data-node="5acea0ed321d6">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5acea0ed33660 fl-col-group-custom-width" data-node="5acea0ed33660">
			<div class="fl-col fl-node-5acea0ed33827" data-node="5acea0ed33827">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-smart-button fl-node-5acea139f3840" data-node="5acea139f3840">
	<div class="fl-module-content fl-node-content">
		<div class="pp-button-wrap pp-button-width-full pp-button-left">
	<a href="https://issuu.com/tricomp/docs/job-feb-19?e=0" target="_blank" class="pp-button" role="button">
				<span class="pp-button-text">Read Current Issue</span>
			</a>
</div>
	</div>
</div>
<div class="fl-module fl-module-info-box fl-node-5acfcb8392406" data-node="5acfcb8392406">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-infobox infobox-left ">
	<div class="uabb-infobox-left-right-wrap">
	<div class="uabb-infobox-content">
			<div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Latest News</h3></div>		</div>	</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5acea2255e579" data-node="5acea2255e579">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="http://schema.org/Blog">
		
			
<div class="pp-content-post pp-content-grid-post pp-grid-default post-11287 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-february-2019 tag-latest-news" itemscope itemtype="http://schema.org/BlogPosting">

			<a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/02/romance-scams/"></a>
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/02/romance-scams/" content="Seeking love online? Be careful to protect your heart, wallet" /><meta itemprop="datePublished" content="2019-02-13" /><meta itemprop="dateModified" content="2019-02-13" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/Snip20190213_22.png" /><meta itemprop="width" content="896" /><meta itemprop="height" content="367" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
	
	<div class="pp-content-grid-inner pp-content-body clearfix">
		
		<div class="pp-content-post-data">
							<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
												Seeking love online? Be careful to protect your heart, wallet									</h3>
							
			
			
			
			
			
			
			
			
		</div>
			</div>
</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-11241 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-february-2019 tag-latest-news" itemscope itemtype="http://schema.org/BlogPosting">

			<a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/02/shopko-closing/"></a>
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/02/shopko-closing/" content="List of closing Shopko stores grows to include Kennewick, Prosser" /><meta itemprop="datePublished" content="2019-02-07" /><meta itemprop="dateModified" content="2019-02-07" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/Shopko_-_panoramio_4.jpg" /><meta itemprop="width" content="1631" /><meta itemprop="height" content="905" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
	
	<div class="pp-content-grid-inner pp-content-body clearfix">
		
		<div class="pp-content-post-data">
							<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
												List of closing Shopko stores grows to include Kennewick, Prosser									</h3>
							
			
			
			
			
			
			
			
			
		</div>
			</div>
</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-11225 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-february-2019 tag-latest-news" itemscope itemtype="http://schema.org/BlogPosting">

			<a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/02/new-cellphone-lot/"></a>
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/02/new-cellphone-lot/" content="New cellphone parking lot opens at Tri-Cities Airport" /><meta itemprop="datePublished" content="2019-02-01" /><meta itemprop="dateModified" content="2019-02-05" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/Parking-Info-map.png" /><meta itemprop="width" content="1228" /><meta itemprop="height" content="948" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
	
	<div class="pp-content-grid-inner pp-content-body clearfix">
		
		<div class="pp-content-post-data">
							<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
												New cellphone parking lot opens at Tri-Cities Airport									</h3>
							
			
			
			
			
			
			
			
			
		</div>
			</div>
</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-11221 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-february-2019 tag-latest-news" itemscope itemtype="http://schema.org/BlogPosting">

			<a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/02/tri-city-gas-prices/"></a>
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/02/tri-city-gas-prices/" content="Tri-City gas prices among lowest in state" /><meta itemprop="datePublished" content="2019-02-01" /><meta itemprop="dateModified" content="2019-02-01" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/Gas-pumpIMG_1631-e1549063734442.jpg" /><meta itemprop="width" content="4032" /><meta itemprop="height" content="3024" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
	
	<div class="pp-content-grid-inner pp-content-body clearfix">
		
		<div class="pp-content-post-data">
							<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
												Tri-City gas prices among lowest in state									</h3>
							
			
			
			
			
			
			
			
			
		</div>
			</div>
</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-11178 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-january-2019 tag-latest-news" itemscope itemtype="http://schema.org/BlogPosting">

			<a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/01/forever-21/"></a>
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/01/forever-21/" content="New fashion retailer to open at Columbia Center" /><meta itemprop="datePublished" content="2019-01-16" /><meta itemprop="dateModified" content="2019-01-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/01/Forever21Markville2.jpg" /><meta itemprop="width" content="1050" /><meta itemprop="height" content="695" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
	
	<div class="pp-content-grid-inner pp-content-body clearfix">
		
		<div class="pp-content-post-data">
							<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
												New fashion retailer to open at Columbia Center									</h3>
							
			
			
			
			
			
			
			
			
		</div>
			</div>
</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-11172 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-january-2019 tag-latest-news" itemscope itemtype="http://schema.org/BlogPosting">

			<a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/01/2018-airport-travel/"></a>
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/01/2018-airport-travel/" content="Tri-Cities Airport travel hits record number" /><meta itemprop="datePublished" content="2019-01-16" /><meta itemprop="dateModified" content="2019-01-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/tcajob/" /><meta itemprop="name" content="TCAJOB Staff" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/01/Airport-Port-of-Pasco.jpg" /><meta itemprop="width" content="900" /><meta itemprop="height" content="473" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
	
	<div class="pp-content-grid-inner pp-content-body clearfix">
		
		<div class="pp-content-post-data">
							<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
												Tri-Cities Airport travel hits record number									</h3>
							
			
			
			
			
			
			
			
			
		</div>
			</div>
</div>

						<div class="pp-grid-space"></div>
			
			</div>

	<div class="fl-clear"></div>

	
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5af9c70dc857f" data-node="5af9c70dc857f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget trici-widget"><div id="trici-slider-57" class="custom-slider trici-slider-1631529864 trici-slider"><ul><li><div style="text-align: center; " id="trici-1689112384"><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/1189"><img width="290" height="300" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x300-Mercedes.jpg' alt=''  style="display: inline-block;"/></a></div></li><li><div style="text-align: center; " id="trici-996095518"><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/1185"><img width="290" height="300" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x300-Cadillac.jpg' alt=''  style="display: inline-block;"/></a></div></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/10451"><img width="290" height="300" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2018/10/Printing-Digital-Ad1.jpg' alt=''  /></a></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/10458" target="_blank"><img width="290" height="300" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2018/10/SR18_Data-Campaign_Localized-BannerAd_Washington_290x300.jpg' alt=''  /></a></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/10456" target="_blank"><img width="290" height="300" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2018/10/PFML_DigitalAd_290x300_TriCitiesBizJrnl.gif' alt=''  /></a></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/3466"><img width="290" height="300" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/01/Obrien-Construction_Web-Banner-OCC.jpg' alt='Advertisement for Obrien Construction'  /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $tricislider1631529864 = jQuery( ".trici-slider-1631529864" );$tricislider1631529864.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$tricislider1631529864.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true });$tricislider1631529864.on("mouseover", function(){$tricislider1631529864.unslider("stop");}).on("mouseout", function() {$tricislider1631529864.unslider("start");});});</script></div></div>
	</div>
</div>
<div class="fl-module fl-module-pp-gravity-form fl-node-5acea763c6337" data-node="5acea763c6337">
	<div class="fl-module-content fl-node-content">
		<div class="pp-gf-content">
	<h3 class="form-title">
	E-Newsletter	</h3>
	<p class="form-description">
	Sign-up for our e-newsletter filled with featured stories and latest news.	</p>
	
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_6' ><a id='gf_6' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_6' id='gform_6'  action='/2019/02/female-entrepreneurs/#gf_6'>
                        <div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_3' >First Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_6_3' type='text' value='' class='medium'  tabindex='100' placeholder='First Name...' aria-required="true" aria-invalid="false" /></div></li><li id='field_6_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_4' >Last Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_6_4' type='text' value='' class='medium'  tabindex='101' placeholder='Last Name...' aria-required="true" aria-invalid="false" /></div></li><li id='field_6_2'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_2' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_6_2' type='text' value='' class='medium' tabindex='102'  placeholder='Email...'  aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Submit' tabindex='103' onclick='if(window["gf_submitting_6"]){return false;}  window["gf_submitting_6"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true;  jQuery("#gform_6").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=6&amp;title=&amp;description=&amp;tabindex=100' />
            <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsImUwNTQzNzY0NTU1MWY1MzM1MmFlZmY1ZDk3YTI2N2VhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_6' id='gform_ajax_frame_6'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 6, 'https://www.tricitiesbusinessnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_6').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_6');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_6').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_6').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_6').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_6').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_6').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_6').val();gformInitSpinner( 6, 'https://www.tricitiesbusinessnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [6, current_page]);window['gf_submitting_6'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_6').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_6').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [6]);window['gf_submitting_6'] = false;}, 50);}else{jQuery('#gform_6').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [6, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); </script></div>
	</div>
</div>
<div class="fl-module fl-module-info-box fl-node-5acfcd770d9c2" data-node="5acfcd770d9c2">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-infobox infobox-left ">
	<div class="uabb-infobox-left-right-wrap">
	<a href="https://www.tricitiesbusinessnews.com/around-town-gallery/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content">
			<div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Around Town</h3></div>		</div>	</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-uabb-image-carousel fl-node-5acfcebd14f81" data-node="5acfcebd14f81">
	<div class="fl-module-content fl-node-content">
		
<div class="uabb-module-content uabb-image-carousel uabb-img-col-1 zoom-in">
																				<div class="uabb-image-carousel-item uabb-image-carousel-link">
		<div class="uabb-image-carousel-content">
																																												<a href="https://www.tricitiesbusinessnews.com/wp-content/uploads/2018/04/Tyson-volunteer-event-Aug.-20181-1024x832.jpg" target="_self" rel="nofollow" data-caption="Second Harvest recently announced a $92,000 grant from Tyson Foods to increase the capacity of its Pasco distribution center to source and distribute more food for people in need. The expanded storage capacity will make it possible to secure and distribute 445,000 pounds of additional donated fresh produce and other healthy food, or the equivalent of 371,000 meals, in the next 12 months. (Courtesy Second Harvest)">
			
																						
			<img class="uabb-gallery-img" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2018/04/Tyson-volunteer-event-Aug.-20181-300x244.jpg" alt="" />

																								<!-- Overlay Wrapper -->
				<div class="uabb-background-mask zoom-in">
					<div class="uabb-inner-mask">

																												<h3 class="uabb-caption">
																						Second Harvest recently announced a $92,000 grant from Tyson Foods to increase the capacity of its Pasco distribution center to source and distribute more food for people in need. The expanded storage capacity will make it possible to secure and distribute 445,000 pounds of additional donated fresh produce and other healthy food, or the equivalent of 371,000 meals, in the next 12 months. (Courtesy Second Harvest)							</h3>
						
																					
					</div>
				</div> <!-- Overlay Wrapper Closed -->
																										</a>
			    
																						</div>
																					</div>
																				</div>
	</div>
</div>
<div class="fl-module fl-module-info-box fl-node-5acfcf56aed98" data-node="5acfcf56aed98">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-infobox infobox-left ">
	<div class="uabb-infobox-left-right-wrap">
	<a href="https://www.tricitiesbusinessnews.com/events-calendar/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content">
			<div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Calendar</h3></div>		</div>	</div>
</div>
	</div>
</div>
<div id="sidebar-calendar" class="fl-module fl-module-post-grid fl-node-5acfd8dc6fe09" data-node="5acfd8dc6fe09">
	<div class="fl-module-content fl-node-content">
		<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	<div class="fl-post-feed-post fl-post-align-default post-11118 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe-recurring-event tribe-recurring-event-child" itemscope itemtype="https://schema.org/CreativeWork">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/event/i-love-you-youre-perfect-now-change/2019-02-16/" content="I Love You, You&#8217;re Perfect, Now Change" /><meta itemprop="datePublished" content="2019-01-14" /><meta itemprop="dateModified" content="2019-01-14" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/audradistifeno/" /><meta itemprop="name" content="Audra Distifeno" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/01/49691986_10155946657731088_8236380911487156224_o.jpg" /><meta itemprop="width" content="2048" /><meta itemprop="height" content="1325" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
		<div class="fl-post-feed-text">
	
		<div class="fl-post-feed-header">

			<h2 class="fl-post-feed-title" itemprop="headline">
				<a href="https://www.tricitiesbusinessnews.com/event/i-love-you-youre-perfect-now-change/2019-02-16/" rel="bookmark" title="I Love You, You&#8217;re Perfect, Now Change">I Love You, You&#8217;re Perfect, Now Change</a>
			</h2>

			
			
			
			<div class="fl-post-module-event-calendar-meta fl-post-grid-event-calendar-meta"><div class="fl-post-grid-event-calendar-date"><span class="tribe-event-date-start">February 16 @ 7:30 pm</span> - <span class="tribe-event-time">10:00 pm</span></div></div>
		</div>

	
	
	
		
		
		
	</div>

	<div class="fl-clear"></div>
</div>
<div class="fl-post-feed-post fl-post-align-default post-11119 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe-recurring-event tribe-recurring-event-child" itemscope itemtype="https://schema.org/CreativeWork">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/event/i-love-you-youre-perfect-now-change/2019-02-17/" content="I Love You, You&#8217;re Perfect, Now Change" /><meta itemprop="datePublished" content="2019-01-14" /><meta itemprop="dateModified" content="2019-01-14" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/audradistifeno/" /><meta itemprop="name" content="Audra Distifeno" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/01/49691986_10155946657731088_8236380911487156224_o.jpg" /><meta itemprop="width" content="2048" /><meta itemprop="height" content="1325" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
		<div class="fl-post-feed-text">
	
		<div class="fl-post-feed-header">

			<h2 class="fl-post-feed-title" itemprop="headline">
				<a href="https://www.tricitiesbusinessnews.com/event/i-love-you-youre-perfect-now-change/2019-02-17/" rel="bookmark" title="I Love You, You&#8217;re Perfect, Now Change">I Love You, You&#8217;re Perfect, Now Change</a>
			</h2>

			
			
			
			<div class="fl-post-module-event-calendar-meta fl-post-grid-event-calendar-meta"><div class="fl-post-grid-event-calendar-date"><span class="tribe-event-date-start">February 17 @ 2:30 pm</span> - <span class="tribe-event-time">5:00 pm</span></div></div>
		</div>

	
	
	
		
		
		
	</div>

	<div class="fl-clear"></div>
</div>
<div class="fl-post-feed-post fl-post-align-default post-10833 tribe_events type-tribe_events status-publish hentry" itemscope itemtype="https://schema.org/CreativeWork">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/event/modern-day-alchemy-building-the-future-atom-by-atom/" content="Modern Day Alchemy: Building the Future Atom by Atom" /><meta itemprop="datePublished" content="2018-11-28" /><meta itemprop="dateModified" content="2018-11-28" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/audradistifeno/" /><meta itemprop="name" content="Audra Distifeno" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
		<div class="fl-post-feed-text">
	
		<div class="fl-post-feed-header">

			<h2 class="fl-post-feed-title" itemprop="headline">
				<a href="https://www.tricitiesbusinessnews.com/event/modern-day-alchemy-building-the-future-atom-by-atom/" rel="bookmark" title="Modern Day Alchemy: Building the Future Atom by Atom">Modern Day Alchemy: Building the Future Atom by Atom</a>
			</h2>

			
			
			
			<div class="fl-post-module-event-calendar-meta fl-post-grid-event-calendar-meta"><div class="fl-post-grid-event-calendar-date"><span class="tribe-event-date-start">February 19 @ 7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span></div></div>
		</div>

	
	
	
		
		
		
	</div>

	<div class="fl-clear"></div>
</div>
	</div>
<div class="fl-clear"></div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5af9c72f92097" data-node="5af9c72f92097">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget trici-widget"><div id="trici-slider-58" class="custom-slider trici-slider-850089540 trici-slider"><ul><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/6362" target="_blank"><img width="290" height="500" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2018/03/retirement-tall.jpg' alt=''  /></a></li><li><div style="text-align: center; " id="trici-1559068954"><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/1187"><img width="290" height="500" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x500-Cadillac.jpg' alt=''  style="display: inline-block;"/></a></div></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/10612" target="_blank"><img width="290" height="500" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2018/11/PFML_DigitalAd_290x500_TriCitiesBizJrnl.gif' alt=''  /></a></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/3796" target="_blank"><img width="290" height="500" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/03/2018_mwh_tri_cities_biz_jrnl_golf_ad.jpg' alt=''  /></a></li><li><div style="text-align: center; " id="trici-2087260616"><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/1177"><img width="290" height="500" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2017/06/6-17McCurleyJOB290x500-Mercedes.jpg' alt=''  style="display: inline-block;"/></a></div></li><li><a data-bid="1" href="https://www.tricitiesbusinessnews.com/linkout/10460" target="_blank"><img width="290" height="500" src='https://www.tricitiesbusinessnews.com/wp-content/uploads/2018/10/SR18_Data-Campaign_Localized-BannerAd_Washington_290x500.jpg' alt=''  /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $tricislider850089540 = jQuery( ".trici-slider-850089540" );$tricislider850089540.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$tricislider850089540.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true });$tricislider850089540.on("mouseover", function(){$tricislider850089540.unslider("stop");}).on("mouseout", function() {$tricislider850089540.unslider("start");});});</script></div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-6649 fl-builder-global-templates-locked" data-post-id="6649" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5ac7932097ac0 fl-row-bg-overlay" data-node="5ac7932097ac0">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ac7932099feb" data-node="5ac7932099feb">
			<div class="fl-col fl-node-5ac793209a29e fl-col-small" data-node="5ac793209a29e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-heading fl-node-5ac7b3bcccd1e" data-node="5ac7b3bcccd1e">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">Get in Touch</span>
			
			
		</h3>

	</div>
			<div class="pp-heading-separator line_only pp-left">

						
							<span class="pp-separator-line"></span>
			
			
		</div>
		<div class="pp-sub-heading">
			</div>

	</div>
	</div>
</div>
<div class="fl-module fl-module-info-list fl-node-5ac7c716d2a61 fl-visible-desktop" data-node="5ac7c716d2a61">
	<div class="fl-module-content fl-node-content">
		
<div class="uabb-module-content uabb-info-list">
	<ul class="uabb-info-list-wrapper uabb-info-list-left">
		<li class="uabb-info-list-item info-list-item-dynamic0"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic0"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fa fa-phone"></i>
			</span>
		</span>
	
		</div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic0"><h5 class="uabb-info-list-title">509.737.8778</h5 ></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li><li class="uabb-info-list-item info-list-item-dynamic1"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic1"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-mail2"></i>
			</span>
		</span>
	
		</div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic1"><h5 class="uabb-info-list-title"><a href="mailto:info@tcjournal.biz" target="_self" >info@tcjournal.biz</a></h5 ></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li><li class="uabb-info-list-item info-list-item-dynamic2"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic2"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fa fa-pencil"></i>
			</span>
		</span>
	
		</div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic2"><h5 class="uabb-info-list-title"><a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal" target="_self" >Contact Us</a></h5 ></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li>	</ul>
</div>
	</div>
</div>
<div class="fl-module fl-module-info-list fl-node-5af3817fa2dba fl-visible-medium-mobile" data-node="5af3817fa2dba">
	<div class="fl-module-content fl-node-content">
		
<div class="uabb-module-content uabb-info-list">
	<ul class="uabb-info-list-wrapper uabb-info-list-left">
		<li class="uabb-info-list-item info-list-item-dynamic0"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic0"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fa fa-phone"></i>
			</span>
		</span>
	
		</div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic0"><h5 class="uabb-info-list-title"><a href ="tel: +1-509-737-8778"> 509.737.8778 </a</h5 ></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li><li class="uabb-info-list-item info-list-item-dynamic1"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic1"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-mail2"></i>
			</span>
		</span>
	
		</div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic1"><h5 class="uabb-info-list-title"><a href="mailto:info@tcjournal.biz" target="_self" >info@tcjournal.biz</a></h5 ></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li><li class="uabb-info-list-item info-list-item-dynamic2"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic2"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fa fa-pencil"></i>
			</span>
		</span>
	
		</div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic2"><h5 class="uabb-info-list-title"><a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal" target="_self" >Contact Us</a></h5 ></div></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li>	</ul>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-social-icons fl-node-5ac7c685d59c3" data-node="5ac7c685d59c3">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-left pp-responsive-center">
	<span class="pp-social-icon">
		<a href="https://www.facebook.com/TCAJOB/" target="_blank">
						<i class="fa fa-facebook"></i>
					</a>
	</span>
		<span class="pp-social-icon">
		<a href="https://twitter.com/tcajob" target="_blank">
						<i class="fa fa-twitter"></i>
					</a>
	</span>
		<span class="pp-social-icon">
		<a href="https://www.linkedin.com/company/tri-cities-area-journal-of-business" target="_blank">
						<i class="fa fa-linkedin"></i>
					</a>
	</span>
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-heading fl-node-5ac7cbb26e653" data-node="5ac7cbb26e653">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h4 class="heading-title">

			
			<span class="title-text pp-primary-title">8919 W. Grandridge Blvd., Suite A1</span>
							<span class="title-text pp-secondary-title"> Kennewick, WA 99336</span>
			
			
		</h4>

	</div>
		<div class="pp-sub-heading">
			</div>

	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-image fl-node-5ac7c7de6e43d" data-node="5ac7c7de6e43d">
	<div class="fl-module-content fl-node-content">
		<div class="pp-photo-container">
	<div class="pp-photo pp-photo-align-left pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject">
		<div class="pp-photo-content ">
			<div class="pp-photo-content-inner">
									<a href="https://www.tricitiesbusinessnews.com/" target="_self" itemprop="url">
										<img class="pp-photo-img wp-image-79 size-full" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo.png" alt="Tri-City Area Journal of Business Logo" itemprop="image" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo.png 700w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo-300x55.png 300w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/journal-of-business-logo-500x91.png 500w" sizes="(max-width: 700px) 100vw, 700px" />
						<div class="pp-overlay-bg"></div>
															</a>
															</div>
		</div>
	</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-image fl-node-5ac7c9e6bb53b" data-node="5ac7c9e6bb53b">
	<div class="fl-module-content fl-node-content">
		<div class="pp-photo-container">
	<div class="pp-photo pp-photo-align-left pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject">
		<div class="pp-photo-content ">
			<div class="pp-photo-content-inner">
									<a href="https://www.tricitiesbusinessnews.com/senior-times/" target="_self" itemprop="url">
										<img class="pp-photo-img wp-image-148 size-full" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/SeniorTimes.png" alt="Senior Times logo" itemprop="image" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/SeniorTimes.png 702w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/SeniorTimes-300x52.png 300w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2015/12/SeniorTimes-500x87.png 500w" sizes="(max-width: 702px) 100vw, 702px" />
						<div class="pp-overlay-bg"></div>
															</a>
															</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ac793209a2e3 fl-col-small" data-node="5ac793209a2e3">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-heading fl-node-5ac7b61266e76" data-node="5ac7b61266e76">
	<div class="fl-module-content fl-node-content">
		<div class="pp-heading-content">
		<div class="pp-heading  pp-left">

		<h3 class="heading-title">

			
			<span class="title-text pp-primary-title">Recent Stories</span>
			
			
		</h3>

	</div>
			<div class="pp-heading-separator line_only pp-left">

						
							<span class="pp-separator-line"></span>
			
			
		</div>
		<div class="pp-sub-heading">
			</div>

	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-content-grid fl-node-5acfe3a46f24c" data-node="5acfe3a46f24c">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-post-grid pp-masonry-active clearfix" itemscope="itemscope" itemtype="http://schema.org/Blog">
		
			
<div class="pp-content-post pp-content-grid-post pp-grid-default post-11342 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-real-estate-construction tag-february-2019" itemscope itemtype="http://schema.org/BlogPosting">

			<a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/02/copper-mountain/"></a>
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/02/copper-mountain/" content="Low-income apartments moving ahead at Badger Mountain South" /><meta itemprop="datePublished" content="2019-02-15" /><meta itemprop="dateModified" content="2019-02-15" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/robin-wojtanik/" /><meta itemprop="name" content="Robin Wojtanik" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/FEB_Copper-Mtn.jpg" /><meta itemprop="width" content="900" /><meta itemprop="height" content="488" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
	
	<div class="pp-content-grid-inner pp-content-body clearfix">
		
		<div class="pp-content-post-data">
							<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
												Low-income apartments moving ahead at Badger Mountain South									</h3>
							
			
			
			
			
			
			
			
			
		</div>
			</div>
</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-11341 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-february-2019" itemscope itemtype="http://schema.org/BlogPosting">

			<a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/02/marie-kondo/"></a>
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/02/marie-kondo/" content="Tidying up craze sweeping the nation leaves Tri-Cities in the dust" /><meta itemprop="datePublished" content="2019-02-15" /><meta itemprop="dateModified" content="2019-02-15" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/robin-wojtanik/" /><meta itemprop="name" content="Robin Wojtanik" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/FEB_Kondo.jpg" /><meta itemprop="width" content="900" /><meta itemprop="height" content="525" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
	
	<div class="pp-content-grid-inner pp-content-body clearfix">
		
		<div class="pp-content-post-data">
							<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
												Tidying up craze sweeping the nation leaves Tri-Cities in the dust									</h3>
							
			
			
			
			
			
			
			
			
		</div>
			</div>
</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-11340 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-february-2019" itemscope itemtype="http://schema.org/BlogPosting">

			<a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/02/ice-plant/"></a>
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/02/ice-plant/" content="Construction begins on Kennewick’s new $3.4M ice plant" /><meta itemprop="datePublished" content="2019-02-15" /><meta itemprop="dateModified" content="2019-02-15" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/jessicahoefer/" /><meta itemprop="name" content="Jessica Hoefer" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/FEB_Toyota-Center.jpg" /><meta itemprop="width" content="900" /><meta itemprop="height" content="525" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
	
	<div class="pp-content-grid-inner pp-content-body clearfix">
		
		<div class="pp-content-post-data">
							<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
												Construction begins on Kennewick’s new $3.4M ice plant									</h3>
							
			
			
			
			
			
			
			
			
		</div>
			</div>
</div>

<div class="pp-content-post pp-content-grid-post pp-grid-default post-11339 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-real-estate-construction tag-february-2019" itemscope itemtype="http://schema.org/BlogPosting">

			<a class="pp-post-link" href="https://www.tricitiesbusinessnews.com/2019/02/chapel-hill/"></a>
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.tricitiesbusinessnews.com/2019/02/chapel-hill/" content="82-unit townhome project in Pasco targets first-time buyers" /><meta itemprop="datePublished" content="2019-02-15" /><meta itemprop="dateModified" content="2019-02-15" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Tri-Cities Area Journal of Business"></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/author/guest/" /><meta itemprop="name" content="Guest Contributor" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/02/FEB_Chapel-Hill.jpg" /><meta itemprop="width" content="900" /><meta itemprop="height" content="525" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
	
	
	<div class="pp-content-grid-inner pp-content-body clearfix">
		
		<div class="pp-content-post-data">
							<h3 class="pp-content-grid-title pp-post-title" itemprop="headline">
												82-unit townhome project in Pasco targets first-time buyers									</h3>
							
			
			
			
			
			
			
			
			
		</div>
			</div>
</div>

						<div class="pp-grid-space"></div>
			
			</div>

	<div class="fl-clear"></div>

	
	
	<div class="pp-content-grid-pagination fl-builder-pagination">
			</div>

	
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ac793209a325 fl-col-small fl-col-has-cols" data-node="5ac793209a325">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-5ad662a83bc59 fl-col-group-nested" data-node="5ad662a83bc59">
			<div class="fl-col fl-node-5ad662a83c250 fl-col-small" data-node="5ad662a83c250">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-info-box fl-node-5ad662bda9367" data-node="5ad662bda9367">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title ">
	<div class="uabb-infobox-left-right-wrap">
	<a href="https://www.tricitiesbusinessnews.com/subscribe-now-to-journal-of-business/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content">
			<div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fa fa-newspaper-o"></i>
			</span>
		</span>
	
		</div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Subscribe Now</h3></div>		</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ad662a83c28f fl-col-small" data-node="5ad662a83c28f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-info-box fl-node-5ad663d95671e" data-node="5ad663d95671e">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title ">
	<div class="uabb-infobox-left-right-wrap">
	<a href="https://www.tricitiesbusinessnews.com/category/focus-magazine/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content">
			<div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fa fa-bullseye"></i>
			</span>
		</span>
	
		</div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Focus Magazine</h3></div>		</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5ad662abf17eb fl-col-group-nested" data-node="5ad662abf17eb">
			<div class="fl-col fl-node-5ad662abf2209 fl-col-small" data-node="5ad662abf2209">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-info-box fl-node-5ad664c575b1a" data-node="5ad664c575b1a">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title ">
	<div class="uabb-infobox-left-right-wrap">
	<a href="https://www.tricitiesbusinessnews.com/journal-advertising/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content">
			<div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fa fa-bullhorn"></i>
			</span>
		</span>
	
		</div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Advertise</h3></div>		</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ad662abf2273 fl-col-small" data-node="5ad662abf2273">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-info-box fl-node-5ad664cb04c6e" data-node="5ad664cb04c6e">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title ">
	<div class="uabb-infobox-left-right-wrap">
	<a href="https://www.tricitiesbusinessnews.com/customer-service/submit-news/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content">
			<div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fi-upload"></i>
			</span>
		</span>
	
		</div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Submit News</h3></div>		</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5ad662af5af46 fl-col-group-nested" data-node="5ad662af5af46">
			<div class="fl-col fl-node-5ad662af5b531 fl-col-small" data-node="5ad662af5b531">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-info-box fl-node-5ad664d1b65fd" data-node="5ad664d1b65fd">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title ">
	<div class="uabb-infobox-left-right-wrap">
	<a href="https://www.tricitiesbusinessnews.com/pay/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content">
			<div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fa fa-dollar"></i>
			</span>
		</span>
	
		</div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Pay Invoice</h3></div>		</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ad662af5b56f fl-col-small" data-node="5ad662af5b56f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-info-box fl-node-5ad664d706041" data-node="5ad664d706041">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-infobox infobox-center infobox-has-icon infobox-icon-above-title ">
	<div class="uabb-infobox-left-right-wrap">
	<a href="https://www.tricitiesbusinessnews.com/customer-service/contact-the-journal/" target="_self"  class="uabb-infobox-module-link"></a><div class="uabb-infobox-content">
			<div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="ua-icon ua-icon-speech-bubble"></i>
			</span>
		</span>
	
		</div><div class='uabb-infobox-title-wrap'><h3 class="uabb-infobox-title">Contact</h3></div>		</div>	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ac7b317573b9" data-node="5ac7b317573b9">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5c2eab3c19d38" data-node="5c2eab3c19d38">
			<div class="fl-col fl-node-5c2eab3c19fd8" data-node="5c2eab3c19fd8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-image fl-node-5c2eaa07d63a5" data-node="5c2eaa07d63a5">
	<div class="fl-module-content fl-node-content">
		<div class="pp-photo-container">
	<div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject">
		<div class="pp-photo-content ">
			<div class="pp-photo-content-inner">
									<a href="https://bizpubs.org/" target="_blank" itemprop="url">
										<img class="pp-photo-img wp-image-11025 size-medium" src="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/01/2013_AABP_logo_WEB-300x54.png" alt="2013_AABP_logo_WEB" itemprop="image" srcset="https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/01/2013_AABP_logo_WEB-300x54.png 300w, https://www.tricitiesbusinessnews.com/wp-content/uploads/2019/01/2013_AABP_logo_WEB.png 600w" sizes="(max-width: 300px) 100vw, 300px" />
						<div class="pp-overlay-bg"></div>
															</a>
															</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5c2eab414a9ef" data-node="5c2eab414a9ef">
			<div class="fl-col fl-node-5c2eab414ac34" data-node="5c2eab414ac34">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5acbc709229eb" data-node="5acbc709229eb">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;"><span style="color: #ffffff;">© 2019 Tri-Cities Area Journal of Business – All Rights Reserved.<span style="color: #ff0000;"><br />
<a style="color: #ff0000;" href="https://www.tricitiesbusinessnews.com/about-site/">About Site</a></span> |<span style="color: #ff0000;"> <a style="color: #ff0000;" href="https://www.tricitiesbusinessnews.com/privacy-policy-2/">Privacy Policy</a> <span style="color: #ffffff;">| <a href="https://www.tricitiesbusinessnews.com/terms/"><span style="color: #ff0000;">Terms and Conditions</span></a></span></span></span></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F02%2Ffemale-entrepreneurs%2F&#038;t=Washington%20among%20best%20states%20for%20female%20entrepreneurs" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="11333" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Washington%20among%20best%20states%20for%20female%20entrepreneurs&#038;url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F02%2Ffemale-entrepreneurs%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="11333" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F02%2Ffemale-entrepreneurs%2F&#038;title=Washington%20among%20best%20states%20for%20female%20entrepreneurs" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="11333" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F02%2Ffemale-entrepreneurs%2F&#038;t=Washington%20among%20best%20states%20for%20female%20entrepreneurs" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="11333" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F02%2Ffemale-entrepreneurs%2F&#038;title=Washington%20among%20best%20states%20for%20female%20entrepreneurs" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="11333" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F02%2Ffemale-entrepreneurs%2F&#038;t=Washington%20among%20best%20states%20for%20female%20entrepreneurs" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="11333" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Washington%20among%20best%20states%20for%20female%20entrepreneurs&#038;url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F02%2Ffemale-entrepreneurs%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="11333" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F02%2Ffemale-entrepreneurs%2F&#038;title=Washington%20among%20best%20states%20for%20female%20entrepreneurs" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="11333" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F02%2Ffemale-entrepreneurs%2F&#038;t=Washington%20among%20best%20states%20for%20female%20entrepreneurs" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="11333" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.tricitiesbusinessnews.com%2F2019%2F02%2Ffemale-entrepreneurs%2F&#038;title=Washington%20among%20best%20states%20for%20female%20entrepreneurs" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="11333" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>            <div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;">
                <svg style="position:absolute" height="0" width="0">
                    <filter id="aspblur">
                        <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
                    </filter>
                </svg>
                <svg style="position:absolute" height="0" width="0">
                    <filter id="no_aspblur"></filter>
                </svg>
            </div>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"4c6bfcea57","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><style>[class*="fa fa-"]{font-family: FontAwesome !important;}</style><link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.tricitiesbusinessnews.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"trici-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.8'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/bb-theme-builder/js/jquery.throttle.min.js?ver=1.2.2.1'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/bb-plugin/js/jquery.waypoints.min.js?ver=2.2.0.7'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/bbpowerpack/assets/js/isotope.pkgd.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.2.0.7'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/uploads/bb-plugin/cache/f0fe3cce34c0198941b5ffeda2c2613b-layout-bundle.js?ver=2.2.0.7-1.2.2.1'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.tricitiesbusinessnews.com\/2019\/02\/female-entrepreneurs\/","stats_nonce":"0de8266ad7","share_counts":"d97abbea9a","follow_counts":"8a60eee85d","total_counts":"04783bcf63","media_single":"2fffc05a7f","media_total":"41d87c344d","generate_all_window_nonce":"64736a7448","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.10'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/ajax-search-pro/js/nomin/photostack.js?ver=HIVR4U'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/ajax-search-pro/js/min/chosen.jquery.min.js?ver=HIVR4U'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchpro = {"ajaxurl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASP = {"ajaxurl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.tricitiesbusinessnews.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"https:\/\/www.tricitiesbusinessnews.com\/wp-content\/uploads\/asp_upload\/","detect_ajax":"0","media_query":"HIVR4U","version":"4981","scrollbar":"1","css_loaded":"1","js_retain_popstate":"0","fix_duplicates":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/ajax-search-pro/js/min/jquery.ajaxsearchpro-noui-isotope.min.js?ver=HIVR4U'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.18.5'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.1.4'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.1.4'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/bb-ultimate-addon/assets/js/global-scripts/jquery-carousel.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/uploads/bb-plugin/cache/6752-layout-partial.js?ver=d5c7eaecee98fa5d5b36cea738a7e846'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://www.tricitiesbusinessnews.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.5'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #213866;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">OK</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button wp-default button">No</a><a href="https://www.tricitiesbusinessnews.com/privacy-policy-2/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Read Our Privacy Policy</a>
				</div>
				<div class="cookie-notice-revoke-container"><a href="#" class="cn-revoke-cookie cn-button wp-default button"></a></div>
			</div><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>
